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1 Introduction 

1.1 About This Guide and Related Documentation 
This document is intended for MOTOTRBO radio network administrators as 
well as dispatchers responsible for the TRBOnet dispatch console operations. It 
provides guidance on the installation, configuration, and maintenance of the 
TRBOnet Server and Dispatch Console applications. 

1.2 About TRBOnet 
TRBOnet is a suite of professional applications for MOTOTRBO digital two-way 
radio networks. TRBOnet manages voice and data communication paths across 
network endpoints. It provides a unified graphical dispatcher workbench 
interface for the entire range of workforce fleet management tasks. 

1.3 Contacts 

Region Phone Email & Support 

EMEA +44 203 608 0598 
info@trbonet.com — general and 
commercial inquiries 
support@trbonet.com — technical 
support 
https://trbonet.com/kb/ — online 
knowledge base  

Americas +1 872 222 8726 

APAC +61 28 607 8325 

 

mailto:info@trbonet.com
mailto:support@trbonet.com
https://trbonet.com/kb/
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2 Hardware and Software Requirements 
TRBOnet Server / Agent 

Voice Channels 4 8 16 24 24+ 

CPU Intel Core i5 Intel Core i5 Intel Core i7 
4 Cores 

Intel Core i7 
6 Cores 

Contact 
technical 
support Memory 8 GB 8 GB 8 GB 16 GB 

HDD 2 GB for installation files, + up to 1 MB per 1 minute of voice recording depending on 
the selected audio file format 

Sound Card No 

Supported OS 
Windows 10 (x64)/11, Windows Server 2016/2019/2022/2025 (x64) 

Note: Windows Server requires Desktop Experience Role/Feature installed. 

Software .NET Framework 4.8, MS SQL Server 2016 or higher 
 
 

TRBOnet Dispatch Console 

CPU Intel Core i5 

Memory 8 GB 

HDD 2 GB for installation files 

Sound Card Yes 

Display 1600x900 minimum resolution, 1920x1080 and higher resolution is recommended 

Additional 
Devices 

Speakers and microphones, or headset; Motorola RJ45 microphones with M002 mic 
adapter and Imtradex devices are recommended 

Supported OS Windows 10 (x64)/11 

Software .NET Framework 4.8 
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3 System Architecture Overview 

3.1 TRBOnet Server, Agent and Console 
The TRBOnet software is designed as a client-server architecture, 
where TRBOnet Server is PC-based and runs as a Windows service on a 
network computer, stores data in an MS SQL database, and allows client 
connections from Web Consoles, Dispatch Consoles, and Mobile Clients. The 
TRBOnet service can be located on a dedicated remote PC, a local PC (along 
with the Dispatch Console), or on a virtual machine. 
In addition, remote software agents, such as TRBOnet Agent, and/or hardware 
agents, such as TRBOnet Swift A200, can be connected to TRBOnet Server 
providing additional voice and data communications paths to and from remote 
sites. Such configurations can be used when radio equipment can't be 
connected directly to TRBOnet Server due to IP network limitations (see section 
3.3, IP Backend Network Requirements). 
TRBOnet Dispatch Console is a PC-based voice dispatch and data application 
for MOTOTRBO professional digital two-way radio systems. 

TRBOnet
Dispatch Console

TRBOnet
Web Console

Local 
Radio Infrastructure

WAN/LAN

Remote
Radio Infrastructure

TRBOnet Server

TRBOnet Agent
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3.2 MOTOTRBO Radio Systems 

3.2.1 Single Site conventional system 
A Single Site conventional system is a digital conventional two-way MOTOTRBO 
system that includes one digital repeater and allows you to transmit voice and 
data via two conventional channels. Radio groups and radio units are assigned 
to these conventional radio channels. 

3.2.2 IP Site Connect 
An IP Site Connect (IPSC) system is a digital conventional two-way MOTOTRBO 
system that provides two wide-area channels to increase your communications 
RF coverage area. It is possible to connect up to 15 repeaters (each 
geographical location of a repeater is called a "site") into one system using an 
IP connection, which allows increasing the coverage area for voice and data 
transmissions. The main objective of an IPSC system is to provide a stable 
connection between the radio units and control centers regardless of the 
distance. 

Dispatcher 1 Dispatcher 2 Dispatcher 3

LAN/WAN

Site 1 Site 2 Site 3

Master Repeater 1 Peer Repeater 2 Peer Repeater 3

TRBOnet
Server
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3.2.3 Capacity Plus 
Capacity Plus (also known as Capacity Plus Single Site) is a digital trunked two-
way MOTOTRBO system that is designed for high volume communications at a 
single site location. The system is designed to provide communications among 
a large number of users within a building, a set of buildings, or a single 
geographical region. This system type allows you to effortlessly increase the 
number of channels for both voice and data transmission between the radio 
units and control centers. As this system type is trunked instead of standard 
conventional, radio units are always automatically forwarded to a free channel 
rather than being programmed to remain on a single slot, thereby 
utilizing/sharing the available unused/free RF resources (channels) among 
different users. The main objective of Capacity Plus is to support more 
simultaneous voice and data transmissions within one capacious system. 

Dispatcher 1

Dispatcher 2

Dispatcher 3

LAN/WAN

Talk Group 2

Talk Group 1

TRBOnet
Server

Voice Repeater 2 

Master Voice Repeater 1 

Voice Repeater 3 

Data Repeater 4 

Data Repeater 5 

 

3.2.4 Linked Capacity Plus (LCP) 
Linked Capacity Plus (also known as Capacity Plus Multi Site) is a digital trunked 
multisite two-way MOTOTRBO system that enables you to accommodate both 
high volume and wide area communications. This system design allows you to 
connect via IP up to 15 Linked Capacity Plus sites located in one geographical 
region (for example, City of Charlotte) or in larger geographically separated 
territories (for example, covering the Florida Keys from Miami to Key West). 
This system type allows you to increase the RF coverage area and the number 
of channels for voice and data transmission between the radio units and 
control centers. The main objective of Linked Capacity Plus is to support more 
simultaneous voice and data transmissions regardless of the distance. 
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TRBOnet
Server

Dispatcher 1

Dispatcher 2

Dispatcher 3

LAN/WAN

Site 1

Voice Repeater 1 Voice Repeater 2 Data Repeater 3 Data Repeater 4

Router + Switch

Router + Switch

Site 2

Voice Repeater 5 Voice Repeater 6 Data Repeater 7 Data Repeater 8

Router + Switch

Control 
Station 1

Control 
Station 2

Control 
Station N  

3.2.5 Connect Plus 
Connect Plus is a digital trunked multisite two-way MOTOTRBO system that 
enables you to accommodate high volume, wide area communication that’s 
required for your business allowing you to connect via IP multiple sites located 
in one geographical region or in larger geographically separated territories. 
This system type allows you to increase the RF coverage area and the number 
of channels for voice and data transmission between the radio units and 
control centers. Radio units are always automatically forwarded to the control 
channel. The main objective of Connect Plus is to support more simultaneous 
voice and data transmissions regardless of the distance as well as to provide a 
more structural addressing of the transmissions provided by XRC controller 
and XRT gateway. 
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Dispatcher 2

Dispatcher 3

TRBOnet
Server*

Talk Group 1

Talk Group 2

Talk Group 3

Talk Group 4

* TRBOnet Server requires connections to only one XRT 9000 Controller and one XRC 9000 Controller in the system

LAN/WAN

XRC 9000 XRC 9000

Voice Repeater 1

XRT 9000
Router 1

Data Repeater 2

Voice Repeater 3

Data Repeater 4

Router 2

Dispatcher 1

 

3.2.6 Capacity Max 
Capacity Max is MOTOTRBO's next-generation trunking solution. Built on the 
DMR Tier III Mode of Operation, it delivers smooth scalability, low cost of 
ownership and reliable operation. 
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3.3 IP Backend Network Requirements 
Before planning any IP connected MOTOTRBO system, read the MOTOTRBO 
System Planner (Back-End Network Considerations). 

• Delay/Latency 
The amount of time it takes for voice to leave the source repeater and 
arrive at the destination repeater. The delay should be less than 60 ms. It 
can be up to 90 ms, but requires changes in CPS for both radio units and 
repeaters. 

• Jitter 
The variation of the packet inter-arrival time. It should be less than 60 ms. 

• Packet Loss 
In the case of voice, the ongoing call ends if six consecutive packets do 
not arrive within 60 ms of their expected arrival time. In the case of data, 
the repeater waits for the expected number of packets (as per the data 
header) before ending the call. 

• Bandwidth 
Refer to the MOTOTRBO System Planner for bandwidth calculations, but 
roughly, it requires 96 kbps for each repeater connection and should be 
summed up for all repeaters. 

If the IP backend network does not satisfy MOTOTRBO requirements, it will 
degrade audio quality significantly, including dropped voice calls. 
For TRBOnet Enterprise/PLUS Network Performance Requirements, refer to our 
Knowledge Base at https://trbonet.com/kb/system-requirements. 

3.3.1 Linked Capacity Plus Specific Requirements 
• Addresses and Ports 

A static IP Address and UDP Port for the master repeater must be made 
available to all peer devices on the Linked Capacity Plus system. 
 When a peer device registers with the master repeater, the network 

supplies the return IP address and UDP port of the peer device to the 
master repeater. The IP address and UDP port must then be made 
available to all other MOTOTRBO™ LCP devices on the system. 

https://trbonet.com/kb/system-requirements
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4 TRBOnet Enterprise and Dependencies 
Installation 
TRBOnet runs on Microsoft Windows-based PCs. For the TRBOnet Enterprise 
Compatibility Table, see 
https://trbonet.com/kb/trbonet-enterprise-plus-compatibility-table/ 

4.1 Installing Microsoft SQL Server 
Download and install Microsoft SQL Server 2016 or higher. 
You can download and install either a full-featured MS SQL Server or an 
Express edition of MS SQL Server. The Express edition of MS SQL Server is free; 
however, it has some technical restrictions (maximum database size of 10 GB, 
RAM usage, and other restrictions). 
For example, Microsoft SQL Server 2016 SP2 - Express Edition (which is free) is 
available at: 
https://www.microsoft.com/en-us/download/details.aspx?id=56840 

Note: We recommend that you download a version of SQL Server 
with Tools. 

Select the 32-bit or 64-bit version depending on the underlying OS. Accept the 
defaults for the setup. 
See also section 5.2.1.1, Windows Authentication on page 14. 

4.2 Installing .NET Components 
The .NET Framework installer is available at: 
https://support.microsoft.com/en-us/topic/microsoft-net-framework-4-8-
offline-installer-for-windows-9d23f658-3b97-68ab-d013-aa3c3e7495e0 

4.3 Installing TRBOnet Enterprise 
• Contact Neocom Software to obtain the latest installation package of the 

TRBOnet Enterprise software, unzip, and run the setup file as a local 
administrator. 

• When the TRBOnet Enterprise Setup wizard appears, click Next. 
• On the End User License Agreement page, accept the terms of the 

license, and then click Next. 

https://trbonet.com/kb/trbonet-enterprise-plus-compatibility-table/
https://www.microsoft.com/en-us/download/details.aspx?id=56840
https://support.microsoft.com/en-us/topic/microsoft-net-framework-4-8-offline-installer-for-windows-9d23f658-3b97-68ab-d013-aa3c3e7495e0
https://support.microsoft.com/en-us/topic/microsoft-net-framework-4-8-offline-installer-for-windows-9d23f658-3b97-68ab-d013-aa3c3e7495e0
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• On the Choose Setup Type page, click one of the following options: 
 TRBOnet Dispatch Console 

Choose this option to install only TRBOnet Dispatch Console on your 
computer. 

 TRBOnet Server and Dispatch Console 
Choose this option to install both TRBOnet Server and 
TRBOnet Dispatch Console at once on your computer. 

 Custom 
Choose this option to select from the list one or more components to 
be installed. 

 

For example, you may install only TRBOnet Server Instance: 

 

• Accept the defaults for the rest of the setup and complete the installation. 
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5 TRBOnet Server 
To start TRBOnet Server, click the corresponding shortcut on the desktop, 
or click Start > All Programs > Neocom Software > TRBOnet Server x.x 

5.1 License Information 
The TRBOnet software requires a valid license in order to operate. Depending 
on the License Type (see next section), the license can be obtained via 
TRBOnet's website or from a Neocom representative. 

5.1.1 License Types 
There are three license types available for TRBOnet Enterprise: 

License 
Type Demo Trial Commercial 

Validity 60 days By Request Permanent (non-expiring) 

Quantity of 
Control 
Stations 
and Radio 
Units 

Up to 2 control stations 
or 1 IP repeater 
connection 
10 Radio Units 

By Request According to Customer order 

Features Limited functionality By Request According to Customer order 

How to 
obtain 

It can be downloaded 
from the web page. 

Assigned to server’s 
Hardware ID. 
For more details on 
Hardware ID, see 
the article at 
https://trbonet.com/k
b/how-to-get-the-
hardware-id/.  

Assigned to server’s Hardware 
ID. 
Assigned to the serial numbers 
of master repeaters and control 
stations. To retrieve serial 
numbers, use Control Station's 
codeplug (do not rely on a serial 
number printed on the device’s 
label). 

For more information on the license and renewals, contact our technical support at 
info@trbonet.com 

To see how the Hardware ID and control stations and/or repeaters are 
assigned in your license, open the INFO file delivered with the license file (for 
example, in Notepad): 

https://trbonet.com/kb/how-to-get-the-hardware-id/
https://trbonet.com/kb/how-to-get-the-hardware-id/
https://trbonet.com/kb/how-to-get-the-hardware-id/
mailto:info@trbonet.com
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1. Your license is assigned to the Hardware ID. 
2. Your license is assigned to the serial numbers of master repeaters and 

control stations. 

5.1.2 Moving TRBOnet Server to a Different Server PC 
If there is a need to use TRBOnet Server on a different server PC, please contact 
your Neocom sales representative for further instructions. 

5.1.3 Using Spare Repeaters 
If the plan is to use spare repeaters, for example, as replacement for damaged 
ones, communicate the total number of repeaters when ordering a license. 
For example, 3 repeaters will be actively used with TRBOnet Server and 1 spare 
repeater. Communicate the following repeaters limitation: 3 active 1 spare and 
provide the serial numbers of all 4 repeaters when placing an order (also 
include the spare repeater’s serial number). 

5.1.4 License Manager 
• In the Configuration pane on the left, select License. 

In the right pane, you can see the text of your current license. 
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To apply the new license: 
1. Click the License Manager link in the right pane. 

The License Manager wizard appears. 
2. Click Next. 
3. Click the ellipsis (…) button on the right-hand side of the License file box. 

The Open dialog box appears. 
4. Locate the license file you received from our technical support and click 

Open. 
The full path of the license file appears in the License file box. 

5. Click Next. 
6. Click Finish to close the wizard. 
7. Click Apply and then confirm to restart TRBOnet Server. 

Note: To use a single license for multiple TRBOnet software 
instances, you need TRBOnet License Server. For 
detailed instructions on how to use TRBOnet License 
Server, refer to TRBOnet License Server Configuration 
Guide. 
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5.2 TRBOnet Server Database 
• In the Configuration pane, select Database. 

 

• In the Database pane, specify the following database-related settings: 
 SQL Server 

Enter the location of the Microsoft SQL Server name and instance. For 
example, in the screenshot above, the default instance name of 
Microsoft SQL Server Express installed on the local computer is shown. 

 Database 
Enter the name of the TRBOnet database. 

 Authentication 
Select the authentication method for the TRBOnet database. The 
default method is Windows Authentication. See also section 5.2.1, 
Database Authentication Methods (page 14). 

 Username and Password 
Enter a valid SQL Server login and password if the SQL Server 
Authentication is selected for the database. 

• When you finish configuring the required database parameters, click 
Create Database. 

• After you create or upgrade a database, click Apply and then confirm to 
restart TRBOnet Server. 

5.2.1 Database Authentication Methods 
5.2.1.1 Windows Authentication 

• From the Authentication drop-down list, select Windows. 
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To provide access permissions for TRBOnet Server to connect to MS SQL Server, 
create an account with sysadmin privileges. 
During the installation process, MS SQL Server 2008 automatically grants 
sysadmin privileges to the NT Authority\SYSTEM account. 
In the case of MS SQL Server 2012 and higher versions, add the 
NT Authority\SYSTEM account to the Administrators group during the 
installation process. If the database owner privileges are required to work with 
TRBOnet Database, you need to assign the sysadmin role to the Local System 
account. For instructions on how to install and configure MS SQL Server 2012, 
see 
Appendix B: Configuring SQL Server 2012 for Local System Account. 

5.2.1.2 SQL Server Authentication 
• From the Authentication drop-down list, select SQL Server. 
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To connect to SQL Server using SQL Server Authentication, create a SQL login 
with sysadmin privileges in the SQL Server in use. For detailed instructions on 
how to create a SQL login, see 
https://technet.microsoft.com/en-us/library/aa337562.aspx 

5.3 TRBOnet Server Service 
• In the Configuration pane, select Service. 

 

• In the Service pane, specify the following service-related parameters: 
 Choose the required logon type: 

Logon as Local System 
Choose this option to use an account with local system administrator 
privileges to run the service as a Windows service (Recommended); 
Logon as User 
Choose this option to use a different account to run the service as a 
Windows service. This account must allow the user to run services in 
Windows, have read and write access to the Neocom Software folder 
and subfolders in the "%ProgramFiles%" (or, 
"%ProgramFiles(x86)%" for 64-bit OS) and "%ProgramData%" 
folders. For example, using such an account may be required in the 
following cases: 
1. An Active Directory domain network is used, and the current 

Windows user is not allowed to use a Local System account to 
launch services on the local PC due to domain policy restrictions. 

2. MS SQL Server is installed on a remote PC, and Windows 
Authentication (see section 5.2.1.1, page 14) has been selected to 
connect to the database. 

 Click the Install Service button. 
 Click the Start Service link that appears in the right pane. 

https://technet.microsoft.com/en-us/library/aa337562.aspx
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 Server password 
Click the Set password link and enter a password if you want to 
password-protect the server configuration. Once the configuration 
password is set, the user will be prompted to enter it when opening 
and exiting the TRBOnet Server application. 
To remove the password, click the Turn off password link. 

5.4 Network Parameters 
• In the Configuration pane, select Network. 

 

• In the Network pane, specify the following network-related parameters: 
 Network interface 

From the drop-down list, select the network interface that will be used 
to communicate between the Server and Dispatch Consoles. Click  to 
refresh the list of network interfaces available on your PC. 

Note: If both TRBOnet Server and Dispatch Console are 
installed on the same PC, then select 127.0.0.1 
(Loopback Pseudo-Interface). 

 Command port 
Enter the port number to be used by a Dispatch Console to connect to 
the Server (4021, by default). 

 Watch PM port 
Enter the port number that will be used by Watch Performance 
Monitor to monitor the computer where TRBOnet Server is running. 

 RTSP 
Enter the port number that will be used for multimedia streaming. 
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 First VoIP port 
Enter the number of the first VoIP port for audio communications 
between the Server and Dispatch Consoles (4022, by default). Each 
additional Dispatch Console will establish a connection on the next 
available port number. 

 VoIP protocol 
From the drop-down list, select the VoIP protocol type for 
communications between the Server and Dispatch Consoles: 
• All - UDP will be used first; if unavailable, TCP will be used; 
• TCP - slower but more reliable (set by default); 
• UDP - faster but data packets can be lost; some routers may drop 

UDP packets. 
 Data protocol 

From the drop-down list, select the protocol to exchange data other 
than voice between the Server and Dispatch Consoles (TCP, by default). 

 Use broadcast mode for audio 
Selecting this option will help to optimize network load and minimize 
transmission delays. The "load" on the network will be reduced as the 
Server will utilize a single audio transmission to a group of Dispatch 
Consoles instead of sending multiple audio streams to each individual 
Dispatch Console. This method of transmission will also minimize the 
transmission delays if there's a large number of Dispatch Consoles or 
the Server is busy processing other features. 

Note: When the broadcast mode is set, a Dispatch Console 
cannot run on the same machine as TRBOnet Server, 
and a warning message will appear when you select this 
option. 

• Broadcast port 
Enter the port number to be used to broadcast audio (5000, by 
default). 

 Use proxy server 
Select this option to enable an alternative proxy server for TRBOnet 
Dispatch Software to access Internet. 
• Click the Configure link to specify the alternative server settings: 
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• Use an alternative server 
Select this option to enable an alternative proxy server. 
 Address 

Enter the proxy server IP address. 
 Port 

Enter the proxy server port number. 
• Use authentication 

Select this option to use authentication to connect to the alternative 
proxy server. 
 Username 

Enter the username for the authentication, if needed. 
 Password 

Enter the password for the authentication, if needed. 
• After you configure the proxy server settings, click OK. 

 Encrypt data traffic between server and clients 
Select this option to guarantee the security of data transfer between 
TRBOnet Server and Dispatch Console, and/or TRBOnet Agent. It is 
recommended that this option be used when a connection between 
system components is established via the Internet or other public 
networks. 

 Server Certificate 
Select a valid certificate that is signed by a trusted Certificate Authority. 

 Port usage 
Click this link to see which ports are configured for specific services. 
Note that some services use dynamically allocated port numbers and 
don't appear in this list. See also 5.12.1, Services. 
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5.5 Redundancy 
TRBOnet Server supports a redundant (secondary/backup) configuration which 
allows automatic switching from the primary to the redundant 
(secondary/backup) server in case of failure of the primary server. Dispatch 
Console operation will not be interrupted. 

• In the Configuration pane, select Redundancy. 

 

• In the Redundancy pane, specify the following parameters: 
 Server mode 

Select one of the following modes: 
• Standalone 

The server is operating as an independent single server. 
• Primary 

The server is operating as the primary main server in a redundant 
system. 

• Secondary 
The server is operating as the standby server in a redundant system. 

 Switch to redundant server if all connections to radio systems are 
lost 
If this option is selected, the dispatch console will be switched to the 
redundant sever (the one that is the backup server for this server) 
when all connections to the radio systems are lost. 

 Redundancy mode 
Select a mode for the redundant server (Active or Passive) from the 
drop-down list. 

 To add a primary server, click Add. 
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• IP Address 
Type the IP address of the primary server. 

• Port 
Enter the same port number as specified for the Command port. 

• Password 
Enter the password that will be used to connect to this server. 

Note: For more details on Redundant Server configuration, see 
Appendix G: Redundant Server (page 428). 
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5.6 Remote Access Restriction 
This section describes how to restrict access to the given TRBOnet Server from 
remote TRBOnet Servers. 

Note: This access restriction does not apply to connections from 
TRBOnet Dispatch Console. 

• In the Configuration pane, select Remote Access Restriction. 

 

• In the Remote Access Restriction pane, select the Use restricted access 
checkbox and add allowed connections to the table below: 
 Click the Add button. 
 IP Address 

Enter the IP address of the PC that will be allowed to connect. 
 Password 

Enter the password that will be used for a connection from this 
IP address. If the IP address is not specified, this password will be used 
to connect to the server from any IP address. 

Note: If the Use restricted access checkbox is selected and the list 
of allowed connections is empty or no connections are 
selected in the list, the TRBOnet Server won't be able to be 
remotely accessed at all. 
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5.7 Storage Locations 
• In the Configuration pane, select Storage Locations. 

 

• In the Storage Locations pane, select locations where the database 
backups and stored files (voice records, video recordings, and message 
attachments) will be saved: 
 Database backups 

Click the ellipsis (…) button and in the Browse For Folder dialog box 
locate the appropriate path where database backups will be stored. 

Note: Older backups are not deleted automatically. It is 
recommended that you regularly delete the files you no 
longer need to avoid running out of storage space. 

 Message attachments 
Click the ellipsis (…) button and in the Browse For Folder dialog box 
locate the appropriate path where text message attachments will be 
stored. 

Audio and Video recordings 

Note: You can't save recordings in root directories, such as C:\ 
or D:\. 

 Voice recordings 
Click the ellipsis (…) button in the Browse For Folder dialog box locate 
the appropriate path where voice recordings will be stored. 

 Video recordings 
Click the ellipsis (…) button and in the Browse For Folder dialog box 
locate the appropriate path where video recordings will be stored. 

 Folder and file name template 
Click the ellipsis (…) button and in the dialog box that opens: 
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• Enter the information (by clicking the appropriate links below: Year, 
Month, Day, etc.) that will be used to generate the file/folder names 
for voice and video recordings. 

5.8 File Formats 
• In the Configuration pane, select File Formats. 

 

• In the File Formats pane, select the file types for which to change default 
folders: 
 Voice recording format 

From the drop-down list, select the format to be used to store audio 
recordings. The available formats are WAV, TNA, and OGG. 

Note: The TNA format is a proprietary audio format that 
contains additional information about radio calls, such 
as radio ID, start time, end time, and other parameters. 
This format provides more details about call 
participants and allows easy navigation within recorded 
audio files. 
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 Audio codec 
From the drop-down list, select the audio codec to be used to 
compress the audio files. 

 Video recording 
From the drop-down list, select Enabled or Disabled. If video recording 
is enabled, select if to Add audio to video and Add text to video. 

5.9 Reports 
Perform the following steps to select the option to save scheduled reports and 
enter the appropriate information. 

Note: The selection of the type of scheduled reports is 
configured in the Dispatch Console (see section 6.4.6.16, 
Scheduled Report) 

• In the Configuration pane, select Reports. 

 

• In the Reports pane, select the Save scheduled reports checkbox and 
specify the following parameters: 
 Folder 

Click the ellipsis (…) button and locate the folder on the PC where you 
want to save reports generated by the TRBOnet software. 

 Format 
From the drop-down list, select the format for the reports (PDF or 
Excel). 

 Logo 
Click the Select button, and in the 'Open' dialog box, navigate to the 
desired logo file (.BMP, .PNG, .JPG, etc.) and click 'Open'. 
To revert to the default logo file, click the Default button. 
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5.10 Service Management 
The Service Management pane allows you to specify various parameters for the 
Presence, Location, and Indoor services. 

• In the Configuration pane, select Service Management. 

 

• In the Service Management pane, specify the following service-related 
parameters: 

5.10.1 Presence service 
The Presence service group includes the following registration-related 
parameters: 

• Auto request presence timeout 
Enter the time interval that will be used by the server to regularly check 
the online subscriber radios if there has been no activity. The server 
considers a radio to be inactive (or, offline) if the radio does not send any 
GPS, Text, ARS, or Voice messages. 
If you do not have a dedicated channel for data revert, use the following 
table: 

Number of 
radio units 

Presence timeout 
(minutes) 

Number of 
radio units 

Presence timeout 
(minutes) 

up to 10 5 30 to 40 17 

10 to 20 9 40 to 50 21 

20 to 30 13 over 50 120 

If there is a dedicated data revert channel in the system, you may set this 
parameter to a somewhat lower value than indicated in the table. 
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Note: If the DDMS service is enabled, set the value of this 
parameter to the value of the DeviceRefreshTime 
parameter in MOTOTRBO DDMS. 

• ARS refresh interval 
Enter the value of the parameter that determines how often a radio unit 
will send ARS packets. It is recommended that a value of 30 minutes be 
used for this interval. This value may be changed depending on the 
system load. 

Notes: For all radio systems (except for Connect PLUS and 
Capacity MAX), the ARS service must be enabled on the 
subscriber radio channels (MOTOTRBO CPS, 
Channels>Channel>ARS). 
 
If the DDMS service is enabled, set the value of this 
parameter to the value of the PersistenceTO 
parameter in MOTOTRBO DDMS. 
See also Appendix F: NAI VOICE & DATA Support. 

• Ignore unregistered radios 
Select this option so that unregistered radio units will be ignored and 
thus won't appear in Dispatch Console. 

5.10.2 Location service 
The Location service group includes the following location-related 
parameters: 

• Dispatch Console update interval 
Enter the time interval that will be used to send GPS data packages from 
the Server to Dispatch Consoles. The lower the value, the more data 
traffic will be present on the network. Adjust this value based on the 
network bandwidth. The lower the bandwidth, the higher the update 
interval. 

• Send last known locations of radios in alarm 
Select this option so that dispatchers receive the latest locations when an 
alarm occurs. Then choose one of the following options: 
 For the last X minutes 

Choose this option and enter the time, in minutes, to be used as the 
last time period for the latest GPS data. 

 GPS points 
Choose this option and enter the number of GPS points to be used for 
the latest GPS data. 
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5.10.3 Indoor service 
The Indoor service group includes the following indoor-related parameters: 

• Remove offline radio from beacon 
Select this option so that an offline radio is not shown on its associated 
beacon. 

• Don't use beacon location if radio in alarm has GPS fix (K-TERM only) 
Select this option so that beacon positioning is ignored in case of alarm 
when a radio transmits valid GPS data. 

Note: This feature relates only to K-TERM beacons. 

5.11 Advanced Settings 
• In the Configuration pane, select Advanced Settings. 

 

• In the Advanced Settings pane, specify the following advanced 
parameters: 
 Language 

From the drop-down list, select the interface language for TRBOnet 
Server. 

 Logging level 
From the drop-down list, select the logging level that determines the 
granularity of log messages in the System Log. The choices are: None, 
Low, Normal, and High. 

Note: This information is used by technical support for 
troubleshooting purposes, so it is recommended that 
this value be kept unchanged (Normal). 
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 Administrator account 
From the drop-down list, select either Enabled or Disabled. If you select 
Disabled, the administrator won't be able to log in to the Dispatch 
Console. 
• Reset password 

Click this link to reset the administrator password to the default 
value. 

 Text-to-speech voice  
From the drop-down list, select the voice that will be used for Text-to-
Speech messages. 

 Measurement system 
From the drop-down list, select either Metric, US, or Nautical units. 

 Coordinate format 
From the drop-down list, select a format for displaying coordinates. 

 TX Passive timeout 
Enter the time period during which text and voice messages will be 
stored and later sent when the channel becomes available (no longer 
busy). "Unlimited" is recommended. 

 Voice message expiry time 
Enter the time period during which TRBOnet Server will continue to try 
to send Voice messages to a recipient while they are offline. 
"Unlimited" is recommended. 
• Number of messages 

Enter the maximum number of Voice messages that will be stored in 
the queue before being sent. 

 Text message expiry time 
Enter the time period during which TRBOnet Server will continue to try 
to send Text messages to a recipient while they are offline. "Unlimited" 
is recommended. 
• Number of messages 

Enter the maximum number of text messages that will be stored in 
the queue before being sent. 

5.11.1 Geocoding Servers 
Geocoding servers resolve GPS coordinates to street addresses for reporting 
purposes and other needs, for example, 'GPS activity for period' reports. Online 
geocoding services, such as Google or Nominatim, can be used and are the 
standard default services in TRBOnet. However, their use may be limited by the 
number of requests. Furthermore, you can add custom geocoding servers to 
the system. 
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You can configure geocoding servers in three ways depending on whether the 
Server and/or Dispatch Console have Internet access and on your local 
geocoding server settings: 

1. The Dispatch Console has Internet access and the Server has no Internet 
access. The Server can connect to preconfigured (Google and 
Nominatim) and/or local corporate geocoding servers via the Dispatch 
Console. 

2. The Server has Internet access and Dispatch Console has no Internet 
access. The Dispatch Console can connect to preconfigured (Google and 
Nominatim) and/or local corporate geocoding servers via the Server 
(follow the instructions below). 

3. You have your own Geocoding server in the local network. In this case, 
you can configure data resolving in both the Server and the Dispatch 
Console. 

5.11.1.1 Configuring Geocoding Servers 
• In the Configuration pane, select Geocoding Servers. 

 

• In the Geocoding Servers pane, specify the following geocoding-related 
parameters: 
 Google and Nominatim 

These are pre-configured geocoding servers, which allow resolving 
GPS coordinates to street addresses and street addresses to GPS 
coordinates. 

Note: These geocoding servers can only be edited, not 
deleted. 

 Click Add to add a geocoding server to the system. 
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• Server Name 
Enter the name of your geocoding server. 

• Get address by coordinates 
Select this option to resolve GPS coordinates to street addresses. 
In the box below, enter the server address with the appropriate 
parameters. 

Note: Keep in mind that the {lat} and {lon} variables are 
mandatory to allow TRBOnet Dispatch Console to 
retrieve GPS coordinates from the radio unit. 

Click Test to check the connection to the geocoding server. Enter a 
pair of GPS coordinates and see if the resolved street address 
appears. 

• Get coordinates by address 
Select this option to resolve street addresses to GPS coordinates (for 
example, for the Search by Address feature). 
In the box below, enter the server address with the appropriate 
parameters. 

Note: Keep in mind that the {address} variable is mandatory 
to allow TRBOnet Dispatch Console to search map 
objects by address. 

Click Test to check the connection to the geocoding server. Enter an 
address and see if you get the list of map objects corresponding to 
the address entered. 

 Use the Up ( ) and Down ( ) buttons to move the selected 
geocoding server up and down in the priority list of geocoding servers. 
When requesting GPS data via the geocoding servers configured in 
TRBOnet Server, GPS data is requested from the geocoding servers 
according to the priority level. The geocoding server at the top of the 
list has the highest priority level. In case the first geocoding server is 
unavailable, data will be requested from the second geocoding server 
in the list, and so forth down the list of geocoding servers. 
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The administrator must ensure that the geocoding servers in the list 
are able to resolve GPS data. 

 Request a place name upon receiving GPS coordinates 
Select this option to resolve GPS coordinates to street addresses 
immediately by a GPS event. Note that street addresses and GPS 
coordinates are automatically (without user intervention) stored in the 
TRBOnet database to optimize the response time for street address 
requests (for example, GPS reports) and to reduce geocoding server 
load. These street addresses and GPS coordinates will be stored 
without user intervention whenever GPS are resolved to street 
addresses via a request to a Geocoding Server. 

5.12 Radio Systems 
By enabling the Radio Systems feature, the TRBOnet Server is able to be 
connected to a radio system. Otherwise, you should use Remote agents (see 
section 5.15, Remote Agents). 

• In the Configuration pane, select Radio Systems. 
• In the Radio Systems pane, select or make sure that the Enable Radio 

Systems option is selected. 

 

• In the Radio Systems pane, specify the following parameters: 
 CAI Network 

The CAI (Common Air Interface) Network is a value that is combined 
with the Radio ID to produce the individual radio's air interface 
network IP address. All radios must use the same CAI Network ID to be 
able to exchange data. It is recommended that the default value of 12 
is used. 
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 CAI Group Network 
The CAI Group Network is a value that is combined with the Group ID 
to produce the group's air interface network IP address. The CAI 
Group Network ID forms the first or most significant byte of each 
group's network IP address. All radios must use the same CAI Group 
Network ID to be able to exchange data (225, by default). 

Note: The values of these two parameters must match those 
configured for the radio units via the MOTOTRBO CPS. 

 

All radio systems based on MOTOTRBO services are represented in the 
Registered Radio Systems table, including their Name, IP Address, and Radio 
ID (1): 

• To add a radio system, click Add and select the appropriate system type 
from the drop-down menu (2). 

5.12.1 Services 
• In the Configuration pane, under Radio Systems, select Services: 
• In the Services pane, specify the following Radio System Services-related 

parameters: 
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 Automatic Registration Service (ARS) 
Select this option to enable the ARS service for the radios. When the 
radio powers up, it automatically registers with the server. This feature 
is used with data applications, that is, any data traffic on this channel is 
associated with an application server such as MOTOTRBO Text 
Messaging or MOTOTRBO Location Services. 
• Port 

Enter the local port number for the ARS service (4005, by default). 
• RSSI 

Select this option so that the RSSI level will be sent in ARS messages. 
 Telemetry service (TLM) 

Select this option to enable the Telemetry service, which is the wireless 
transmission and reception of measured quantities for remotely 
monitoring environmental conditions or equipment parameters. 
• Port 

Enter the local port number for the Telemetry service (4008, by 
default). 

 Text Messaging service (TMS) 
Select this option to enable the Text Messaging service (Motorola 
Solutions proprietary) which is used to exchange text messages 
between the radios and the dispatchers. 
• Port 

Enter the local port number for the Text Messaging service (4007, by 
default). 

 Location service (LRRP / Indoor) 
Select this option to enable the Location service. The radio can send its 
coordinates when it is in Global Positioning (via LRRP Protocol) or 
iBeacon coverage area. 
• Port 

This is the local port number for the Location service (4001), which 
cannot be modified. 

 Location service (LIP / Indoor) 
Select this option to enable the Location service. The radio can send its 
coordinates when it is in Global Positioning (via LIP Protocol) or 
iBeacon coverage area. 
• Port 

This is the local port number for the Location service (5017, by 
default). 

 Job Ticketing service (JTS) 
Select this option to enable the Job Ticketing service. 
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• Port 
This is the local port number for the Job Ticketing service (4013, by 
default). 

 Text Messaging service DMR 
Select this option to enable the DMR-based Text Messaging service. 
• Port 

Enter the local port number for the DMR-based Text Messaging 
service (5016, by default). 

 Indoor service (K-TERM) 
Select this option to enable the Indoor Location service. 
• Port 

Enter the local port number for the Indoor service (3022, by default). 
 Indoor LAN Service (K-TERM) 

Select this option to enable the Indoor LAN service. 
• Port 

Enter the local port number for the Indoor LAN service (3001, by 
default). 

 Tallysman Sprite service 
Select this option to enable the service for autonomous event and 
aggregated event reporting to provide significant reduction in GPS 
data overhead. 
• Port 

Enter the local port number for the Tallysman Sprite service (4004, 
by default). 

 FS 5000 location service (GPS) 
Select this option to enable the FS 5000 location service, which is a 
service for transmitting GPS data packages. This service uses FS 5000 
Option Board. 
• Port 

Enter the local port number for the FS 5000 location service (4004, 
by default). 

 Swift.Tracker v.1 service 
Select this option to enable the service to transmit coordinates and 
data packages via a radio channel using the Swift.Tracker TR001 device. 
• Port 

Enter the local port number for the Swift.Tracker v.1 service (4004, 
by default). 

 Swift.Tracker v.2 service 
Select this option to enable the service to transmit coordinates and 
data packages via a radio channel using the Swift.Tracker TR001 device 
(version 2). 
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• Port 
Enter the local port number for the Swift.Tracker v.2 service (4104, 
by default). 

 Extended Text Messaging service 
Select this option to enable the Extended Text Messaging service to 
include sending detailed preconfigured templates with the help of 
TRBOnet Dispatch Software. 
• Port 

Enter the local port number for the Extended Text Messaging 
service (4010, by default). 

 Extended Data service 
Select this option to enable the Extended Data service that will be used 
for communication with TRBOnet Communicator. 
• Port 

Enter the local port number for the Extended Data service (4106, by 
default). 

 Telemetry service Novox 
Select this option to enable the Telemetry service based on NOVOX 
devices. 
• Requests port 

Enter the local port number to listen for requests (8090, by default). 
• Events port 

Enter the local port number to listen for events (8091, by default). 
 G4S RS232 service 

Select this option to enable the custom developed G4S RS232 service. 
• Port 

Enter the local port number for the G4S RS232 service (4004, by 
default). 

 Zebra printer service 
Select this option to enable the service for printing Job Tickets. A Zebra 
printer is connected to a radio via Bluetooth. The radios should be 
Bluetooth-enabled. 
• Port 

Enter the local port number for Zebra printer service (4072, by 
default). 

 Forward Data service 
Select this option to enable the Forward Data service. This feature is 
used to forward "raw data" via the COM port from one device to 
another. 
• Port 

Enter the local port number for Forward Data service (4011, by 
default). 



 

5.12 Radio Systems 37 

TRBOnet Enterprise — User Manual 

5.12.2 Adding a MOTOTRBO Repeater 
• In the Radio Systems pane, click Add. 

Or, in the Configuration pane, right-click Radio Systems. 
• In the drop-down menu, click Add MOTOTRBO System. 
• In the Repeater pane, specify the connection parameters. 

To ensure your connection parameters match the actual configuration of 
your radio network, you may need to use Motorola CPS or Config Advisor 
tools to determine the values. Contact your radio network administrator, 
if you do not have this information. 

 

 System Name 
Enter a name for the repeater. This name will be displayed in the 
Dispatch Console. 

 TRBOnet Peer ID 
Enter a Peer ID for TRBOnet Server. The Peer ID must be unique 
among the repeaters in the radio system. 

Note: Motorola recommends that this value be less than 200. 

 TRBOnet Radio ID 
Enter the Radio ID, which is a gateway for voice and data. The Radio ID 
must be unique in the radio system (for Capacity Plus and Linked 
Capacity Plus systems, the maximum value is 65535). 

 TRBOnet Local Port 
Enter the local port number that will be used by TRBOnet Server to 
establish a connection to the repeater. Use unique port numbers for 
each repeater connection if there are several repeaters connected. 

Master Repeater Connection Information 
 IP Address 

Enter the Ethernet IP address of the master repeater. 
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Note: This value is programmed for a repeater via 
MOTOTRBO CPS, in Link Establishment>Master IP. 

 UDP Port 
Enter the UDP port number of the master repeater. 

Note: This value is programmed for a repeater via 
MOTOTRBO CPS, in Link Establishment>Master UDP Port. 

 Authentication Key 
Enter the repeater's authentication key (if any). 

Note: This value is programmed for a repeater via 
MOTOTRBO CPS, in 
Link Establishment>Authentication Key. 

 System Type 
From the drop-down list, select the type of the radio system 
('IP Site Connect', 'Capacity Plus', 'Linked Capacity Plus', or 
'Extended Range Direct Mode'). 

 Test 
Click this button to check the connection to your master repeater. If 
the test is successful, you'll see the information on the repeater you 
are connected to, such as the serial number, firmware version, and 
other relevant information. 

 System Identifier 
Enter the system identifier if a Capacity Plus/Linked Capacity Plus or 
Capacity MAX system is used with one or more control stations. Use 
the same system identifier as you have specified for the corresponding 
control stations. 

 Use NAI Voice 
Select this option to connect to the repeater via NAI (Network 
Application Interface) for Voice transfer. For more details about NAI, 
see Appendix F: NAI VOICE & DATA Support (page 418). 

 Use NAI Data (MNIS and DDMS) 
Select this option to connect to the repeater via NAI (Network 
Application Interface) for Data transfer. For more details about NAI, 
see Appendix F: NAI VOICE & DATA Support (page 418). 
• MNIS 

MOTOTRBO Network Interface Service is a Windows application 
which acts as a data gateway between the data applications and the 
radio system. Data messages are routed through the MNIS. 

• DDMS 
Device Discovery and Mobility Service is a service for tracking the 
presence of radio subscribers in the radio network and transmitting 
the data to the server. 
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5.12.2.1 Advanced Settings 
• In the Configuration pane, under the corresponding Repeater, select 

Advanced settings. 

 

• In the Advanced Settings pane, specify the following repeater-related 
advanced settings: 
Call Hangtime (ms): 
 Group Call 

This value sets the duration the repeater reserves the channel after the 
end of a group call transmission. During this time, only members of 
the group that the channel is reserved for can transmit. 

 Private Call 
This value sets the duration a radio keeps the private call setup after a 
user releases the PTT button. This is to avoid setting up the call again 
each time a user presses the PTT button to transmit. During this time, 
other radios can still transmit since the channel is essentially idle. After 
the hang timer expires, the radio transmits using the TX Contact Name 
parameter specified for this channel in MOTOTRBO CPS. 

 Emergency Call 
This value sets the duration the repeater reserves the channel after the 
end of an emergency call transmission. During this time, only 
members of the Group that the channel is reserved for can transmit. 

Note: The values of the above three parameters must be 
taken from the corresponding parameter values 
programmed for the repeater via MOTOTRBO CPS in 
General Settings. 
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 TX Preamble 
Enter the value of the TX Preamble. The TX Preamble is a string of bits 
added in front of a data or control message (Text Messaging, Location 
Messaging, Registration, Radio Check, Private Call, and other message 
types) before transmission. The acceptable range is 0 - 8640 ms. The 
recommended value is 120 ms. 

 TX Timeout 
Enter the time, in seconds, to be used as a voice session limit. When 
the dispatcher starts any voice session in the Dispatch Console, 
transmission will be interrupted after this TX Timeout expires. 

 Phone system 
From the drop-down list, select the system for phone calls: 
• Motorola Phone System 

This system uses a special call type with the parameters specified for 
a radio unit in MOTOTRBO CPS. The Motorola Phone System is 
recommended for IP Site Connect mode to minimize Radio response 
time. For more details on programming Motorola Radios, see 
Appendix E: SIP Setup for Motorola Phone System (page 415). 

• TRBOnet Phone System (TX Interrupt) 
This is a phone call system based on the private call type using TX 
Interrupt feature. This phone system is available for radio systems 
with control stations. 

 TX Interrupt Mode 
Use the default value MSI Proprietary. 
The DMR Standard mode is selected when non-Motorola radios are 
used that support TX Interrupt and require to be additionally 
configured. 

 Allow CSBK Data 
Select this option so that GPS data is sent in a single CSBK. 

Note: This feature is available only when the MNIS Data 
Service is enabled for the repeater. 

5.12.2.2 Privacy 
• In the Configuration pane, under the corresponding Repeater, select 

Privacy. 
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• In the Privacy pane, specify the following privacy-related settings: 
 Privacy Type 

From the drop-down list, select one of the privacy types: None, Basic, 
or Enhanced. 

 Basic Privacy Key ID 
Enter the Privacy Key ID available for the Basic privacy type. 

 Enhanced Privacy Keys 
Here you add enhanced privacy keys when the Enhanced privacy type 
is selected. 
• Click Add and specify the required Algorithm, ID, Name, and Value 

for the privacy key being added. 
 Algorithm 

From the drop-down list, select one of the enhanced algorithms if 
you are going to use additional encryption. 

5.12.2.3 DDMS Service 
The DDMS, or Device Discovery and Mobility Service is a service for tracking the 
presence of radio subscribers in the radio network and transmitting the data to 
the server. 

• In the Configuration pane, under the corresponding Repeater, select 
DDMS service. 
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• In the DDMS service pane, specify the following DDMS service-related 
settings: 
 Use DDMS service 

Select this option to enable the DDMS service for the server. 
 Local Port 

Enter the number of the local port to be used on a PC with TRBOnet 
Dispatch Software for DDMS service. 

 Service IP Address 
Enter the IP Address of the PC with the DDMS service installed and 
running. 

 Service port 
Enter the service port number. 

Note: This value is programmed for a DDMS service via 
MOTOTRBO DDMS Administrative Client, in 
Interfaces>Watcher Settings>PortWatcher. 

 Authentication Port 
Enter the authentication server port number. 

Note: This value is programmed for a DDMS service via 
MOTOTRBO DDMS Administrative Client, in 
Interfaces>Authentication Server Settings> 
AuthenticationServerPort. 

 Redundant services 
Here you see the list of redundant DDMS services for failover 
purposes. 
• Click Add and specify the required parameters for the DDMS service 

being added. 
• Click Test to test if the selected DDMS service is available. 
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• Use the Up ( ) and Down ( ) buttons to move a selected DDMS 
service up and down in the priority list of DDMS services. 

Advanced Settings 
• In the Configuration pane, under DDMS service, select Advanced 

Settings. 

 

• In the Advanced settings pane, you can specify settings that relate to the 
connected DDMS service: 
 Radio ID range 

Enter the range of the radios to receive data from according to the 
following rules: 
• To receive data from all radios in the system, leave this box blank. 
• To receive data from multiple radios and also from a range of 

radios, separate each Radio ID by a comma and also enter the 
range. For example: 12, 35, 105-111, 249. 

Note: In the Radio ID list, enter Radio IDs only, without 
mentioning Radio Names and/or the word "Radio". 

 Events 
In the drop-down list, select the events to be monitored. 

 Specify external sites 
This is the list of sites that is used when the corresponding system has 
a MOTOROLA System Bridge to the current Capacity MAX system. 
• Click the Add button and add a site by specifying its Site ID and 

selecting the appropriate data types (Presence, Voice, and/or 
Data). 
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5.12.2.4 MNIS Data Service 
The MNIS, or Motorola Network Interface Service, is a Windows application 
which acts as a data gateway between the data applications and the radio 
system. Data messages are routed through the MNIS. 

• In the Configuration pane, under the corresponding Repeater, select 
MNIS data service. 

 

• In the MNIS data service pane, specify the following MNIS data service-
related settings: 
 Use Data Gateway 

Select this option to enable the MNIS data service for the server. 
 Service is on a local host 

Select this option if the MNIS data service will be used on the local PC. 
 IP Address 

Enter the IP Address used by the MNIS to communicate with the PC. 

Note: This value is programmed for a MNIS data service via 
MOTOTRBO MNIS Configuration Utility, and can be 
retrieved from 
General>Tunnel Network>Tunnel IP Address. 

 Control port 
Select this option and enter the number for the MNIS control port. 

Note: This value is programmed for a MNIS data service via 
MOTOTRBO MNIS Configuration Utility, in 
Advanced>Network>MNIS Control Interface TCP Port. 

 MNIS Service 
Select this option, and from the drop-down list select the available 
MNIS service. 



 

5.12 Radio Systems 45 

TRBOnet Enterprise — User Manual 

 Redundant services 
Here you see the list of redundant MNIS data services for failover 
purposes. 
• Click Add and specify the required parameters for the MNIS data 

service being added. 
• Click Test to test if the selected MNIS data service is available. 
• Use the Up ( ) and Down ( ) buttons to move a selected MNIS 

data service up and down in the priority list of MNIS data services. 

Advanced Settings 
• In the Configuration pane, under MNIS data service, select 

Advanced Settings. 

 

• In the Advanced settings pane, you can specify settings that relate to the 
remote MNIS data service: 
 Send data over control port 

Select this option so that data will be sent via the specified control port. 
Or, do not select this option, and instead select one or both of the 
following two options: 
 Add network routes to the local Windows routing table 

Select this option to allow TRBOnet Server to add network routes to the 
local Windows routing table so that data can be sent to the remote 
MNIS data service. 

 Add port forwarding rules to the remote MNIS service 
Select this option to allow TRBOnet Server to add forwarding rules to 
the remote MNIS data service. 

 Limit parallel tasks 
Select this option to limit the number of tasks to be sent in parallel. 
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 Radio Range 
Specify the range of radios to be monitored by the MNIS service. 

5.12.2.5 Slots 

Note: The slots are available only when IP Site Connect is selected in 
the Repeater pane. 

• In the Configuration pane, under the corresponding Repeater, select 
Slot #1 or Slot #2. 

 

• In the Slot pane, specify the following slot-related parameters: 
 Slot #1 (or Slot #2) 

Select this option to enable Slot #1 (or Slot #2) for the Repeater. 
 Name 

Enter a name for the slot. This name will be displayed in the Dispatch 
Console. 

 Messaging Delay 
From the drop-down list, select the inter-repeater messaging delay 
based on the IP network configuration. 
• Normal 

The inter-repeater messaging delay is 60 ms. 
• High 

The inter-repeater messaging delay is 90 ms. 
 Use slot for RX data only (GPS Revert or Data Revert) 

Select this option to configure the slot so that it will only receive data, 
thus having no transmission capability. 

 Use Privacy 
Select this option to use Privacy for the slot. 
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Note: This option is available only if the Basic or Enhanced 
Privacy Type have been selected in Repeater's Privacy 
settings. 

 Privacy Key 
From the drop-down list, select the privacy key. 

Note: This option is available only if the Enhanced Privacy 
Type has been selected in Repeater's Privacy settings). 

 Allow interruption 
Select this option to allow interrupting dispatcher transmissions by 
radios that are Transmit Interrupt capable. 

 Always transmit when the PTT is pressed ("Impolite" channel 
access) 
Select this option so that when the PTT button is pressed, the 
dispatcher will start transmitting regardless of whether the channel is 
free or not (that is any transmission in progress will be interrupted). 

 Data Call confirmed 
Select this option to enable data packets in data calls (ARS, GPS, and 
Text Message) on the current slot to be confirmed. 

Note: This feature is available only when both the Use NAI 
Voice and Use NAI Data (MNIS and DDMS) options are 
not selected in the Repeater pane. 

 Private call confirmed 
Select this option to set Private calls on the current slot as confirmed. 
By default, Private calls are unconfirmed. 

 Emergency Alarm Ack 
Select this option so that the Dispatch Console is allowed to 
acknowledge an emergency alarm received via this slot. 

 Emergency Call/Alarm Indication 
Select this option so that audio and visual indication is given for an 
emergency call/emergency alarm received via this slot. 

5.12.2.6 Local Slots 
While on a local slot, voice or data are not transmitted between sites in IPSC 
systems. Due to MOTOTRBO limitations TRBOnet Server can only receive 
information from local slots, but cannot transmit by IP connection to such slots. 

Note: Local slots are available only when IP Site Connect is selected, 
and the Use NAI Voice option is selected in the Repeater 
pane. 
If the Use NAI Voice option is not selected, local slots will be 
available only through dedicated control stations. 
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• In the Configuration pane, under the corresponding Repeater, select 
Local Slots. 

 

• In the Local Slots pane, specify the following Local Slot-related settings: 
 To add a Local Slot to the system, click Add. 
 Select the option in the first column to enable the selected local slot. 
 Enter a Name for the local slot. This name will be displayed in the 

Dispatch Console. 
 Enter the Peer ID of the repeater. 

Note: This value can be taken from the repeater's 
configuration in MOTOTRBO CPS, in General 
Settings>Radio ID. 

 From the drop-down list, select the Peer Slot. 
 To configure the selected local slot, click Configure. 

 

 Specify the desired local slot settings similar to those for a common 
repeater slot. 
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5.12.2.7 Audio Paths 
The Audio Paths are talk paths of the system to make and receive Voice Calls; in 
general, they are talk groups. TRBOnet Server requires that all audio paths of a 
Capacity Plus system be registered in its configuration. If an audio path is not 
registered, the TRBOnet operator will not be able to receive and transmit to the 
corresponding talk group. 

Note: Audio paths are available only when Capacity Plus or Linked 
Capacity Plus are selected. 

• In the Configuration pane, under the corresponding Repeater, select 
Audio Paths. 

 

• In the Audio Paths pane, specify the following Audio Path-related 
settings: 
 To add an audio path to the system, click Add. 
 Make sure the checkbox in the first column is selected to make and 

receive voice calls on the selected talk path. 
 From the drop-down list, select the Call Type for the audio path. The 

available call types are All Call, Group Call, and Private Call. 
 Enter the Group ID, which is an ID of the talk group the dispatcher can 

make calls to. The Group ID is not applicable for Private Calls and All 
Calls. 

 Enter the Site ID of the site the audio path will belong to in a Linked 
Capacity Plus system. Or, leave zero value in this column. In this case, 
the Site ID will be displayed as Wide, meaning that the audio path will 
belong to all sites in the system. 

 To configure the selected audio path, click Configure. 
 Specify the desired audio path settings similar to those for a common 

repeater slot. 
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5.12.3 Adding a Capacity MAX System 
• In the Radio Systems pane, click Add. 

Or, in the Configuration pane, right-click Radio Systems. 
• In the drop-down menu, click Add Capacity MAX. 

Note that a Capacity Max system can only be integrated with TRBOnet PLUS 
software. For more information on how to configure and deploy a Capacity 
MAX system, see TRBOnet PLUS MOTOTRBO Capacity MAX Deployment Guide. 

5.12.4 Adding a DIMETRA Express System 
• In the Radio Systems pane, click Add. 

Or, in the Configuration pane, right-click Radio Systems. 
• In the drop-down menu, click Add DIMETRA Express. 

For more information on how to configure and deploy a DIMETRA Express 
system, see TRBOnet DIMETRA Express Deployment Guide. 

5.12.5 Adding a Swift IP Gateway 
The Swift IP Gateway functions as a gateway to receive and transmit voice and 
data. 

• In the Radio Systems pane, click Add. 
Or, in the Configuration pane, right-click Radio Systems. 

• In the drop-down menu, click Add Swift IP Gateway. 

 

• In the Swift IP Gateway pane, specify the following Swift IP Gateway-
related parameters: 
 Name 

Enter a name for the Swift IP Gateway. This name will be displayed in 
the Dispatch Console. 
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 Radio ID 
This is the Radio ID of the control station connected 
to the Swift IP Gateway. 
(for Capacity Plus and Linked Capacity Plus systems, the maximum 
value is 65535). 

Note: This box is populated automatically once you have 
successfully tested the Swift IP Gateway by clicking the 
Test button. 

 IP Address 
Enter the IP Address of the Swift IP Gateway network interface. 

 Port 
Enter the port number of the Swift IP Gateway connection (8002, by 
default). 

 TRBOnet Local Port 
Enter the local port number that will be used by TRBOnet Server to 
establish a connection to the Swift IP Gateway. The value 0 (default) 
means that a random port will be used. 

 Test 
Click this button to check the connection to the Swift IP Gateway. If the 
test is successful, you'll see the information on the Swift IP Gateway 
you are connected to, such as Serial number, Firmware version, and 
other relevant information. 

 Mode 
From the drop-down list, select the connection mode for the Swift IP 
Gateway being configured. For more details, see section 5.12.6.1, 
Control Station Connection Modes (page 56). 

 System Identifier 
Enter the system identifier if the control station is used with a Capacity 
Plus or Linked Capacity Plus system. Note that the system identifier 
should be the same for all control stations used in the radio system. 

 Use radio for RX data only (GPS Revert or Data Revert) 
Select this option to configure the radio channel so that it will only 
receive data, thus having no transmission capability. 

 VoIP port 
Enter the port number for audio communications (4000, by default). 

Note: This setting is used for older firmware versions of 
Swift IP Gateway. 

 Audio Format 
From the drop-down list, select the format to transmit audio data. 
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5.12.5.1 Advanced Settings 
• In the Configuration pane, under the corresponding Swift IP Gateway, 

select Advanced Settings. 

 

• In the Advanced Settings pane, specify the following Swift IP Gateway-
related advanced settings: 
 Automatically reset alarm mode 

Select this option to reset alarm mode on the control station radio 
automatically. It is recommended to enable this option. 

 Emergency Call/Alarm indication 
Select this option so that audio and visual indication is given by the 
Control Station radio when an Emergency Call/Emergency Alarm is 
received. 

 Always transmit when the PTT is pressed ("Impolite" channel 
access) 
Select this option so that when the PTT button is pressed, the radio will 
start transmitting regardless of whether the channel is free or not (that 
is any transmission in progress will be interrupted). 

 TX Timeout 
Enter the time, in seconds, to be used as a voice session limit. When a 
dispatcher starts any voice session in the Dispatch Console, 
transmission will be interrupted after this TX Timeout expires. 

 Mic delay time 
Select this option and specify the time, in milliseconds, to be used as a 
delay time interval between pushing the PTT and enabling the 
microphone. 
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• Roger beep 
Select this option to play a beep sound for the time interval until the 
microphone is enabled. Click the ellipsis button (…) on the right and 
locate the desired sound file (WAV). 

 PTT Mode 
From the drop-down list, select the mode of pressing the PTT on the 
radio. 

 Signaling system 
From the drop-down list, select the signaling system. 
• MDC-1200 signaling is a Motorola data system using audio 

frequency shift keying (ASFK) using a 1,200 baud data rate. A 
general option is to enable or disable an acknowledgement (ACK) 
data packet. 

• SELECT-5 (5 Tone Signaling System). In the 5 Tone Signaling 
Systems, each radio has a unique numeric identity (for example, 
12345). To signal the number 12345, a sequence of 5 tones is sent. 
Sequences of audible tones of a very short duration are sent 
between radios. Most 5 tone sequences take less than half a second 
to send. Available for Voice Calls, Radio Check, Call Alert, and 
Enable/Disable Radio. 
Click the Configure link and specify desired SELECT 5 settings. 

• Quick Call I. Using this signaling system, the radio sends a pair of 
tones followed by 50 to 1,000 milliseconds of silence and then a 
second pair of tones. 
Click the Configure link and specify desired Quick Call I settings. 

• Quick Call II. Using this signaling system, the radio sends a single 
tone followed by 50 to 1,000 milliseconds of silence and then a 
second tone. 
Click the Configure link and specify desired Quick Call II settings. 

• Quick Call II MOTOTRBO 
When this system is selected, the parameters are configured for the 
radio units via the MOTOTRBO CPS. 

5.12.5.2 Redundancy 
A Redundant Swift IP Gateway will be used when a connection to the Main Swift 
IP Gateway is lost. 

• In the Configuration pane, under the corresponding Swift IP Gateway, 
select Redundancy. 
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• In the Redundancy pane, specify the following Swift IP Gateway-related 
settings: 
 Click Add and specify the desired parameters for the Redundant Swift 

IP Gateway being added. 
• IP Address 

Enter the IP Address of the Swift IP Gateway that will be used as a 
Redundant Swift IP Gateway. 

• Port 
Enter the port number that will be used for connections between 
the server and the Redundant Swift IP Gateway (8002, by default). 

• Click Test to check the connection to the Redundant Swift IP 
Gateway. 
If the test is successful, you'll see the information on the Swift IP 
Gateway you are connected to, such as Serial number, Firmware 
version, and other relevant information. 

• Local Port 
Enter the port number that will be used for connections from the 
Redundant Swift IP Gateway. The value 0 (default) means that a 
random port will be used. 

5.12.6 Adding a Control Station 
• In the Radio Systems pane, click Add. 

Or, in the Configuration pane, right-click Radio Systems. 
• In the drop-down menu, click Add Control Station. 
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• In the Control Station pane, specify the following control station-related 
parameters: 
 Name 

Enter a name for the control station. This name will be displayed in the 
Dispatch Console in the Voice Dispatch Radio Interface pane. It will be 
the name at the top of the PTT box. 

 Radio ID 
This is the Radio ID of the radio unit connected as a control station. 
(for Capacity Plus and Linked Capacity Plus systems, the maximum 
value is 65535). 

Note: This box is populated automatically once you have 
successfully tested the control station by clicking the 
Test button. 

 IP Address 
Enter, or select from the list, the IP Address of the control station 
network interface. 

Note: This value can be taken from the radio's configuration 
in MOTOTRBO CPS, in Network>Accessory IP. 

 Test 
Click this button to check the connection to the control station. If the 
test is successful, you'll see the information on the control station you 
are connected to, such as radio ID, serial number, firmware version, 
and other relevant information. 

 Mode 
From the drop-down list, select the connection mode for the control 
station being configured. For more details, see section 5.12.6.1, Control 
Station Connection Modes (page 56). 
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 System Identifier 
Enter the system identifier with which the control station is used within 
a Capacity Plus or Linked Capacity Plus system. Note that the system 
identifier should be the same for all control stations used in a (Linked) 
Capacity Plus system. 

 Use radio for RX data only (GPS Revert or Data Revert) 
Select this option to configure the radio channel so that it will only 
receive data, thus having no transmission capability. 

 Playback device 
From the drop-down list, select the playback device on the PC that will 
be used to transfer audio data to the connected control station. 

 Recording device 
From the drop-down list, select the recording device on the PC that will 
be used to receive audio data from the control station connected via a 
line-in jack. 

5.12.6.1 Control Station Connection Modes 
Single Control Station 
The Single Station mode is the simplest connection mode for receiving and 
transmitting voice and data through a conventional channel using one control 
station at this particular frequency. 

Dispatch ConsoleTRBOnet 
Server

LAN/WAN

Control Station

Subscriber #1

Subscriber #2

Subscriber #NSubscriber #1

Subscriber #2

Subscriber #N

 

IP Site Connect 
The IPSC is a digital conventional two-way MOTOTRBO system that allows you 
to extend the area of your communications by providing 2 wide area channels 
per repeater. It is possible to connect up to 15 repeaters in one system using IP 
connection. 
The Server Connection Modes are as follows: 

1. TRBOnet Server is connected to a repeater with two time slots in the 
"IP Site Connect" mode. The Server can transmit and receive over IP. 
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2. TRBOnet Server has no IP connection to a repeater. Two control 
stations are required to transmit and receive voice and data, that is, 
one control station per time slot. 

Dispatcher 1 Dispatcher 2 Dispatcher 3

LAN\WAN

Site 1 Site 2 Site 3

Control Station
 Slot 1

Control Station
 Slot 2

USB
 + 

Audio

Repeater 1 Master Repeater 2 Peer Repeater 3 Peer

TRBOnet
Server 

 

Common Channel 
The Common Channel is a mode where it is possible to use multiple simplex 
base stations operating at the same frequency with overlapping 
communication zones. 
This mode allows the customer to provide radio coverage to large areas when 
there is only one frequency and additional frequencies are unavailable. While in 
this mode, the coverage area is being extended only for the dispatcher, and 
specifically when operating at one and the same frequency. When a radio unit 
initiates a call, the signal that can potentially be received by several base 
stations will be filtered on the server side so that repeated audio playback and 
recording is prohibited. 
The signal filtering is performed based on the "first packet", that is, only the 
signal coming first to the server is played back and recorded, while the 
remaining signals are discarded. 
When a dispatcher initiates a call to a specific base station, the signals received 
by the neighboring base stations will be discarded to prevent dispatchers from 
listening to their own call at the time of transmission. The dispatcher is not 
recommended to place a simultaneous call to all base stations to avoid 
interference to the subscribers. 
The recommended way to use this mode is as follows: each base station is 
configured with its own color code, and radio units are equipped with option 
boards having a Geo-roaming feature, and each geographic area is assigned its 
own radio channel with the corresponding color code. 
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Capacity Plus/Linked Capacity Plus 
Capacity Plus is a digital trunked two-way MOTOTRBO system that allows you 
to accommodate high volume communication. It is designed to organize stable 
connection in a few groups within one building or a set of buildings. This 
system type allows you to increase the number of channels for voice and data 
transmission between the subscribers and control centers. The subscribers are 
always automatically forwarded to a free channel. The main objective of 
Capacity Plus is to support more simultaneous voice and data transmissions 
within one capacious system. 
In the Capacity Plus mode you can configure voice and data control stations to 
transmit and receive data over the air as it is described in the MOTOTRBO 
System Planner. Keep in mind that two data control stations are required per 
each data repeater – one per time slot. TRBOnet Dispatch Software provides 
you an option to utilize an IP connection to receive voice and data. 
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5.12.6.2 Advanced Settings 
• In the Configuration pane, under the corresponding Control Station, 

select Advanced Settings. 

 

• In the Advanced Settings pane, specify the following control station-
related advanced settings: 
 Automatically reset alarm mode 

Select this option to reset alarm mode on the control station radio 
automatically. It is recommended to enable this option. 

 Automatically handle call alert 
Select this option to automatically redirect call alerts from the control 
station radio to the Dispatch Console. 

 Emergency Call/Alarm indication 
Select this option so that audio and visual indication is given by the 
control station radio when an Emergency Call/Emergency Alarm is 
received. 

 Use front microphone 
Select this option to use a remote control of the PTT button via a 
remote speaker microphone on the radio. 

 Always transmit when the PTT is pressed ("Impolite" channel 
access) 
Select this option so that when the PTT button is pressed, the radio will 
start transmitting regardless of whether the channel is free or not (that 
is any transmission in progress will be interrupted). 

 Use serial port for PTT device 
Select this option to use a remote control of the PTT button via the 
serial port of the PC, and select the serial port from the drop-down list. 
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 TX Timeout 
Enter the time, in seconds, to be used as a voice session limit. When a 
dispatcher starts any voice session in the Dispatch Console, the 
ongoing transmission will be interrupted after this TX Timeout expires. 

 Mic delay time 
Select this option and specify the time, in milliseconds, to be used as a 
delay time interval between pushing the PTT and enabling the 
microphone. 
• Roger beep 

Select this option to play a beep sound for the time interval until the 
microphone is enabled. Click the ellipsis button (…) on the right and 
locate the desired sound file (WAV). 

 Signaling system 
From the drop-down list, select the signaling system. 
• MDC-1200 signaling is a Motorola data system using audio 

frequency-shift keying (AFSK) using a 1,200 baud data rate. A 
general option setting for the system is to enable or disable an 
acknowledgement (ACK) data packet. 

• SELECT-5 (5 Tone Signaling System). In the 5 Tone Signaling 
Systems, each radio has a unique numeric identity (for example, 
12345). To signal the number 12345, a sequence of 5 tones is sent. 
Sequences of audible tones of a very short duration are sent 
between radios. Most 5 tone sequences take less than half a second 
to send. Available for Voice Calls, Radio Check, Call Alert, and 
Enable/Disable Radio. 
Click the Configure link and specify desired SELECT 5 settings. 

 

• Quick Call I. Using this signaling system, the radio sends a pair of 
tones followed by 50 to 1,000 milliseconds of silence and then a 
second pair of tones. 
Click the Configure link and specify desired Quick Call I settings. 
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• Quick Call II. Using this signaling system, the radio sends a single 
tone followed by 50 to 1,000 milliseconds of silence and then a 
second tone. 
Click the Configure link and specify desired Quick Call II settings. 

• Quick Call II MOTOTRBO 
When this system is selected, the parameters are configured on the 
radio unit via the MOTOTRBO CPS. 

 Allow CSBK Data 
Select this option so that GPS data is sent in a single CSBK. 

5.12.6.3 Audio Paths 
The Audio Paths are talk paths of the system to make and receive Voice Calls; in 
general, they are talk groups. TRBOnet Server requires that all audio paths of a 
radio system be registered in its configuration. If an audio path is not 
registered, the TRBOnet operator will not be able to receive and transmit to the 
corresponding talk group. 

Note: Audio paths are available only when one of the following 
modes is selected: Capacity Plus, Linked Capacity Plus, 
Connect Plus, or Capacity MAX. 

• In the Configuration pane, under the corresponding Control Station, 
select Audio Paths. 

 

• In the Audio Paths pane, specify the following Audio Path-related 
settings: 
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 To add an audio path to the system, click Add. 
 Make sure the checkbox in the first column is selected to make and 

receive voice calls from the selected subscriber. 
 From the drop-down list, select the Call Type for the audio path. The 

available call types are All Call, Group Call, and Private Call. 
 Enter the Group ID, which is an ID of the talk group the dispatcher can 

make calls to. The Group ID is not applicable for Private Calls and All 
Calls. 

 In the Site column, select either Local or Wide. The value Wide means 
that the audio path will be to all sites in the system and not just to the 
local site. 

5.12.7 Adding an ECOS-D Repeater 
The ECOS-D repeater is configured as a stand-alone repeater which supports 
connections to MOTOTRBO™ radios to transmit voice and data in digital, 
analog, and mixed modes. 

• In the Radio Systems pane, click Add. 
Or, in the Configuration pane, right-click Radio Systems. 

• In the drop-down menu, click Add ECOS-D Repeater. 

 

• In the ECOS-D pane, specify the following ECOS-D Repeater-related 
parameters: 
 Name 

Enter a name for the ECOS-D Repeater. This name will be displayed in 
the Dispatch Console. 
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 Radio ID 
Enter the Radio ID for the ECOS-D Repeater (for Capacity Plus systems, 
the maximum value is 65535). 
The Radio ID is an individual ID that uniquely identifies the radio. This 
ID is used by other calling radios when addressing the radio, for 
instance, when making a private call or sending a text message. 

 Repeater Mode 
From the drop-down list, select the mode. The available modes are 
Digital, Analog, Mixed, and Tier III. 

5.12.7.1 Advanced Settings 
• In the Configuration pane, under the corresponding ECOS-D, select 

Advanced Settings. 

 

• In the Advanced Settings pane, specify the following ECOS-D Repeater-
related advanced settings: 
 Keep Alive Interval 

Enter the time interval, in seconds, for TRBOnet Server to check the 
connection to the ECOS-D repeater (10, by default). 

 TX Timeout 
Enter the time, in seconds, to be used as a voice session limit. When a 
Dispatcher starts any Voice Session in the Dispatch Console, 
transmission will be interrupted after this TX Timeout expires (60, by 
default). 

 Audio Frame Size 
Set the audio frame size, in milliseconds. 

5.12.7.2 Slots 
The ECOS-D repeater has two available slots (in Digital or Mixed mode) to 
transmit voice and data. 
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• In the Configuration pane, under the corresponding ECOS-D, select Slot 
#1 or Slot #2. 

 

• In the Slot #1 (or Slot #2) pane, specify the following slot-related 
parameters: 
 Name 

Enter a name for the slot. This name will be displayed in the Dispatch 
Console. 

 TRBOnet IP Address 
Enter the IP Address of the PC with TRBOnet Dispatch Software. Enter 
the Port number (6080, by default). 

 ECOS-D IP Address 
Enter the IP Address of the ECOS-D Repeater (refer to the repeater 
configuration). Enter the Port number (6080, by default). 

 Click Test to check the connection to the repeater. 
 Use gateway for RX data only (GPS Revert or Data Revert) 

Select this option to configure the channel so that it will only receive 
data, thus having no transmission capability. 

 Use Encryption 
Select this option to encrypt voice and data traffic over IP. 

 Always transmit when the PTT is pressed ("Impolite" channel 
access) 
Select this option so that that when the PTT button is pressed, the 
radio will start transmitting regardless of whether the channel is free 
or not (that is any transmission in progress will be interrupted). 

 Data Call Confirmed 
Select this option to enable individual packets in data calls (ARS, GPS, 
and Text Message) on the current slot to be confirmed. 
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 Private call confirmed 
Select this option to set Private calls on the current slot as confirmed. 

5.12.7.3 Tier III and Audio Paths 
The ECOS-D repeater can be used in a Tier III mode. To configure this mode, 
do the following: 

• While in the ECOS-D pane, select Tier III from the Repeater Mode drop-
down list. 

• In the Configuration pane, under the corresponding ECOS-D, select 
Tier III. 

 

• In the Tier III pane, specify the following Tier III-related parameters: 
 Use Encryption 

Select this option to encrypt voice and data traffic over IP. 
 Always transmit when the PTT is pressed ("Impolite" channel 

access) 
Select this option so that that when the PTT button is pressed, the 
radio will start transmitting regardless of whether the channel is free 
or not (that is any transmission in progress will be interrupted). 

 Private call confirmed 
Select this option to set Private calls on the current slot as confirmed. 

To configure Audio Paths: 
• In the Configuration pane, under the corresponding ECOS-D, select 

Audio Paths. 

Note: Make sure the Tier III mode has been selected as a 
Repeater Mode for the ECOS-D repeater. 
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• In the Audio Paths pane, specify the following Audio Path-related 
settings: 
 To add an Audio Path to the system, click Add. 
 Make sure the checkbox in the first column is selected to make and 

receive Voice Calls from the selected subscriber. 
 From the drop-down list, select the Call Type for the audio path. The 

available call types are All Call, Group Call, and Private Call. 
 Enter the Group ID, which is a radio ID of the talk group to make a call 

to. The Group ID is not applicable for Private Calls and All Calls. 

5.12.7.4 Analog channel 
The ECOS-D repeater can also use the Analog channel. 

• In the Configuration pane, under the corresponding ECOS-D, select 
Analog. 

Note: Make sure the Analog or Mixed mode have been 
selected as a Repeater Mode for the ECOS-D repeater. 
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• In the Analog pane, specify the following Analog channel-related 
settings: 
 Name 

Enter a name for the ECOS-D repeater in the analog mode. This name 
will be displayed in the Dispatch Console. 

 TRBOnet IP Address 
Enter the IP Address of the PC with TRBOnet Dispatch Software. Enter 
the Port number (6080, by default). 

 ECOS-D IP Address 
Enter the IP Address of the ECOS-D Repeater (refer to the repeater 
configuration). Enter the Port number (6080, by default). 

 Click Test to check the connection to the repeater. 
 Always transmit when the PTT is pressed ("Impolite" channel 

access) 
Select this option so that when the PTT button is pressed, the radio will 
start transmitting regardless of whether the channel is free or not (that 
is any transmission in progress will be interrupted). 

5.12.8 Adding a KAIROS Repeater 
The Radio Activity Kairos repeater is configured as a stand-alone repeater 
which supports connections to MOTOTRBO™ radios to transmit voice and data 
in digital, analog, and mixed modes. 

Note: When the Kairos repeater is connected, the following 
TRBOnet Dispatch features are not supported: Remote 
Monitoring, Radio Enable/Disable, Kill Radio, and Telemetry. 

• In the Radio Systems pane, click Add. 
Or, in the Configuration pane, right-click Radio Systems. 

• In the drop-down menu, click Add KAIROS Repeater. 
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• In the Kairos pane, specify the following repeater-related parameters: 
 Name 

Enter a name for the Kairos repeater. This name will be displayed in 
the Dispatch Console. 

 IP Address 
Enter the IP Address of the Kairos repeater network interface. 

 User Name 
Enter the user name. For the user name, refer to the Kairos repeater 
configuration. 

 Password 
Enter the password for the user. For the password, refer to the Kairos 
repeater configuration. 

 Radio ID 
Enter the Radio ID, which is a gateway for voice and data. The Radio ID 
must be unique in the radio system. 

 Repeater Mode 
From the drop-down list, select the mode. The available modes are 
Digital, Analog, and Mixed. 

5.12.8.1 Advanced Settings 
• In the Configuration pane, under the corresponding Kairos, select 

Advanced Settings. 

 

• In the Advanced Settings pane, specify the following Kairos Repeater-
related advanced settings: 
 Keep Alive Interval 

Enter the time interval, in seconds, for TRBOnet Server to check the 
connection to the Kairos repeater (10, be default). 
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 TX Timeout 
Enter the time, in seconds, to be used as a voice session limit. When a 
Dispatcher starts any Voice Session in the Dispatch Console, 
transmission will be interrupted after this TX Timeout expires (60, be 
default). 

Call Hangtime (ms): 
 Group Call 

This value sets the duration the repeater reserves the channel after the 
end of a group call transmission. During this time, only members of 
the group that the channel is reserved for can transmit. 

 Private Call 
This value sets the duration a radio keeps the private call setup after a 
user releases the PTT button. This is to avoid setting up the call again 
each time a user presses the PTT button to transmit. During this time, 
other radios can still transmit since the channel is essentially idle. After 
the hang timer expires, the radio transmits using the TX Contact Name 
parameter specified for this channel in MOTOTRBO CPS. 

 Emergency Call 
This value sets the duration the repeater reserves the channel after the 
end of an emergency call transmission. During this time, only 
members of the Group that the channel is reserved for can transmit. 

5.12.8.2 Slots 
The Kairos repeater has two digital slots (in Digital mode) and one analog slot 
(in Mixed or Analog mode) to transmit voice and data. 

• In the Configuration pane, under the corresponding Kairos, select Slot 
#1 or Slot #2 (or Analog, if you have selected Mixed or Analog mode). 

 

• In the Slot #1 (or Slot #2) pane, specify the following slot-related 
parameters: 
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 Name 
Enter a name for the slot. This name will be displayed in the Dispatch 
Console. 

 Audio Codec 
From the drop-down list, select the audio codec to be used to 
compress the audio files. 

 Audio port KAIROS/ Audio port TRBOnet 
Enter the port numbers to be used for KAIROS/TRBOnet audio ports. 

 Data port KAIROS/ Data port TRBOnet 
Enter the port numbers to be used for KAIROS/TRBOnet data ports. 

Note: Use the matching port numbers for KAIROS and 
TRBOnet. The default audio and data port numbers are 
40000 and 40001 for Digital slot 1, 40002 and 40003 for 
Digital slot 2, and 40004 and 40005 for the Analog slot. 

5.12.9 Adding a WAVE PTX Universal Gateway 
WAVE PTX is a Push-to-Talk (PTT) service that connects phones, computers and 
radios together. 

• In the Radio Systems pane, click Add. 
Or, in the Configuration pane, right-click Radio Systems. 

• In the drop-down menu, click Add WAVE PTX Universal Gateway. 
• In the Wave Universal PTX Gateway pane, specify the following Wave 

gateway-related parameters: 
 Name 

Enter a name for the Wave PTX universal gateway. This name will be 
displayed in the Dispatch Console. 

 Service API FQDN 
Enter the fully-qualified domain name of the service API. 

 Client ID 
Enter the Client ID that will be used for authentication. 

 Client Secret 
Enter the Client Secret that will be used for authentication. 

 Agency 
Enter the name of the agency that will be used. 

 Test 
Click this button and see the list of all available agencies. 

5.12.10 Adding an ED137 / Jotron Station 
This section describes how to connect an ED137-compatible radio station (for 
example, the Jotron 7000 series Multimode Digital Radio). 
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• In the Radio Systems pane, click Add. 
Or, in the Configuration pane, right-click Radio Systems. 

• In the drop-down menu, click Add ED137 Station. 

 

• In the ED137 Station pane, specify the following ED137 Station-related 
settings: 
 Name 

Enter a name for the control station. This name will be displayed in the 
Dispatch Console. 

 Local Interface 
Enter the IP address of the PC with TRBOnet Server. 

 Local Port 
Enter the local UDP port number. 

 Station Radio User 
Enter the SIP ID of the radio station. 

 Use Control Port 
Select this option and enter the control port number. 

 Separated receiver and transmitter 
Select this option if the receiver and transmitter are separate devices 
with different IP addresses. 

 IP Address 
Enter the IP Address of the receiver/transmitter (or transceiver). 

 Port 
Enter the port number (5060, by default). 

5.12.11 Adding a Zenitel Station 
This section describes how to connect a Zenitel station. 
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• In the Radio Systems pane, click Add. 
Or, in the Configuration pane, right-click Radio Systems. 

• In the drop-down menu, click Add Zenitel Station. 
• In the Zenitel Station pane, specify the following Zenitel-related settings: 
 Name 

Enter a name for the Zenitel station. This name will be displayed in the 
Dispatch Console. 

 Radio ID 
This is the Radio ID of the Zenitel station. 
The maximum value is 65535. 

 Local Interface 
Enter the IP address of the PC with TRBOnet Server. 

 Local Port 
Enter the local UDP port number. 

 Station IP Address 
Enter the IP address of the Zenitel station. 

 Station Control Port 
Enter the control port on the Zenitel station. 

 Station SIP Port 
Enter SIP port on the Zenitel station (5060, by default). 

5.12.12 Adding an Analog Station 
TRBOnet Dispatch Software allows using analog radios as control stations. 

• In the Radio Systems pane, click Add. 
Or, in the Configuration pane, right-click Radio Systems. 

• In the drop-down menu, click Add Analog Station. 
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• In the Control Station pane, specify the following Analog Control Station-
related settings: 
 Name 

Enter a name for the analog control station. This name will be 
displayed in the Dispatch Console. 

 Playback device 
From the drop-down list, select the playback device on the PC that the 
control station is connected to. 

 Recording device 
From the drop-down list, select the recording device on the PC that the 
control station is connected to. 

 Serial port 
From the drop-down list, select the serial port the control station is 
connected to on the PC. 

 Always transmit when the PTT is pressed ("Impolite" channel 
access) - Select this option so that when the PTT button is pressed, the 
radio will start transmitting regardless of whether the channel is free 
or not (that is any transmission in progress will be interrupted). 

 TX Timeout 
Enter the time, in seconds, to be used as a voice session limit. When a 
Dispatcher starts any voice session in the Dispatch Console, 
transmission will be interrupted after this TX Timeout expires. 

 Mic delay time 
Select this option and specify the time, in milliseconds, to be used as a 
delay time interval between pushing the PTT and enabling the 
microphone. 
• Roger beep 

Select this option to play a beep sound for the time interval until the 
microphone is enabled. Click the ellipsis button (…) on the right and 
locate the desired sound file (WAV). 

 Extended protocol 
From the drop-down-list, select either None, if your radio does not 
support the extended protocol, or IC-F1721D v1.01 if the radio 
supports the extended protocol. 

 Signaling System 
From the drop-down-list, select the signaling system (Quick Call I or 
Quick Call II). Click the Configure link and specify desired Quick Call 
settings. Selecting the signaling system is available only if None is 
selected in the Extended Protocol list. 
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5.12.12.1 Serial Port 

Note: The serial port settings are available only when the 
extended protocol IC-F1721D v1.01 is selected for the 
analog control station. 

• In the Configuration pane, under the corresponding Control Station, 
select Serial Port. 

 

• In the Serial Port pane, specify the same serial port settings as those on 
the radio device connected to the serial port. 

5.12.13 Adding an XRC-9000 Controller 
The XRC Controller is a site controller that provides a channel for transferring 
data between sites and managing data flow. 

• In the Radio Systems pane, click Add. 
Or, in the Configuration pane, right-click Radio Systems. 

• In the drop-down menu, click Add XRC-9000 Controller. 
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• In the Controller pane, specify the following XRC controller-related 
parameters: 
 Name 

Enter a name for the XRC controller. This name will be displayed in the 
Dispatch Console. 

 IP Address 
Enter the IP Address of the XRC controller network interface. 

 Click Test to check the connection to the controller. 
 System Identifier 

Enter the system identifier. Note that the system identifier should be 
the same through all the controllers in a Connect Plus system. 

5.12.13.1 Services 
• In the Configuration pane, under the corresponding XRC Controller, 

select Services. 
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• In the Services pane, specify the following XRC controller-related 
services: 
 Automatic Registration service (ARS) provides an automated data 

application registration for the radio. When the radio powers up, it 
automatically registers with the server. This feature is used with data 
applications, that is any data traffic on this channel is associated with 
an application server, such as MOTOTRBO Text Messaging or 
MOTOTRBO Location Service. This option is selected by default and 
cannot be cleared. 
• Controller port 

Enter the controller's port number for ARS service (4005, by default). 
• Local port 

Enter the local port of the PC with TRBOnet Dispatch Software. The 
value 0 (default) means that a random port will be used. 

 Location service (GPS / Indoor) 
Select this option to enable Location service on the controller. The 
radio can send its coordinates when it is in Global Positioning coverage 
area. GPS settings can be configured in the Service Management 
pane (see section 5.10.2, Location service). 
• Controller port 

Enter the controller's port number for Location service (4001, by 
default). 

• Local port 
Enter the local port of the PC with TRBOnet Dispatch Software (4001, 
by default). 

• Use adaptive location updates 
Select this option to use the adaptive GPS polling interval. 

 Text Messaging service (TMS) 
Select this option to enable text message transmission on the 
controller. 
• Port 

Enter the controller's port number for Text Messaging service (4007, 
by default). 

• Local port 
Enter the local port of the PC with TRBOnet Dispatch Software (4007, 
by default). 

• Dispatcher ID 
Enter the Dispatcher ID. The Dispatcher ID should belong to 
TRBOnet Server account in a Connect Plus system. 

 Multi Gate connection 
Select this option to use a multi-gate connection and enter the 
corresponding Subscribe ID. 
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5.12.13.2 Advanced Settings 
• In the Configuration pane, under the corresponding XRC Controller, 

select Advanced Settings. 

 

• In the Advanced Settings pane, specify the following XRC controller-
related services: 
 Radio ID range 

Enter a list of the radios to receive data from according to the following 
rules: 
• To receive data from all radios in the system, leave this box blank. 
• To receive data from multiple radios, separate each Radio ID by a 

comma, for example, 105,106,111, and so on. 
• To receive data from a range of radios, enter the range using the 

following example: 105-111. 

Note: In the Radio ID list, enter Radio IDs only, without 
mentioning Radio Names and/or the word "Radio". 

 External sites 
This is the list of Connect Plus sites that is used when the 
corresponding Connect Plus system has a MOTOROLA System Bridge 
to the current Capacity MAX system. 
• Click the Add button and add a site by specifying its Site ID and 

selecting the appropriate data types (Presence, Voice, and/or 
Data). 

5.12.13.3 Redundancy 
A redundant XRC controller will be used when a connection to the main XRC 
controller is lost. 
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• In the Configuration pane, under the corresponding XRC Controller, 
select Redundancy. 

 

• In the Redundancy pane, specify the following redundant XRC controller-
related settings: 
 Click Add and specify the desired parameters for the redundant XRC 

controller being added. 
• IP Address 

Enter the IP Address of the XRC controller that will be used as a 
redundant XRC controller. 

• Controller port 
Enter the port number of the redundant XRC controller for incoming 
connections (4005, by default). 

• Click Test to check the connection to the redundant XRC Controller. 
If the test is successful, you'll see the information on the XRC 
controller you are connected to, such as serial number, firmware 
version, and other relevant information. 

• Local port 
Enter the port number that will be used for incoming connections 
from the redundant XRC controller. The value 0 (default) means that 
a random port will be used. 

5.12.14 Adding an XRT-9000 Controller 
The XRT controller functions as a voice gateway connected to each XRC 
controller in a Connect Plus system. 

• In the Radio Systems pane, click Add. 
Or, in the Configuration pane, right-click Radio Systems. 

• In the drop-down menu, click Add XRT-9000 Controller. 
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• In the Controller pane, specify the following XRT Controller-related 
parameters: 
 System Name 

Enter a name for the XRT Controller. This name will be displayed in the 
Dispatch Console. 

 Radio ID 
Enter the individual virtual radio ID. The virtual Radio ID is required to 
do the following: 
• Make all types of voice calls from XRT Controller to radios, 

dispatchers and groups. 
• Send commands (for example, Remote Monitoring). 

 Start Local Port 
Enter the local port of the PC with TRBOnet Server. The value 0 
(default) means that a random port will be used. 

XRT Controller Info: 
 Controller IP Address 

Enter the IP Address of the XRT controller network interface. 
 Controller TCP Port 

Enter the port number of the XRT controller to be used for connections 
via TCP (10001, by default). 

 Click Test to check the connection to the XRT controller. 
 User Name 

Enter the user name. For the user name, refer to the XRT controller 
configuration. 

 Password 
Enter the password for the user. For the password, refer to the XRT 
controller configuration. 
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Note: The user name and password must belong to the same 
TRBOnet Connect Plus account and be appropriately 
configured. 

 System Identifier 
Enter the system identifier. Note that the system identifier should be 
the same through all the controllers in a Connect Plus system. 

 Monitor voice calls (no audio recordings) 
This is the Billing feature. Select this option to monitor only PTT press 
events. 

5.12.14.1 Privacy 
• In the Configuration pane, under the corresponding XRT Controller, 

select Privacy. 

 

• In the Privacy pane, specify the following Privacy-related settings: 
 Privacy Type 

From the drop-down list, select one of the privacy types: None, Basic, 
or Enhanced. 

 Basic Privacy Key ID 
Enter the Privacy Key ID available for the Basic privacy type. 

 Enhanced Privacy Keys 
Here you add enhanced privacy keys when the Enhanced privacy type 
is selected. 
• Click Add and specify the required Algorithm, ID, Name, and Value 

for the privacy key being added. 
 Algorithm 

From the drop-down list, select one of the enhanced algorithms if 
you are going to use additional encryption. 
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5.12.14.2 Data Path 
The Data Paths are used to transmit data in a Connect Plus system. 

• In the Configuration pane, under the corresponding XRT Controller, 
select Data Path. 

 

• In the Data Path pane, specify the following data path-related settings: 
 Data Service 

From the drop-down list, select the data service to be used to transfer 
data. 

 Radio ID 
Enter the Radio ID of the data service. 

5.12.14.3 Audio Paths 
The Audio Paths are talk paths of the system to make and receive voice calls; in 
general, they are talk groups. TRBOnet Server requires that all audio paths of a 
Connect Plus system be registered in its configuration. If an audio path is not 
registered, the TRBOnet operator will not be able to receive and transmit to the 
corresponding talk group. 

• In the Configuration pane, under the corresponding XRT Controller, 
select Audio Paths. 



 

82 5 TRBOnet Server 

 

• In the Audio Paths pane, specify the following Audio Path-related 
settings: 
 To add an Audio Path to the system, click Add. 
 Make sure the checkbox in the first column is selected to make and 

receive Voice Calls from the selected subscriber. 
 From the drop-down list, select the Call Type for the audio path. The 

available call types are All Call, Group Call, and Private Call. 
 Enter the Source ID for Private Calls. In general, this is TRBOnet’s 

Radio ID. If more than one Radio ID is specified in a Connect Plus 
system (for example, for different dispatchers), the corresponding talk 
paths should be added for all of them. 

 Enter the Target ID for Group Calls. This is the Radio ID of the talk 
group to make a call to. The Target ID is not applicable for Private Calls 
and All Calls. 

5.12.14.4 Redundancy 
A Redundant XRT Controller will be used when a connection to the Main XRT 
Controller is lost. 

• In the Configuration pane, under the corresponding XRT Controller, 
select Redundancy. 
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• In the Redundancy pane, specify the following Redundant XRT 
Controller-related settings: 
 Click Add and specify the desired parameters for the Redundant XRT 

Controller being added. 
 Controller IP Address 

Enter the IP Address of the XRT Controller that will be used as a 
Redundant XRT Controller. 

 Controller TCP Port 
Enter the port number of the Redundant XRT Controller to be used for 
connections via TCP (10001, by default). 

 Start Local Port 
Enter the local port of the PC with TRBOnet Dispatch Software. The 
value 0 (default) means that a random port will be used. 

 Click Test to check the connection to the Redundant XRT Controller. 
If the test is successful, you'll see the information on the XRT Controller 
you are connected to, such as Serial number, Firmware version, and 
other relevant information. 

5.12.15 Adding a WAVE 5000 Controller 
Before creating a connection to the Wave controller, make sure the Wave 
server is configured to allow 3rd party applications to connect with a 
Neocom Software-specified license key. 

• In the Radio Systems pane, click Add. 
Or, in the Configuration pane, right-click Radio Systems. 

• In the drop-down menu, click Add WAVE 5000 Controller. 
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• In the Wave 5000 controller pane, specify the following Wave controller-
related parameters: 
 Name 

Enter a name for the Wave controller. This name will be displayed in 
the Dispatch Console. 

 Use proxy for connection 
Select this option to use a proxy server to connect to the Wave 
controller. 

 Controller IP Address 
Enter, or select from the list, the IP Address of the Wave controller. 

 Controller Port 
Enter the port number of the Wave controller. 

 TRBOnet Local Port 
Enter the local port number that will be used by TRBOnet Server to 
establish a connection to the Wave controller. 

 User Name 
Enter the user name. For the user name, refer to the Wave server 
configuration. 

 Password 
Enter the password for the user. For the password, refer to the Wave 
server configuration. 

 Profile 
From the drop-down list, select the profile to be used on the Wave 
server. 

 Test 
Click this button to check the connection to the Wave controller. 
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5.12.16 Adding a Swift IP Channel 
The Swift IP Channel service is used to transmit coordinates and data packages 
via a radio channel and a reserved IP channel using the Swift.Tracker TR001 
device. 

• In the Radio Systems pane, click Add. 
Or, in the Configuration pane, right-click Radio Systems. 

• In the drop-down menu, click Add Swift IP channel. 
• In the Swift IP Channel pane, specify the following parameters: 
 Name 

Enter a name for the Swift IP Channel service. 
 Local Interface 

Enter the IP address of the PC with TRBOnet Server. 
 Local Port 

Enter the local port number that will be used by TRBOnet Server to 
establish a connection to the Swift IP channel service. 

 Tracker version 
From the drop-down list, select the version of the Swift IP Channel 
service. Note that the default local port values will change depending 
on the tracker version (4080 for v.1 and 4180 for v.2). 

5.13 PTT over Cellular 
To enable connections of Mobile Client applications to TRBOnet Server, you 
must configure at least one dedicated gateway. 

• In the Configuration pane, select PTT over Cellular. 
• In the PTT over Cellular pane, select Enable PoC service. 
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5.13.1 Advanced Settings 
• In the Configuration pane, select PTT over Cellular > Advanced 

Settings. 
• In the Advanced Settings pane, specify the following parameters: 
 Max Call Duration 

Specify the maximum duration of a call, in minutes. 
 Registration Interval 

Enter the time interval, in seconds, to check the registration status of 
mobile subscribers. 

Call Hangtime 
 Private Call 

This value sets the duration, in ms, during which the private call setup 
is kept after a Mobile Client user releases the PTT button. 

 TX Timeout 
Enter the time, in seconds, to be used as a limit for PTT calls. When a 
Mobile Client user starts a PTT session, transmission will be interrupted 
after this TX Timeout expires. 

5.13.2 Adding a Mobile Gateway 
• In the PTT over Cellular pane, click Add. 
• In the Mobile Gateway pane, specify the following parameters: 

 

 Name 
Enter a name for the mobile gateway. 

 System Identifier 
Enter the name of the mobile system to which the gateway will belong. 

 Local Interface 
Enter the IP address of the PC with TRBOnet Server. 
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 Local Port 
Enter the local UDP port number for the Mobile service (5070, by 
default). 

 Enable encryption 
Select this option to enable encryption of voice and data. 

Note: Encryption is only supported on the Mobile Client app 
version 3.3 and newer. 

 Public Address/Domain 
This is the public IP address of your PC. Enter the Public Address if your 
TRBOnet Server is behind a router. To detect the public address, click 
the ellipsis (…) button. 

 

• STUN Server 
From the drop-down list, select the STUN Server. 

• Detect 
Click this button to detect your public IP address. 

 First VoIP port 
Enter the number of the first VoIP port for audio communications. The 
default value is specified in Network Parameters. 

5.14 Teltonika 
To integrate Teltonika devices into TRBOnet software: 

• In the Configuration pane, select Teltonika. 
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• In the Teltonika pane: 
 Enable Teltonika service 

Select this checkbox and specify the following Teltonika-related 
parameters. 

 Local Interface 
From the drop-down list, select the local network interface that will be 
used to communicate between TRBOnet Server and Teltonika devices. 

 Local port 
Enter the UDP port number to be used. 

5.15 Remote Agents 
The Remote Agent is TRBOnet Agent installed on a remote PC. 

• In the Configuration pane, select Remote Agents. 

 

• In the Remote Agents pane, click Add. 
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 In the Agent pane, specify the following parameters: 
• Agent Name 

Enter a name for the remote agent. This name will be displayed in 
the Dispatch Console. 

• IP Address 
Enter the IP address of the remote agent. 

• Port 
Enter the local port number that will be used by TRBOnet Server to 
accept connections from the remote agent. 

• Password 
Enter the password, if the connection to the remote agent is 
password-protected. 

• Click Test to check the connection to the remote agent. 
• Use all services 

Choose this option so that all available services will be used on the 
remote agent. 

• Use selected services 
Choose this option and click the Load services from agent link to 
load services available on the remote agent. 

5.15.1 Redundancy 
A Redundant remote agent will be used when a connection to the Main remote 
agent fails. 

• In the Configuration pane, under the corresponding Agent, select 
Redundancy. 
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• In the Redundancy pane, click Add. 

 

• In the Remote Agent dialog box, specify the following parameters: 
• Agent Name 

Enter a name for the redundant remote agent. 
• IP Address 

Enter the IP address of the redundant remote agent. 
• Port 

Enter the local port number that will be used by TRBOnet Server to 
accept connections from the redundant remote agent. 

• Password 
Enter the password, if the connection to the remote agent is 
password-protected. 

• Click Test to check the connection to the redundant remote agent. 
• Use all services 

Choose this option so that all available services will be used on the 
redundant remote agent. 
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• Use selected services 
Choose this option and click the Load services from agent link to 
load services available on redundant the remote agent. 

• Click OK to add a redundant remote agent to the system. 

5.16 Friendly Servers 
The Friendly Servers are used to transmit voice over IP between dispatchers 
connected to different servers. 

• In the Configuration pane, select Friendly Servers. 

 

• In the Friendly Servers pane, click Add. 

 

 In the Server dialog box, specify the following parameters: 
• Name 

Enter a name for the friendly server. This name will be displayed in 
the Dispatch Console. 

• IP Address 
Enter the IP Address of the server. 

• Port 
Enter the local port number on the PC to connect to the friendly 
server. 
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• Password 
Enter the password, if the connection to the friendly server is 
password-protected. 

• Click Test button to check the connection to the friendly server. 
• Click OK to add the friendly server to the system. 

5.17 Phone Connect 
TRBOnet Server has its own built-in SIP server to support VoIP communications 
between the radios as well as other SIP-compliant clients. In addition, you can 
add multiple external PBX servers to the TRBOnet Server configuration. 

• In the Configuration pane, select Phone Connect. 

 

5.17.1 Advanced Settings 
• In the Configuration pane, under Phone Connect, select 

Advanced Settings. 
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• In the Advanced Settings pane, specify the following parameters: 
 SIP Ringing Timeout 

Specify the maximum ringing time, in seconds. 
 Max Call Duration 

Specify the maximum call time, in minutes. 
 Public Address 

This is the public IP address of your PC. Enter the Public Address if your 
TRBOnet Server is behind a router and an External PBX Server will be 
used. To detect the public address, click the ellipsis (…) button. 

 

• STUN Server 
From the drop-down list, select the STUN Server. 

• Detect 
Click this button to detect your public IP address. 

 Phone Owner Address 
From the drop-down list, select 'Take from database'. This will enable 
determining the street address of a caller. 
Click the Configure link. 

 

• Add the required fields to the address information. 

5.17.2 Internal PBX Server 
• Make sure the Internal PBX Server option is selected in the 

Phone Connect pane. 
• In the Configuration pane, select Internal PBX Server. 
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• In the Internal PBX Server pane, specify the following parameters: 
 Local IP 

Enter the IP address of the PC with TRBOnet Server. 
 Port 

Enter the local UDP port number for the SIP service (5060, by default). 
 Transport 

In the drop-down list, select one or more transport protocols (UDP, 
TCP, and/or TLS). Note that if TLS is selected, make sure that a valid 
certificate is specified in Network > Server Certificate (see section 
5.4, Network Parameters). 

Dispatch Center 
 User’s Extension 

Enter the user’s extension number that will be used by the Dispatch 
Center. 

 User Name 
Enter the user name that will be used by the Dispatch Center. 

5.17.2.1 Advanced Settings 
• In the Configuration pane, under Internal PBX Server, select 

Advanced Settings. 
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• In the Advanced Settings pane, specify the following Internal PBX Server-
related advanced settings: 
 Packet time 

Enter the packet length, in milliseconds. 
 Audio codecs 

In the drop-down list, select/deselect the codec(s) to be used for audio 
compression. 

 Video codecs 
In the drop-down list, select/deselect the codec(s) to be used for video 
compression. 

 Registration Interval (sec) 
Enter the time interval, in seconds, to check the SIP registration status 
of subscribers. 

 DTMF Send Mode 
Enter mode for sending DTMF tones. The available modes are 
RFC 2833, SIP INFO (DTMF relay), and SIP INFO (DTMF). 

 First VoIP port 
Enter the number of the first VoIP port for audio communications. The 
default value is specified in Network Parameters. 

 Use VoIP ports 
From the drop-down list, select which VoIP ports will be used (all, even, 
or odd). 

5.17.3 External PBX Server 
You can enable multiple external PBX servers to use the SIP Interconnect 
feature. This feature enables calls from the radio to the phone and vice versa. 
The dispatcher can make a call from the Dispatch Console to a phone as well as 
redirect a phone call to a subscriber radio. 
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• In the Phone Connect pane, click Add. 
Or, in the Configuration pane, right-click Phone Connect and choose 
Add PBX Server. 

 

• In the External PBX Server pane, specify the following parameters: 
 Use External PBX Server 

Select this option to enable an external PBX server. 

Provider options 
 Address 

Enter your SIP provider address, and select the protocol from the drop-
down list on the right of the address (for more details, contact your SIP 
provider). 

 Port 
Enter the port number of the SIP provider (5060, by default). 

 Click Test to check the connection to the provider. 
• Local IP 

Enter the IP address of the PC with TRBOnet Server. 
• Port 

Enter the local port number to make connections from. 

Dispatch Center 

Note: This information is provided by the SIP provider. 

 User’s Extension 
Enter the extension number that will be associated with TRBOnet 
Server to make and receive calls. 

 User Name 
Enter the user name for the login. 
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 User Password 
Enter the user password for the login. 

 Test Call 
Click this button to make a test call. 

Note: To make a test call, make sure that the TRBOnet Server 
service is not running. 

5.17.3.1 Advanced Settings 
• In the Configuration pane, under the corresponding External PBX 

Server, select Advanced Settings. 

 

• In the Advanced Settings pane, specify the following External PBX 
Server-related advanced settings: 
 Packet time 

Enter the same value as specified in the phone system; 
 Codecs 

In the drop-down list, select/deselect the codecs specified in the phone 
system. 

Note: For more details on Phone System configuration, see 
Appendix E: SIP Setup for Motorola Phone System 
(page 415). 

 Registration Interval (sec) 
Enter the time interval, in seconds, to check the SIP registration status 
of subscribers. 

 Do not register users with PBX server (SIP trunk) 
Select this option so that radios will use the SIP trunk system to get 
extensions. 
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• Do not register internal users with PBX server 
Select this option so that internal users won’t be registered with the 
external PBX server. 

 Change User Authentication settings 
Click this link to set up user authentication for the systems with 
enhanced authentication parameters. It is recommended to be used 
when Radio ID is equal to User’s Extension. In case when voice is 
transmitted via a radio channel, the Radio ID is used. When voice is 
transmitted via a GSM channel, the User’s Extension is used. 

 

• Click Add to add a user. 
• User’s Extension 

Enter the extension number for the new user. 
• Authorization User Name 

Enter the name that will be used as the authorization user name. 
• Click OK to save the new user authorization. 

 First VoIP port 
Enter the number of the first VoIP port for audio communications. The 
default value is specified in Network Parameters. 

 Use VoIP ports 
From the drop-down list, select which VoIP ports will be used (all, even, 
or odd). 

 Allow outgoing SIP calls 
Select this option to allow users to make outgoing SIP calls. 
• Available SIP numbers 

Enter the range of SIP phone numbers that will be available for 
outgoing calls. 

5.17.3.2 Redundancy 
A Redundant PBX Server be used when a connection to the main PBX Server 
fails. 

• In the Configuration pane, under the corresponding External PBX 
Server, select Redundancy. 
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• In the Redundancy pane, click Add. 
 PBX Server Address 

Enter the IP address of the redundant server. 
 Check the corresponding port numbers (PBX Server Port and 

TRBOnet Local Port). 
 Select the checkbox beside the server address. 
 Register users when PBX server changes 

Select this checkbox so that phone users will be registered when the 
PBX server is switched to the redundant server. 

5.18 Data Sources 
The Data Sources feature allows receiving data from third-party applications 
and devices. 
TRBOnet Dispatch Software can work with the following two data source types: 

1. Physical or virtual devices connected via a COM port 
2. PCs running third-party applications connected via TCP/IP 

To allow TRBOnet Dispatch Software to receive data from a third-party 
application or device: 

• In the Configuration pane, select Data Sources. 
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• In the Data Sources pane, select the Enable Data Sources option. 

5.18.1 COM Ports 
To manage physical or virtual devices connected to the TRBOnet Server PC via 
COM port: 

• In the Configuration pane, under Data Sources, select COM ports. 

 

• In the COM ports pane, click Add to add a device. 
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• In the COM Port dialog box, specify the following parameters: 
 Serial port name 

From the drop-down list, select the COM port on the PC with TRBOnet 
Server to which the device is connected to. 

 Baud rate 
From the drop-down list, select the baud rate at which the data is 
transmitted. 

 Parity checking  
From the drop-down list, select one of the values that represent the 
parity-checking protocol. 

 Stop bits per byte 
From the drop-down list, select the standard number of stop bits per 
byte. 

 Data bits per byte 
From the drop-down list, select the standard length of data bits per 
byte. 

 Handshaking protocol 
From the drop-down list, select the handshaking protocol for serial 
port transmission of data. 

 Text Encoding 
From the drop-down list, select the Text Encoding type. 

Note: The Text Encoding types selected in the TRBOnet Server 
and in the connected application must be the same to 
avoid incorrect text display and incorrect data parsing. 

 Message delimiter 
From the drop-down list, select the type of delimiters in the data. 

Note: The Message delimiter types selected in the TRBOnet 
Server and in the connected application must be the 
same to avoid incorrect text display and incorrect data 
parsing. 



 

102 5 TRBOnet Server 

 Click OK to save settings and close the dialog box. 

5.18.2 TCP/IP 
To manage PCs running third-party applications: 

• In the Configuration pane, under Data Sources, select TCP/IP. 

 

• In the TCP/IP pane, click Add to add a TCP/IP connection. 

 

• In the External Connection dialog box, specify the following parameters: 
 Name 

Enter a name for the TCP/IP connection. 
 Mode 

From the drop-down list, select the connection mode. The connection 
mode depends on the type of the application installed on the 
connected PC: 
• Client 

In this case, the application connects to TRBOnet Server which sends 
the data to the application. 
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• Server 
In this case, TRBOnet Server accepts connections from the 
application and receives the data. 

 Remote IP 
Enter the IP address of the application server. 

Note: Available only when the Server connection mode is 
selected. 

 Port 
In the case of the Client connection mode, select the local port of the 
PC with TRBOnet Server PC. 
In the case of the Server connection mode, select the port of the PC 
where the third-party application is installed. 

 Text Encoding 
From the drop-down list, select the Text Encoding type. 

Note: The Text Encoding types selected in the TRBOnet Server 
and in the connected application must be the same to 
avoid incorrect text display and incorrect data parsing. 

 Ignore the following data 
Select this option so that the following messages arriving during the 
specified time period will be ignored. 
• During 

Specify the time period, in minutes, so that similar messages that 
arrive during this time period will be ignored. 

• Discard the following substring 
Enter a regular expression that will be used to filter messages upon 
arriving and before being processed. For example, the following 
regular expression \d{2}:\d{2}:\d{2} means that if a message 
contains a substring like 11:01:54, then this substring will be 
dropped before processing the message. 

5.19 Email Settings 
TRBOnet Dispatch Console allows processing emails as follows: 

1. Receive emails from email servers and forward them to a particular radio 
or talk group (via a POP3 or IMAP server); 

2. Send emails from radios to a particular email address (SMTP Server). 

Note: Microsoft Exchange Server can be used as SMTP and 
POP3/IMAP servers. 

• In the Configuration pane, select Email. 
• In the Email pane, select Enable Email Server. 
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5.19.1 Incoming Mail Server 
The Incoming Mail Server is used to synchronize the Incoming Emails folder 
located on a mail server with your local PC. If you are using a POP3 server, all 
incoming emails can be downloaded from the mail server to the local PC to be 
then forwarded as text messages to radios or talk groups. 

• In the Configuration pane, under Email, select Incoming Mail Server. 

 

• In the Incoming Mail Server pane, specify the following incoming mail-
related parameters: 
 Enable 

Select this option to enable Incoming Mail Server. 
 Server 

Enter the server hostname or IP address. 
 This server requires a secure connection (SSL) 

Select this option to enable a secure connection. Note that a dedicated 
port will be used to connect to the mail server via SSL. 
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Note: The port number will automatically change when you 
select this option. For example, from 110 to 995 for 
POP3, and from 143 to 993 for IMAP. 

 Port 
The port number to be used for the connection. 

Note: This box is populated automatically depending on the 
selected protocol and whether a secure connection is 
required. 

 Protocol 
From the drop-down list, select either IMAP or POP3. Note that if you 
select POP3, all email messages will be deleted from the server once 
you have downloaded them. In the case of IMAP, all new messages will 
be marked as read once you have downloaded them. 

Note: The port number will automatically change when you 
change the protocol. 

 Check for new messages every X seconds 
Enter the time interval to check for new email messages (60, by 
default). 

 Connect using 
From the list, select one of the following options: 
• Anonymous access 

Select this option to use an anonymous access to the incoming mail 
server. 

• Windows authentication 
Select this option to connect via TRBOnet Service Windows Account, 
if it is running under a specific account; 

• Use login and password 
Select this option and specify the credentials for the mailbox: 
 Login 

Enter the incoming mail server login. 
 Password 

Enter the incoming mail server password. 
• OAuth 2.0 

Select this option if the email server requires 
OAuth 2.0 authorization. 
 Provider 

From the drop-down list, select either Office 365 or Gmail. 
 Email 

Enter the email address. 
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 If Gmail is selected as the email provider, enter the Client ID and 
Client secret. 
If Office 365 is selected as the email provider, enter the Client ID 
and Tenant ID. 

 Authorize and Check 
Click this button to authorize your email account and check for 
new emails. 

5.19.2 Outgoing Mail Server 
The SMTP Server is used to send emails from users to mail servers as well as 
between mail servers to deliver emails to the final destination. 
For example, the administrator can enable email notifications from TRBOnet 
Dispatch Console to particular email users when alarms occur on selected 
radios. In this case, the radio sends an alarm to TRBOnet Server which in turn 
converts this alarm to text and then forwards it as an email message to 
particular email addresses (for example, to admin@yourcompany.com). 

• In the Configuration pane, under Email, select Outgoing Mail Server. 

 

• In the Outgoing Mail Server pane, specify the following outgoing mail-
related parameters: 
 Enable 

Select this option to enable Outgoing Mail Server. 
 Sender Email 

Enter the email address (optional) of the sender. 
 SMTP server 

Enter the server hostname or IP address of the SMTP server. 

mailto:admin@yourcompany.com
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 Encryption 
From the drop-down list, select the encryption protocol (SSL, TLS) if a 
secure connection is required, or select None if not. Note that three 
different dedicated ports will be used to connect to the mail server: via 
SSL, TLS, or with no encryption. 

Note: The port number will automatically change when you 
select the encryption protocol. For example, from 25 (no 
encryption) to 465 for SSL, and to 587 for TLS. 

 SMTP server port 
The port number to be used for the connection. 

Note: This box is populated automatically depending on the 
selected encryption protocol. 

 Connect using 
From the list, select one of the following options: 
• Anonymous access 

Select this option to use an anonymous access to the SMTP server. 
• Windows authentication 

Select this option to connect via TRBOnet Service Windows Account, 
if it is running under a specific account; 

• Login and password 
Select this option and specify the credentials for the mailbox: 
 User name 

Enter the SMTP server user name. 
 Password 

Enter the SMTP server password. 
 Type 

From the drop-down list, select the SMTP login type. 
• OAuth 2.0 

Select this option if the email server requires 
OAuth 2.0 authorization. 
 Provider 

From the drop-down list, select either Office 365 or Gmail. 
 Email 

Enter the email address. 
 If Gmail is selected as the email provider, enter the Client ID and 

Client secret. 
If Office 365 is selected as the email provider, enter the Client ID 
and Tenant ID. 

 Authorize 
Click this button to authorize your email account. 
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 Send Test Message 
Click this button to send a test message from the Sender Email 
address. 

5.20 SMS Notifications 
TRBOnet Dispatch Console allows sending SMS notifications to a cell phone 
when alarms and other events occur on selected radios (for example, DTMF 
commands from radios, Telemetry, Radio Status, and other events). 

• In the Configuration pane, select SMS Notifications. 
• In the SMS Notifications pane, select Enable SMS Service. 

 

• In the SMS Notifications pane, specify the following SMS-related 
parameters: 
 Connection to GSM via 

From the drop-down list, select the type of connection. 
• COM port GSM modem 

Select this item if you are using a GSM Modem connected via COM 
port. In addition, select the COM port the modem is connected to, 
and enter the SIM Card Pin Code. 

• Gemalto Cinterion EHS6T LAN 
Select this item if you are using a Cinterion EHS6T GSM modem 
connected via LAN. In addition, enter the IP address of the modem, 
and enter the SIM Card Pin Code. 

• Vianett service 
Select this item to use an account on Vianett service. 
For more details on Vianett service, see www.vianett.com 

http://www.vianett.com/
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• SMS Broadcast 
Select this item to use an account on SMS Broadcast service. 
For more details on SMS Broadcast service, see 
www.smsbroadcast.com.au 

• Clickatell 
Select this item to use an account on Clickatell service. 
In addition to the Username and Password, you'll have to specify 
the API ID. 
For more details on Clickatell service, see www.clickatell.com 

• IntelliSoftware 
Select this item to use IntelliSoftware SMS Gateway. 
For more details on IntelliSoftware SMS service, see 
www.intellisoftware.co.uk 

• MailingVox 
Select this item to use an account on MailingVox service. 
In addition to the Username and Password, you'll have to specify 
the API ID. 
For more details on MailingVox service, see 
www.mailingvox.com/sms/ 

 Sender 
Enter the sender phone number. 

 Username 
Enter the login for the selected service account. 

 Password 
Enter the password for the selected service account. 

 Send Test MMS 
Click this button to send a test MMS from the selected service account 
to a recipient's phone number. 

Note: This button is available when connected via Vianett 
service only. 

 Send Test SMS 
Click to send a test SMS from the selected service account to a 
recipient’s phone number. 

http://www.smsbroadcast.com.au/
http://www.clickatell.com/
https://www.intellisoftware.co.uk/
http://www.mailingvox.com/sms/
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5.21 Push Notifications 
TRBOnet Dispatch Console allows sending push notifications to connected 
TRBO.SOS applications. 

• In the Configuration pane, select Push Notifications. 
• In the Push Notifications pane, select Enable Push Service. 

 

• In the Push Notifications pane, specify the following parameters: 
 Server 

Enter the Ethernet IP address of the push server. 
 Port 

Enter the UDP port number of the push server. 
 Test 

Click this button to check the connection to your push server. If the test 
is successful, you'll see information on the server you are connected 
to. 
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6 TRBOnet Dispatch Console 
The key features of TRBOnet can be configured by the administrator in 
TRBOnet Dispatch Console after initial installation and configuration. 

6.1 Connecting to Server 
• Launch TRBOnet Dispatch using the desktop or Start menu shortcut. 
• Enter the required connection settings as explained below. 

For the default Admin credentials (User Name and Password), consult 
our support team. 

Note: For security reasons, we strongly recommend that you 
change the password for the administrator immediately 
after the first login. See section 6.3.4.5, Changing 
Password. 

 

Connect to: 
 Address 

Enter the IP address of the TRBOnet Server to connect to. 

Note: This is the Network interface parameter of TRBOnet 
Server configured in section 5.4, Network Parameters 
(page 17). 

 Port 
Enter the local port of the TRBOnet Server PC to accept connections 
from the Dispatch Console. 

Note: This is the Command port parameter of TRBOnet 
Server configured in section 5.4, Network Parameters 
(page 17). 

Authentication: 
 Method 

From the drop-down list, select the Authentication method: 
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• TRBOnet Authentication 
Select this method to log on as a User registered in the TRBOnet 
Dispatch Console Users list. 

• Windows Authentication 
Select this method to log on using the PC name. The system 
automatically shows the PC name as a User Name. 

Note: The Windows user must be registered in the TRBOnet 
Dispatch Console Users list. 

 User Name/Password 
Enter the user name and password. 
For the default Admin credentials (User Name and Password), consult 
our support team. 

Note: For security reasons, we strongly recommend that you 
change the password for the administrator immediately 
after the first login. For this, on the Tools menu, click 
Change Password. 

• Remember password 
Select this option to have the Dispatch Console application remember 
your password. 

• Connect on startup 
Select this option to launch the Dispatch Console application without 
having to type the User Name and Password every time. Use this option if 
you regularly connect to the same TRBOnet Server and your workstation 
is in a secure location. 

6.2 Main Window Elements 
When the TRBOnet Dispatch Console application is initially launched, the 
default Dispatch Console window will be displayed with the Voice Dispatch tab 
being active. 
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The main user interface elements are as follows: 
1. Main menu 
2. Radio list panel 
3. Modules tab panel 
4. Radio Interface panel 
5. Activity Monitor panel 
6. Quick Pane panel 

Note: The look of the Dispatch Console windows may have been 
customized for your specific operation. 

6.3 Main Menu 
The TRBOnet Dispatch Console main menu allows the user to manage the main 
Dispatch Console options. The main menu is located in the upper left corner of 
the main window. 

6.3.1 File 
The File menu contains the following items: 

• File > Connect to TRBOnet Server 
Choose this menu item to connect to a different TRBOnet Server, or to 
use different credentials for the current connection. 
For more details, see section 6.1, Connecting to Server (page 111). 

• File > Exit 
Choose this menu item to exit TRBOnet Dispatch Console. 

6.3.2 View 
The View menu contains the following items: 

• View > Show Navigation Pane 
Choose this menu item to toggle the display of the Navigation pane on 
the left of the main window. The Navigation pane includes two panes: the 
Radio list pane and the Modules tab panel (see section 6.2, Main Window 
Elements). 

• View > Show Touch Keyboard Button 
Select this menu item to display a Touch Keyboard button on the bottom 
of the Modules panel. Clicking this button will bring up a virtual keyboard 
on the screen. 

• View > Show Modules 
Choose this menu item, and in the drop-down menu select/deselect the 
modules to display in the Modules tab panel. 
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• View > Additional Tabs 
Choose this menu item, and in the drop-down menu select/deselect the 
tabs to display in the Activity Monitor panel. 

• View > Configure PTT Boxes 
Choose this menu item to configure the view of PTT boxes. 

 

In the Configure PTT Boxes dialog box, specify the following PTT box 
parameters: 
 Type 

In this column, the box type (for example, Channel, Group, Radio or All 
Call) is displayed. 

Note: The 'Channel' type means that the PTT box has been 
automatically created by the radio systems connected 
to TRBOnet Server and it can only be partially edited. 
The Edit link is grayed out when a PTT box of this type is 
selected. 

 Name 
Enter a name for the selected box. This name will be displayed in the 
title of the PTT box. 

 View Mode 
From the drop-down list, select the view mode: 
• Invisible 

Select this mode so that the PTT box will not be displayed. 
• Normal 

Select this mode so that the PTT box will be displayed in Normal 
view mode: 
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• Minimized 
Select this mode so that the PTT box will be displayed in Minimized 
view mode: 

 

Note: Hover the mouse pointer over the Minimized PTT box to 
view the PTT box in the Normal view mode. 

 Available Calls 
From the drop-down list, select the destination radio or radio group for 
the PTT box. 

Create virtual channel boxes 
 To create a virtual PTT box, click the Create link in the lower-left corner 

of the Configure Voice Boxes dialog box. 

 

In the Virtual Channel dialog box, specify the following virtual channel 
parameters: 
 Name 

Select this option and enter a name for the virtual channel. 
 Choose a Call Type for the channel. 
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 Call Destination 
(available only when Group Call or Private Call is selected as the Call 
Type) 
Choose Select by Dispatcher to allow the dispatcher to select a Call 
Destination. 
Or, choose Selected from list and from the list below select the 
desired group (if the Group Call type is chosen) or individual radio (if 
the Private Call type is chosen). 

 Execute call on channels 
(available only when All Call or Group Call is selected as the Call Type) 
Choose Execute call on all available channels, 
or Execute call only on selected channels and in the list below select 
the available channels. 

• View > Configure Active Calls panel 
Choose this menu item to configure call types and advanced settings for 
the Active Calls panel. This menu item is available if View > Show Active 
Calls Panel is selected. 
 Call Types 

On this tab, you can select which call types to display in the Active Calls 
panel: 

 

 Advanced 
On this tab, you can set following options: 
• Show Visible Channels 

Select this option to display Visible channels in the Active Calls panel. 
• Show Hidden Channels 

Select this option to display Hidden channels in the Active Calls 
panel. 
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Note: For the visibility of channels, see Configure PTT boxes, 
View Mode. 

• Show Requests To Talk 
Select this option to display Requests To Talk in the Active Calls 
panel. 

• Show Missed Call 
Select this option to display Missed calls in the Active Calls panel. 

 

The Active Calls panel is displayed in the upper part of the Dispatch 
Console: 

 

• View > Customize Shortcuts 
Choose this menu item to configure shortcuts for the actions on the 
selected channels. 
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 To configure shortcut PTT actions to the PTT boxes, click the 
Show all PTT boxes link, double-click the desired PTT box(es) to apply 
the changes, then assign a keyboard shortcut or combination of keys. 

 To configure specific non-PTT actions to PTT boxes (for example, mute 
channels or set selected PTT channels), click the Create link to make 
the changes: 

 

In the Action dialog box that appears, specify the following 
parameters: 
• Caption 

Enter the caption that will be displayed in the Dispatch Console. 
• Shortcut 

Click the Configure button, and on the keyboard, press the key or 
key combination you want to assign as a shortcut for the selected 
action. 

• Device Button 
From the drop-down list, select the external device button you want 
to assign for the selected action. 

• Action 
From the drop-down list, select the desired action: 
 Toggle Select channel 

This action sets the Select status to selected PTT boxes and the 
Unselect status to others. 
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 Mute channels 
This action mutes selected PTT boxes. 

 Unmute channels 
This action unmutes selected PTT boxes. 

 Toggle Mute channel 
This action sets the Unmute status to selected PTT boxes and the 
Mute status to others. 

 Terminate All Transmissions 
This action terminates all transmissions for selected PTT boxes. 

 Change channel settings 
This action will configure settings, such as Recorder, Player, 
Speaker, etc., for the channel specified below. 

 Change Sound settings  
This action will configure the Sound settings, such as Recorder 
and Player. 

• Channels 
In the list below, select the PTT boxes to which to assign the actions 
specified above. 

 To enable displaying the configured shortcuts in the Dispatch Console, 
select the Show shortcut buttons option. 

All the shortcuts you have configured are displayed in the upper part of the 
Dispatch Console: 

 

• View > Add Radio Interface Tab 
Choose this menu item to add a new Radio Interface tab to the Radio 
Interface pane. 



 

120 6 TRBOnet Dispatch Console 

 

 In the Configure PTT Boxes dialog box, specify the following PTT box 
parameters for the new radio interface: 
• Name 

Enter a name for the radio interface. 
Other parameters can be configured in the same way as when 
Configuring PTT Boxes. 

The user can switch between Radio Interfaces by clicking on the tab bar in the 
upper part of the Radio Interface pane. 

 

• View > Delete Radio Interface Tab 
Choose this menu item to delete the Radio Interface tab currently 
selected in the Radio Interface pane. 

Note: The default Radio Interface tabs can't be deleted. 

• View > Show Channel Selector Box 
Select this menu item to display a separate PTT box that allows selecting a 
channel. 
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Click the arrow of the drop-down list and select the channel for this PTT 
box. 

• View > Show Call Type Buttons 
Select this menu item to display the Call Type Buttons panel in PTT boxes. 

 

• View > Show Keypad Panel 
Select this menu item to display the Keypad panel in PTT boxes. 

 

Note: The Keypad panel will be displayed only when the Num 
button is pressed in the Call Type Buttons panel. 

• View > Audio Message Library 
Choose this menu item to add configured Voice Messages to the Queued 
Messages panel. For how to configure Voice Message settings, see Tasks, 
Voice Message. 
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 In the Saved Audio Files dialog box, specify the following parameters: 
• Filename 

The name of the message displayed in the Queued Messages panel. 
• Description 

Enter a description for the Voice Message. 
• Severity 

From the drop-down list, select the severity level (Information, 
Alarm, or Warning). 

• Shortcut 
Click the Shortcut button and press the key or key combination you 
want to assign as a shortcut for the selected Voice Message box. 

• Visibility 
From the drop-down list, select how to display the selected Voice 
Message box: 
 Hidden 

Hide the Voice Message box. 
 Button 

Display the Voice Message as a button (1). 
 Link 

Display the Voice Message as a link (2). 
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• View > Extended PTT boxes 
Select this menu item to display PTT boxes as shown: 

 

• View > Large PTT boxes 
Select this menu item to display PTT boxes as shown: 

 

• View > Medium PTT boxes 
Select this menu item to display PTT boxes as shown: 

 

• View > Small PTT boxes 
Select this menu item to display PTT boxes as shown: 

 

• View > Custom PTT boxes > 
Select Custom PTT Boxes 1 to display PTT boxes as shown: 

 

Select Custom PTT Boxes 2 to display PTT boxes as shown: 
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Select Custom PTT Boxes 3 to display PTT boxes as shown: 

 

• View > PTT Box Themes 
Click this menu item and select the theme to be edited, or create a new 
theme. 

To create a new theme: 
• Click View > PTT Box Themes > Create Theme. 
• In the PTT Box Theme dialog box, enter a theme name and specify 

desired colors for PTT box elements in various statuses and for 
various call types. 

• From the Preview list box, select the box size/type and see how it 
will look like. 

• To set the theme as default, select the Set as default theme option 
located at the bottom of the dialog box. 

• Click OK. 

 

• View > Show Active Calls Panel 
Select this menu item to display the Active Calls panel in the Dispatch 
Console. 
See also Configuring Active Calls panel. 

• View > Show PTT Search Bar 
Select this menu item to display the search bar in the Radio Interface 
panel. 

• View > Show Clock Panel 
Select this menu item to display the Clock panel (1) in the Dispatch 
Console. 
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• View > Show Quick Commands Panel 
Select this menu item to display the Quick Commands panel (2) in the 
Dispatch Console. For more details, see section 6.5.6, Quick Commands. 

• View > Show Pre-recorded Messages Panel 
Select this menu item to display the Pre-recorded Messages panel (3) in 
the Dispatch Console. For more details, see section 6.5.7, Pre-recorded 
Messages. 

• View > Show Patch Panel 
Select this menu item to display the Patch panel (4) in the Dispatch 
Console. For more details, see section 6.5.5, Patches. 

• View > Show Phone Calls Tab 
Select this menu item to display the Phone Calls tab (5) in the Radio 
Interface pane. 

• View > Show Extended Messages Tab 
Select this menu item to display the Extended Messages tab (6) in the 
Radio Interface pane. 

• View > Show Radios Tab 
Select this menu item to display the Radios tab (7) in the Radio Interface 
pane. 

 

6.3.3 Map 
• Select Location Tracking (1) in the Navigation pane to enable Map 

Options: 
• Click the Map menu (2). 
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The Map menu contains the following items: 
• Map > Select Active Map 

Click this menu item to select the map to display in the Dispatch Console. 

 

 Enter the Caption of the map that will be displayed in the Dispatch 
Console. 

 In the list of Available Maps, choose the map to be displayed. 

Adding custom maps 
You can also add an online map using its specific URL. 
 Click the Add button. 

 

• Enter a Name for the new map. 
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• Map Type 
From the drop-down list, select the map type: Custom Map, WMS 
(Web Map Service), or WMTS (Web Map Tile Service) 

• Enter the URL of the map service and click Get Capabilities. 
As a result, the table in the lower part of the dialog box will get 
populated with the available map layers. 

• Select the checkbox in the left column of the table to enable the 
appropriate map layer. 

• Click OK. 
As a result, the new map will appear in the list of available online maps. 

• Map > Save Online Map Data 
Click this menu item to save your current map region. 

 

In the dialog box, specify the following parameters: 
 Tile expiration, days 

Enter the expiration time, in days, for the map tiles. When you 
download the map, the already downloaded tiles are checked and if 
they are older than this number of days, these map tiles will be re-
downloaded from the Internet. 

 Refresh all tiles 
Select this option to re-download the map tiles before saving to your 
PC. 

 Zoom level 
Move the slider from left to right to increase the detail level of the 
map. 

 Preview tiles 
Select this option to show how the map is divided into tiles. 

 Show downloaded tiles 
Select this option to show the progress bar while the online map is 
being saved. 

 Click Start and wait for the system to save the files. This may take 
several minutes. 
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• Map > Map Content 
Click this menu item to specify the folder and settings to store the map 
data. 

 

In the Online Map dialog box, specify the following settings: 
 Cache folder 

Click Change and locate the folder on the PC where you want to store 
the map data. 

 Update 
Select the update interval ('Never', 'Immediately', or 'By period') for 
the map data stored in the specified Cache folder. 

 Map Type 
From the drop-down list, select the map type. For more details on the 
maps used in TRBOnet Dispatch Console, see section 6.3.3.1, Map 
Types (page 128). 

 <Map Provider> key 
Enter the key for the selected map. 

Note: To obtain the key, click the hyperlink below and follow 
the instructions. 

6.3.3.1 Map Types 
Online maps: 

 MAPNIK – free online map. For more details on OpenStreetMaps, visit 
the official the website: https://www.openstreetmap.org/ 

 Thunderforest – commercial online maps. Visit 
https://www.thunderforest.com/docs/apikeys/ to get a key. 

 Microsoft BING – commercial maps from Microsoft. Includes 
BING_ROAD, BING_AREA, and BING_HYBRID subtypes. A user may use 
BING maps for 90 days and then they must get a Basic Key. Visit 
https://msdn.microsoft.com/en-us/library/ff428642.aspx to get a Basic 
Key. 

 Google Maps – online mapping service from Google. Visit 
https://developers.google.com/maps/documentation/javascript/get-
api-key#key to get a key. 

https://www.openstreetmap.org/
https://www.thunderforest.com/docs/apikeys/
https://msdn.microsoft.com/en-us/library/ff428642.aspx
https://developers.google.com/maps/documentation/javascript/get-api-key#key
https://developers.google.com/maps/documentation/javascript/get-api-key#key
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 Custom Maps – online mapping services such as TRBOnet Map Server, 
WMS and WMTS services. For more details, refer to TRBOnet Map Server 
User Guide. For more details on the WMS/WMTS services, visit 
https://www.opengeospatial.org/standards/wms/introduction. 

Offline Maps: 
 TMap – internal map-making resource. The user can create an offline 

copy of online maps for selected regions according to their needs and 
requirements. The user can create a map from any picture via the 
TRBOnet Map Edit application. 
Click Start > All Programs > Neocom Software > TRBOnet 
Enterprise> Console> TRBOnet.MapEditor.exe 
For more details on map calibration, read the following article at: 
https://trbonet.com/kb/how-do-i-create-a-custom-map-for-trbonet/ 

 Beacon 2D – two-dimension offline map for Indoor positioning. The 
user can create indoor maps using the Indoor 2D Map Converter. See 
section 6.4.22.2, Indoor 2D Map Converter. 

 Beacon 3D – three-dimension map for Indoor positioning. The user 
can use any DirectX file as a map. 

• Map > Print 
Click this menu item to print the map region currently displayed in the 
Map pane. 

• Map > Geocoding 
Click this menu item to configure geocoding servers in the Dispatch 
Console. 

 

 Load data from TRBOnet Server if Geocoding services are 
unavailable on local PC 
Select this option to receive location data from the TRBOnet Server PC 
if the Dispatch Console is unable to resolve location data. 

 For other settings, see section 5.11.1.1, Configuring Geocoding Servers 
(page 30). 

• Map > Open New Map in Tab 
Click this menu item to add a new map tab to the Map pane. 

https://www.opengeospatial.org/standards/wms/introduction
https://trbonet.com/kb/how-do-i-create-a-custom-map-for-trbonet/
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 Map Type 
From the drop-down list, select the map type. 

 Caption 
Enter a caption for the new map tab. 

 For other settings, see Selecting Active Map. 
Once you have clicked OK, the new tab will appear in the Map pane: 

 

• Map > Open New Map in Window 
Click this menu item to create a new map window with the specified map. 
 For required settings, see Selecting Active Map 
Once you have clicked OK, the new Map window will appear: 

 

• Map > Google Earth 
Click this menu item to open the Google Earth application. 
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Note: Google Earth must be previously installed on the PC. To 
download Google Earth, go to the Google Earth website 
https://www.google.com/intl/en/earth/desktop/, and 
click Download. 

• Map > Delete Routes on Google Earth 
Click this menu item delete all routes from Google Earth. 

• Map > Show Radios on Google Earth 
Click this menu item and in the drop-down menu select which radios to 
display on Google Earth. 

6.3.4 Tools 
The Tools menu contains the following items: 

• Tools > Event Viewer in Window 
Click this menu item to open the Event Viewer in a new window. 

 

• Tools > Recent Calls/Events in Window 
Click this menu item to open Recent Calls/Events in a new window. 

 

 Click Playback to play back the selected call. 
 Click Save to save the selected call as an audio file. 

https://www.google.com/intl/en/earth/desktop/
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In the Save As dialog box, locate the folder where you want to save the 
audio file, specify the file name, and from the drop-down 'Save as type' 
list, select the format (*.wav, *.tna, or *.ogg) for the audio file. 

 Click Add Note to add a note to the selected event. 

 

• Enter the text of the note in the text box. 
• You can extend the form of a note by clicking the Add Extension 

link and adding new fields and their possible values to the form. 
• Tools > Job Ticketing Monitoring 

Click this menu item to open the window that visually represents the job 
tickets created by dispatchers and assigned to radios. 

 

In this window, you can perform the following actions: 
 Select a time period for which to display Job Ticketing data. 
 Monitor tickets created by dispatchers. 
 Monitor tickets assigned to radios. 
All data are shown in the form of status diagrams. 

• Tools > Radios in Window 
Click this menu item to open a new window that displays the radios 
present in the system. 
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In this window, you can make radio calls, send text messages. In addition, 
you can select to display radios by groups and statuses. 

• Tools > Phone Calls in Window 
Click this menu item to open a new window that displays Phone Calls 
available in the system. 

 

In this window, you can make and receive phone calls. To make a call, 
enter a phone number in the dial string and click Call. You can also select 
a contact from the Contacts list. Or, use the shortcut buttons you have 
previously created for your contacts (Tools > Contacts). 

• Tools > Telemetry Monitoring 
Click this menu item to open the window that displays configured 
telemetry profiles for the radios. 

 

 From the Show drop-down list, select the Telemetry profile to display. 
See also section 6.4.13, Telemetry (page 233). 

• Tools > Text Messages in Window 
Click this menu item to open a new window to manage text messages. 
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In this window, you can perform the following tasks: 
 View sent messages in the upper-right pane. 
 Select online dispatchers and radio groups in the left pane, or by 

clicking the ellipsis (…) button in the lower-right pane. 
 Type messages in the text box in the lower-right pane. 
 Send messages by clicking the Send button in the lower-right pane. 

• Tools > Routes in Window 
Click this menu item to open a new window to manage routes. 
For more details on Route Management configuration, 
see section 6.8, Guard Tour / Route Management (page 358). 

• Tools > Camera in Window 
Click this menu item to open a new window with an IP camera view. 

 

In this window, the IP camera view is displayed. 
 Camera 

From the drop-down list, select a camera that is connected to TRBOnet 
Dispatch Console. 

See also section 6.4.10, IP Cameras (page 226). 
• Tools > Reset All Location Triggers 

Choose this menu item to stop/start location triggers on all radios. 
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• Tools > Dynamic Regrouping 
Click this menu item to dynamically regroup radios depending on current 
needs. For more details, see section 6.4.32.2, Dynamic Regrouping. 

Note: The Dynamic Regrouping feature is available only for 
Capacity MAX systems. In addition, the radio's firmware 
version must be 2.10 or later, and the DGNA feature 
must be enabled on the radios. 

• Tools > Terminate All Transmissions 
Click this menu item to terminate all voice sessions. 
This action is a "hard" request to stop all "hung" transmissions in the 
TRBOnet software. If a radio communication session is not allowed to be 
interrupted on a repeater or base station, it will only be stopped for the 
TRBOnet software. 

• Tools > Contacts 
Click this menu item to open the Contacts list for reference purposes as 
well as for creating favorites and shortcut buttons. 

 

Creating favorites 
• In the right pane, click the gray star on the right of the contact's 

name until it turns yellow. 

Creating shortcut buttons 
• Click the Favorites tab. 
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• In the right pane, click the circle to on the right of the contact's 
name and from the menu that opens select the desired button 
color. 

The shortcut buttons you have created will appear in the Phone Calls 
window (Tools > Phone Calls in Window). 

6.3.4.1 Options 
• On the Tools menu, click Options. 

 

Sound 
• In the Options dialog box, click the Sound tab. 

• Use Sound Notifications 
Select this option to enable sound notifications in the Dispatch 
Console. 

• Select the event in the list and specify the sound. 
• From the Sound drop-down list, select ether 'Sound by default' to 

play default sound, or 'Disabled' to disable sound notification for 
the event. 
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• Click  to listen to the sound notification for the selected event. 
• Click Select and browse for the audio file on your PC. 

 Alarm of Emergency Call duration 
Enter the time value, in seconds, for the duration of the alarm tone 
when an emergency call is received. 

Map 
• In the Options dialog box, click the Map tab. 

 

• Map refresh interval 
Enter the time period, in seconds, to update map data. 

• Show directions 
Select this option to display a direction of motion for map objects. 

• Show radio names 
Select this option to display radios names on the map. 

• Show map object names 
Select this option to display object names on the map. 

• Hide overlapping names of objects 
Select this option to hide overlapping object names. 

• Group nearby icons 
Select this option to group nearby icons together. 

• Show last known indoor locations of online radios 
If this option is selected, online radios will remain displayed at the 
beacon location after they left the beacon's coverage area and have 
not detected another beacon yet. 

• Show PTT on map 
Select this option to allow the dispatcher to make private calls by 
clicking a corresponding radio icon on the map. 



 

138 6 TRBOnet Dispatch Console 

• Default Map Filter 
Select/deselect the icons for the default map filter (for a description 
of the icons, see section 6.6.2.4, Filters). 

• Show coordinates on map 
In the drop-down list, select the coordinate systems/units that will 
be used to display coordinates in the lower-right corner of the Map 
pane. 

• Select image size 
From the drop-down list, select the size of a radio icon. 

• Select default image type 
From the drop-down list, select the default image type of a radio 
icon. 
You can also create your own radio icons. Click + on the right and in 
the dialog box that opens, enter the following information. 

 

 Name 
Enter a name for the icon. 

 Select image 
Click the Browse button and locate the image file you want to use 
as an icon. 

 Draw background 
Select this option so that the transparent background will be 
colored according to the radio status. The image file formats that 
support transparency are: .png, .gif, and .ico. 

Note: You can also assign different images for different icon 
sizes. Click the Advanced mode link and select images 
for different sizes (16x16, 20x20, 24x24, 32x32, 48x48). 

• Path to Google Earth exe file 
Click the ellipsis (…) button and specify the location of the Google 
Earth exe file on your PC. For example, the path may look like: 
C:\Program Files\Google\Google Earth Pro\client\googleearth.exe 
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Coverage Map 
TRBOnet Dispatch Console allows displaying RSSI levels on a map. The RSSI is a 
received signal strength indicator. It measures the power level of the RX signal 
at a repeater's receiver. The RSSI maps can be used by radio system engineers 
to plan further extension of their radio networks. 

• In the Options dialog box, click the Coverage Map tab. 

 

 Show as dots 
For a more detailed data view, choose this option to display on the 
map, dots of RSSI levels representing coordinate points. 

 

 Show coverage zones 
For a less detailed view, choose this option to configure and display on 
the map, RSSI zones of average RSSI levels using GPS coordinates. 
• RSSI zone size 

Enter the size of the RSSI zone within which RSSI levels will be 
averaged. 
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 Click Add to add a new RSSI level. 
• Value 

Enter the minimum level for the signal range (for example, -65 
means -65 and higher). 

• Description 
Enter the name of the RSSI level to display in the system. 

• Color 
Pick a color for the RSSI indicator on the map. 

To view RSSI Levels on the map, click the Location Tracking tab in the 
Navigation pane, and on the Map pane toolbar, click Coverage Map. 
Then set the Start Date and End Date to display RSSI data. 

Hardware 
• In the Options dialog box, click the Hardware tab. 

 

 Use signaling device 
Select this option to use an external signaling device. 
• Serial port 

From the drop-down list, select the COM port the signaling device is 
connected to. 
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 Click Configure and specify the duration of a signal and which call 
types to include in signaling. 

 

The External Devices table displays the connected devices 
(Type/Name/Description). 
• Click the Add link, and from the pull-down menu select the type of 

TRBOnet device with a PTT button connected to the PC (Microphone 
Adapter, Media Dock, or Footswitch), or the device type (HID, 
DirectX, TIPRO, or COM). 

• In the dialog box that opens, specify the desired device parameters, 
and click OK. 

• First VoIP port 
Enter the number of the first VoIP port for audio communications 
(4022, by default). Each additional Dispatch Console will create a 
connection on the next port number. 

• First IP Camera port 
Enter the number of the first IP Camera port for video 
communications (13152, by default). Each additional Dispatch 
Console will create a connection on the next port number. 

• Use proxy server 
Select this option to enable a Proxy Server service in TRBOnet 
Dispatch Console to access the Internet. 
A proxy server can be used when a user's computer cannot be 
connected directly to the Internet, but there is another computer 
with Internet access in the network. 
 Click the Configure link to specify the alternative server settings. 
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Advanced 
• In the Options dialog box, click the Advanced tab. 

 

Configuration Scope 
 Per machine 

Choose this option to store settings in a common place for all 
dispatchers of the Dispatch Console. 

 Per user 
Choose this option to store settings for each dispatcher separately if 
they are using different Windows user accounts. 

PTT Options 
 Tone and PTT when using external PTT device 

Select this option to enable Alert Tone for all subscribers on a channel 
when the dispatcher presses the PTT button on an external PTT device. 

 Use Record Mode with external PTT device 
Select this option to record all voice transmissions from external PTT 
devices (Palm mics, Footswitches, and other devices). 

 Suggest recording a message when channel is busy or radio is 
offline 
Select this option to record a message when a radio channel is busy or 
radio is offline. 

 Enable sticky PTT 
Select this option to start and finish voice calls by a short press of the 
PTT rather than holding the PTT down until the end of a voice call. 

 Use 'Space' key to press PTT 
Select this option to use a shortcut for the PTT. Click the Configure 
link, and on the keyboard, press the key or combination of keys you 
want to use as a shortcut for the PTT button. 
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 Enable Single PTT Select mode 
Select this option so that only one PTT box can be selected at a time, 
that is you can't have multiple selected PTT boxes. 

Dispatch Options 
 Mute other dispatchers 

Select this option to mute all other dispatchers voice transmissions. 
 Mute radio-to-radio calls 

Select this option to mute all private calls on the channel. 
 Mute server messages 

Select this option to mute server messages as they are being played 
back. 

 Mute other channels during incoming and outgoing calls 
Select this option to mute other channels when the dispatcher 
transmits audio or records a voice message. 

 Mute incoming Tone and PTT call 
Select this option to mute the tone when you receive a Tone and PTT 
call. 

 Play a sound when starting a Tone and PTT call 
Select this option to play the tone when you start a Tone and PTT call. 

 Automatically set channel to Solo when transmitting audio 
Select this option to mute other channels when transmitting audio. 

 Automatically unmute channel when transmitting audio 
Select this option to automatically unmute a channel when 
transmitting through this channel. 

View Options 
 Customize automatic radio name pattern 

Select this option and click the Configure link to set a custom alias for 
a radio in the list of radios. Once the changes are made, selecting this 
checkbox will cause a change to the radios in the Radio list pane 
(upper left pane of the Main Interface screen). 
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• Radio display name 
Click the ellipsis (…) button and in the Format dialog box pick the 
fields to display for a radio. 

 

• Display name of allocated radio 
Click the ellipsis (…) button and in the Format dialog box pick the 
fields to display for an allocated (taken) radio. 

• Display name of allocated radio (user took two or more radios) 
Click the ellipsis (…) button and in the Format dialog box pick the 
fields to display for an allocated (taken) radio in case when a user 
has more than one radio. 

• Click Defaults to set default settings for radio display. 
 Show extended notes 

Select this option to enable Extended Notes in the Dispatch Console. 
The Extended Notes feature is intended to add predefined Extended 
Notes templates, the same as for Extended Messages, for the selected 
calls and events. 
For example, a Taxi Dispatcher needs to check clients' call response 
period for the company internal monitoring of the employees. They 
can add a predefined template and check the time period. All Extended 
Notes are displayed in the Ext. Note column in the Recent 
Calls/Events tab: 

 

Click the Extended Notes button (1) to fill the template; 
Click the View button (2) to see the Extended Note. 

 Show status in radio information tooltip 
Select this option to show the radio status in the Radio information 
tooltip (see section 6.5.1.3, Radio Information Tooltip). 
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 Show confirmation dialogs 
Select this option to enable confirmation dialogs for dispatcher actions. 
For example, when sending a configured Voice Message from the 
Dispatch Console, the following confirmation dialog box will appear: 

 

 Show incoming text messages in a pop-up window 
Select this option so that incoming Text Messages will pop up over the 
application window. 

 

 
 Close button minimizes application 

Select this option so that clicking the Close button will minimize the 
Dispatch Console rather than close it. 

 Minimize button minimizes window to PTT Panel 
Select this option so that when you click the Minimize button you will 
see only the PTT Panel displayed at the top of the PC's screen. 

 Show this number of recent calls/events 
Enter the number of items to display in the Recent calls/Events pane. 

 Measurement system 
From the drop-down list, select Metric, US, or Nautical units. 

 Coordinate system 
From the drop-down list, select the coordinate system to be used. 

Audio 
• In the Options dialog box, click the Audio tab. 
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Default audio devices 
 Recorder 

From the drop-down list, select the recording device the microphone is 
connected to. 

 Player 
From the drop-down list, select the audio device to play incoming voice 
messages and playback voice recordings in the Dispatch Console. 

Note: If TRBOnet Dispatch Console is running on the same PC 
with TRBOnet Server connected to control stations via a 
programming cable and sound card, the playback and 
recording devices cannot be the same for TRBOnet 
Dispatch Console and TRBOnet Server. 

In the list below, you can configure audio settings for specific channels by 
expanding the corresponding items (Selected channel, Unselected 
channel, Intercom, etc.) 
The configurable audio settings are as follows: Recorder, Player, Speaker, 
Volume level, External PTT, Indicator, and Theme. 

Alarm 
• In the Options dialog box, click the Alarm tab. 
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 Alarm Panel 
From the drop-down list, select where to show the alarm panel (in the 
main window or in a new window), or select 'None' to hide it. 

 Call Button 
From the drop-down list, select the call destination when the PTT 
button is pressed in the alarm panel (private call, group call, or all call). 

 

 Always show radio on map 
Select this option so that radios in alarm mode will always be displayed 
on the map regardless of the filters applied to the radio (see section 
6.6.2.4, Filters). 

Note: When this option is selected, you cannot disable the 
display of radios in alarm mode. 

 Display camera in new window 
Select this option so that when a radio is in alarm mode, a window will 
open with the camera associated with the radio. 
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 Display radio in new window 
Select this option to display a radio in alarm mode on the selected map 
in a new, separate window. 
• Map 

This field displays the map name. Click the Select default GPS map 
link and specify the outdoor map on which to display a radio in 
alarm mode. 

 

Note: If a radio in alarm mode has a detected beacon, the 
appropriate indoor map will be displayed in this 
window. 

Phone Calls 
• In the Options dialog box, click the Phone Calls tab. 

 

 Queue all incoming phone calls 
Select this option so that when the phone line is busy, incoming calls 
will be queued rather than rejected. 
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 Show this number of recent phone calls 
Enter the number of items to display in the list of recent calls. The list 
of recent phone calls appears when you click the arrow on the right of 
the dial string in the Contact Dialer box (see section 6.5.9.1, Phone Calls 
from/to Dispatch Console). 

Ringtone configuration 
On the Incoming Call (Call Waiting) tab: 
• Click a corresponding link in the Ringtone column, and from the 

pull-down menu, select either Set Default, Set Custom, or Disable. 
If you select Custom, in the dialog box that opens, browse for the 
audio file on the local PC and click Open. 

• Click a Play link in the Action column to play back the 
corresponding ringtone. 

On the Call on hold tab: 
• Remind after 

Enter the timeout, in seconds, that will be used for playing the 
reminder tone when a call is on Hold. 

• Ringtone 
Specify the reminder tone to be played when a call is on Hold. 

Video calls 
• Start a video call using this camera 

Select this option so that a video call is started with the selected 
camera turned on. 

• Camera 
Select a camera that will be used for video calls. 

• Screen to share  
Select a monitor that will be used to share screen while in a video 
call. 

• Video profiles 
 Phone 

Click the Configure link to configure the settings that will be used 
for video calls in the Phone system (camera/monitor format, 
scale, bit rate, frame rate). 

 TRBOnet PoC System 
Click the Configure link to configure the settings that will be used 
for video calls in the PoC system (camera/monitor format, scale, 
bit rate, frame rate). 

6.3.4.2 Exporting/Importing Options 
A dispatcher can export custom Dispatch Console settings (Volume level, UI 
view, shortcuts configuration, and other settings) as a .config file and save it to 
the local PC or to a selected external device. 
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• Click Tools > Export Options and save the file to the specified location. 
If you want to apply settings from a different TRBOnet Dispatch Console: 

• Click Tools > Import Options and browse for the .config file with the 
desired settings. 

6.3.4.3 Exporting/Importing Objects 
A dispatcher can export/import various types of objects, such as beacons, IP 
cameras, map objects, maps regions, map routes, phone contacts, radio users, 
and radios. 

To export objects: 
• Click Tools > Export Objects. 

In the dialog box that opens, enter the following information: 

 

 Objects 
From the drop-down list, select the type of objects you want to export. 

 In the table below, select/deselect the desired records. 
 Click Export, and in the Save As dialog box, locate the folder where 

you want to save the file, type a filename, and click Save. 

To import objects: 
• Click Tools > Import Objects. 

In the dialog box that opens, enter the following information: 
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 Objects 
From the drop-down list, select the type of objects you want to import. 

 In the table below, in the right column, enter/change the column 
names that would correspond to the database field names. 

 Passwords encrypted 
Select this option if the passwords are kept encrypted in the data being 
imported. 

 Click Import, and in the Open dialog box, locate the desired file and 
click Open. 

6.3.4.4 Setting Language 
• On the Tools menu, click Set Language 

 

 From the drop-down list, select the desired language and click OK. 
The changes will apply after you restart the Dispatch Console. 

6.3.4.5 Changing Password 
• On the Tools menu, click Change Password 
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 In the Old password box, enter your current password. 
 In the New password box, enter the new password. 
 In the Repeat password box, enter the new password again. 
 Click OK. 

6.3.5 Help 
• Help > Send Feedback 

Click this menu item to send your feedback to Neocom Software, either 
through E-mail, or online via the site. 

• Help > Save System Logs 
Click this menu item to save the logs as a .zip file. This .zip file can then be 
sent to Neocom support. 

• Help > About 
Click this menu item to see the About dialog displaying information about 
TRBOnet Enterprise (applied license, version, build date, and other 
relevant information). 

6.4 Administration 
This section describes how to configure the most important settings of 
TRBOnet Enterprise. 

• Click the Administration tab (1), and see the full system information in 
the Server (2) pane: 

 

6.4.1 Database 
• Go to Administration (1), Database (2) to see the full overview of the 

database: 
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In the Database pane, the administrator can restore and back up the 
database and audio recordings. 

For more details on backups, see Appendix D: Backing up and Restoring 
Database and Audio Recordings (page 403). 

6.4.2 Priority 
In this section, you can define default PTT priority levels for radios, dispatchers 
and TRBOnet Mobile users. 

• Go to Administration (1), Priority (2). 

 

• In the Default priorities section, click the Configure button (3). 
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 Allow units with the same priority to interrupt each other 
Select this checkbox so that the units with the same priority levels will 
be able to interrupt each other. 

 Radios 
Select the default PTT priority level for radios. 

 TRBOnet Mobile users 
Select the default PTT priority level for TRBOnet Mobile users. 

 TRBO.SOS users 
Select the default PTT priority level for TRBO.SOS users. 

 Dispatchers 
Select the default PTT priority levels for dispatchers. 

 Reset to default settings 
Click this link to reset PTT priorities to their default settings. 

• Dispatcher Roles, Mobile App Profiles, and Radios with Selected 
Priority Levels 
 Show Dispatchers, Mobile App Users, and Radios with Selected 

Priority Levels 
Click this link to show all dispatchers and Mobile App users with non-
default priority levels rather than Dispatcher roles and the 
corresponding Mobile App profiles. 

6.4.3 Systems 
All radio systems registered in the Server are represented in the Systems pane. 
In addition to radio systems, the following systems can also be present in the 
Systems pane: Intercom, Phone Connect, PoC, and Public Announcement 
systems. 

• Go to Administration (1), Systems (2) to see the system parameters: 

 

The administrator is able to see the following system parameters in the table: 
• System Type – the type of the system. 
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• System ID – a unique System Identifier configured in TRBOnet Server 
configuration for repeater or control stations in the system. 

• Caption – the caption of the system. 

6.4.3.1 System Properties 
To see the radio system properties, do the following: 

• Select a radio system in the list and click the Properties button (1); 
or, 
double-click the radio system in the list; 
or, 
click the corresponding element at the bottom of the Dispatch Console 
window, and choose Properties (2). 

 

The administrator is able to see Active and Inactive registered systems. In case 
you have more than 10 registered systems, systems are grouped and can be 
seen in the drop-down list. 
Common information for all system elements is listed below: 

Description tab 
On the Description tab, you can see the general info: 
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• System Type 
The system type for a repeater/control station (in Digital or Analogue 
mode). 
For more details on the systems, see section 3.2, MOTOTRBO Radio 
Systems (page 4). 

• System ID 
The Unique System Identifier configured in TRBOnet Server for a repeater 
or control stations in the system. 

• Caption 
Enter the system name. 

Channels tab 
On the Channels tab, you see the list of channels: 

 

• Click the Properties button to see the channel additional data: 
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 ID 
Default registration number (manufacturer’s number); 

 Name 
System element’s name in the system; 

 Type 
System type for a repeater/control station (in Digital or Analogue 
mode). 

 Mode 
System type for a repeater/connection mode for a control station. 
For details on the control station modes, see section 5.12.6.1, Control 
Station Connection Modes (page 56). 

 Connected 
• Serial number 

Default system element’s serial number (manufacturer’s number). 
• Firmware Version 

Current system element’s firmware version. 
• Click the Reset button to test the connection to the system element. 

Note: For a repeater, clicking the Reset button reconnects the 
repeater. 
For a control station, clicking the Reset button reloads 
the radio. 

Talk groups tab (for repeaters only) 
 On the Talk groups tab, you can see selected Talk group info: 
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 Specify available Talk groups for the system element in the list of 
created Talk groups. 
Selected Talk groups are available on the Radio tab in the system 
element box in the drop-down list: 

 

Note: Close TRBOnet Server before applying the system 
element settings. 

Volume tab (for repeaters only) 
 On the Volume tab, you can see Volume settings for the repeater: 
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• Specify the RX and TX volume levels for the Repeater using a 
volume control slider. 

• Click the Reset link to set default volume level for RX or TX. 
• Configure system volume 

Select this option to save default volume settings for Voice 
transmissions from the selected Repeater. 

Extras tab 
• On the Extras tab, you can see the information about audio and data 

transmissions: 

 

 Enable Voice Recording 
Select this option to enable Voice Recording for the selected repeater. 

 Use DTMF commands to mute and unmute incoming audio traffic 
from the channel in consoles 
Select this option to use certain DTMF commands that can be sent to 
the channel so that the channel will be muted/unmuted in active 
consoles. 
• Mute 

Enter the DTMF sequence that will be sent to the channel to mute 
the channel in active consoles. 

• Unmute 
Enter the DTMF sequence that will be to the channel to unmute the 
channel in active consoles. 

6.4.3.2 Intercom Properties 
• Select Intercom in the list and click the Properties button; 

or, 
double-click Intercom in the list of radio systems. 
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Channels tab 
On the Channels tab, you see the list of Intercom channels. 
These are the dispatcher groups you added in TRBOnet Dispatch Console 
(see section 6.4.25, Dispatcher Groups). 

Extras tab 

 

 Enable Voice Recording 
Select this option to record all audio transmissions over the Intercom 
channel. 

Call Hangtime (ms): 
 Group Call 

This value sets the duration of reserving the channel after the end of a 
group call transmission. During this time, only members of the 
dispatcher group that the channel is reserved for can transmit. 

 Private Call 
This value sets the duration during which the private dispatcher call 
setup is kept after a dispatcher releases the PTT button. This is to avoid 
setting up the call again each time a dispatcher presses the PTT button 
to transmit. During this time, other dispatchers can still transmit since 
the channel is essentially idle. 

 TX Timeout 
Enter the time, in seconds, to be used as a voice session limit. When 
the dispatcher starts a voice session over the Intercom channel, 
transmission will be interrupted after this TX Timeout expires. 

 Always transmit when the PTT is pressed ("Impolite" channel 
access) 
Select this option so that when the PTT button is pressed, the 
dispatcher will start transmitting regardless of whether the channel is 
free or not (that is any transmission in progress will be interrupted). 
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6.4.4 System Bridge 
TRBOnet Dispatch Console provides the System Bridge function that allows 
configuring the network for redirecting radio calls. 
The administrator can create the following two types of system bridges: 

1. System Bridge for Radio Channels – allows connecting all types of 
Radios (analogue and digital radios, supports IP Site Connect, Capacity 
Plus, Linked Capacity Plus and Connect Plus modes). See section 6.4.4.1, 
Radio Bridge. 

2. System Bridge for Repeaters (Binary Patch) - allows connecting only 
the repeater slots between IP Site Connect systems without 
encoding/decoding voice and data. See section 6.4.4.2, Binary Patch. 

To add a system bridge: 
• Go to Administration (1), System Bridge (2). 

 

• Click the Add button, and from the drop-down menu, select the System 
Bridge type (3). 

6.4.4.1 Radio Bridge 

 

• On the Channels tab, specify the following bridge parameters: 
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 Name 
Specify a name for the Radio Bridge to display in the Radio Interface 
pane. 

 Bridge Mode 
Select the mode from the drop-down list. For more details on System 
Bridge types, see Radio Bridge Types (page 163). 

 PTT Button 
From the drop-down list, select how to display the PTT button in the 
System Bridge box. There are 3 options available: 
• Enabled when Bridge is activated 
• Always Enabled 
• Invisible 

 On the Channels tab, click the Add button (1) to add a channel to the 
list. 

 In the System column, select a radio channel from the drop-down list 
(2). 

 In the Group column, select available group for the radio channel (3). 
 In the Mode column, select a mode for the radio channel (4). 

• Always 
Enables the System Bridge always, regardless of the radio status 
(online/offline). 

• By Radio 
Enables the System Bridge on a selected channel when there are 
online radios capable to receive voice calls from the selected group. 

• On the Parameters tab, specify call types for the System Bridge: 

 

 Select call types to use in System Bridge mode. 
 Click OK to add a System Bridge for the radio channels. 

• On the Initialization tab, specify how the bridge will be initialized: 
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 Call from dispatcher 
Select this option and from the Dispatcher drop-down list, select the 
desired dispatcher. 

 Call from other bridge 
Select this option and from the Bridge drop-down list, select the 
desired bridge. 

 Call from radio 
Select this option and from the Radio drop-down list, select the desired 
radio(s). 

The System Bridge boxes are displayed on the Patch panel of the Radio 
Interface pane: 

 

Radio Bridge Types 
1. Channels redirect calls to each other 

This is the most common type of System Bridge when data exchanges 
between the channels set in the System Bridge settings. Thus, there is a 
common channel for all the radios of the specified control stations: 
To create this type of System Bridge, add a System Bridge and set the 
Work Mode as Channels redirect calls to each other. 
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To create this type of System Bridge, add a System Bridge and set the 
Work Mode as Channel redirects calls to multiple channels. 

3. Multiple channels redirect calls to one channel 
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To create this type of System Bridge, add a System Bridge and set the 
Work Mode as Multiple channels redirect calls to one channel. 

4. Redirect private calls 
Select this mode so that private calls can be redirected between radio 
systems. 

5. Redirect private calls to group calls 
Select this mode so that private calls will be redirected to group calls 
within one radio system or between radio systems. 
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6.4.4.2 Binary Patch 

 

• Name 
Specify a name for the Binary Patch to display in the Radio Interface pane. 

• Rules 
Specify the rules for redirecting calls between IPSC systems. Click the Add 
link below to add a rule. 
 Slot 

From the drop-down list, select the slot (Slot 1 or Slot 2) of the IPSC 
systems being connected. 

 Select the type of data: Voice and/or Data. 
 Select the call types: All Calls, Private Calls, and/or Group Calls. 
 Groups 

In the drop-down list, select the group(s). 
 Repeaters 

In the drop-down list, select the IPSC systems to be connected via the 
selected slot. 

Note: The Binary Patch won't work if the NAI Voice feature is 
enabled in an IPSC system. 

The Binary Patch boxes are displayed on the Patch panel of the Radio Interface 
pane: 
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Note: System Bridges can also be created by dragging and 
dropping the PTT boxes in the Radio Interface pane. It is 
a temporary System Bridge that will stop working if you 
exit TRBOnet Dispatch Console or disconnect from 
TRBOnet Server. 

6.4.5 Phone Calls 
This section describes how to configure the Phone Connect system in TRBOnet 
Dispatch Console. 

• Go to Administration (1), Phone Calls (2). 
• In the Phone Calls pane, click the Configuration tab (3). 

 

6.4.5.1 Radio Call Configuration 
• Click the Configure button (4) to set radio call configuration parameters: 
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• Access Code 
Set the value to that configured for the radios as Access Code in 
MOTOTRBO CPS (see Appendix E: SIP Setup for Motorola Phone System, 
section Programming Radios). 

• Deaccess Code 
Set the value to that configured for the radios as Deaccess Code in 
MOTOTRBO CPS (see Appendix E: SIP Setup for Motorola Phone System, 
section Programming Radios). 

Callback Request Options 
• Allow radio users to make outgoing calls 

Select this option to enable outgoing phone calls from the radios. 
• Send a DTMF command to request a callback 

Select this option to allow radio users to dial the phone number as a 
sequence of DTMF tones sent over the radio channel. 

• Send a text message to request a callback 
Select this option to allow radio users to initiate phone calls via sending 
TMS messages with a specified prefix to the dispatcher. 
 Use this prefix in text messages 

Enter the specific prefix for a text message. 
• Start transmission 

Select the mode for starting transmission on the radio that initiates a call. 
 Wait for answer 

Transmission will be started as soon as the called party answers the 
call. 

 Immediately 
Transmission will be started immediately that is without waiting for the 
called party to answer the call. 
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Calls to Radios and PoC Devices 
• Start transmission 

Select the option how to start transmission on the radio receiving a 
phone call. 
 Immediately 

Select to start the call immediately. 
 Wait for PTT 

Select to play a ringtone until the radio user presses the PTT. 
• Max ring time 

Specify a timeout that defines how long to attempt to connect to the 
radio. 

• Check if the radio is available before making a call 
If this option is selected, a Radio Check command will be executed before 
placing a call. Select this option if the Use NAI Data (MNIS and DDMS) 
option is not selected in the Repeater pane (see section 5.12.2, Adding a 
MOTOTRBO Repeater). 

• Call notifications 
Select this option to send a text message to the radio when the channel is 
busy and a phone call cannot be established. 

• Play a tone phone when PTT is pressed or released 
Select this option so that a tone will be played during the established 
phone call when PTT is pressed or released on the remote radio that 
doesn't support a Full-Duplex mode. 

6.4.5.2 Inbound Call Configuration 
• Click the Configure button (5) to set inbound call configuration 

parameters: 
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Inbound Call Control 
• Call to Dispatch Center 

Select the mode for handling incoming calls made to the Dispatch Center. 
 Reject  

All incoming phone calls will be declined. 
 Forward to IVR 

When an incoming call arrives, the phone user will hear Voice Menu 
commands. 

 Redirect to online dispatchers 
All incoming voice calls will be redirected to all dispatchers of the 
Dispatch center and any available dispatcher will answer the phone 
call. 

• Call to unregistered number 
Select the mode for handling incoming calls made to unregistered 
numbers. 
 Reject 

Select this option to decline all phone calls to unregistered subscribers. 
 Use this number as Radio ID 

Select this option so that the system will use unregistered numbers as 
a Radio ID and start a Private Call. 

 Use this number as Internal Phone Number 
Select this option to allow the system to read unregistered numbers 
according to Voice Menu rules. 

 Forward call to PABX 
Select this option to forward all calls to unregistered numbers to the 
External PBX. 

Interactive Voice Response (IVR) Options 
• Do not wait for Accept code if one of the fixed numbers below is 

dialed 
Select this option to search for the fixed number in the Extensions table 
automatically. 
When this option is disabled, the subscriber must dial the number 
according to the following example: (phone number)#. The character # 
(or *, if selected as the Accept code) is used to search for the phone 
number in the table. 

• Maximum number of digits 
Specify the maximum number of characters allowed in a phone number. 

• Accept Code 
Specify the character that will be used to finish dialing the extension 
number. 

All available numbers are listed in the table below. 
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• Click the Add link to add a number to the table. 

To add a static (fixed) number 
 Choose Static number. 

 

 Number 
Enter a phone number to add to the table (contact list). 

 Call Type 
Select the call type from the drop-down list. 
• Call Dispatcher 

Select this type to make a phone call to the dispatcher. 
• Call Radio 

Select this type to make a phone call to the selected radio. 
• Call Group 

Select this type to make a phone call to the selected group. 
• Call Phone 

Select this type to make a phone call to a phone number. 
• Monitor Radio/Monitor Group/Record Call/Custom Event 

 Channel 
Select the channel to make a group phone call through (available for 
group calls only). 

 Dispatcher/Radio/Group/Phone/Event ID 
Select the dispatcher, radio, or group depending on what you have 
selected in the Call Type box. 

 Priority 
Select the priority with which the call will be made (available for 
radio/group/dispatcher calls only). 

To add a dynamic number 
 Choose Dynamic number. 
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 Prefix 
Specify a prefix to type in on the keyboard. 

 Call Type 
Select the call type from the drop-down list. 
• Call Radio 

Select this type to make a phone call to a radio. 
• Call Group 

Select this type to make a phone call to a group. 
• Call Phone 

Select this type to make a phone call to a phone number. 
• Monitor Radio/Monitor Group/Record Call/Custom Event 

 Channel 
Select the channel to make a group phone call through (available for 
group calls only). 

 Priority 
Select the priority with which the call will be made (available for 
radio/group/dispatcher calls only). 

6.4.5.3 Conference Configuration 
• Click the Configure button (6) to set conference parameters: 
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 Max Call Duration 
Enter the maximum time allowed for the conference, in minutes. 

 Automatic Voice Detection 
Select this option to enable automatic voice detection during a 
conference call. 

 Automatic Gain Control 
Select this option to enable automatic gain control during a conference 
call. In the list on the right, select the desired gain level, in dB. 

 Automatic Noise Reduction 
Select this option to enable automatic noise reduction during a 
conference call. 

6.4.5.4 Voice Message Loop Settings 
• Click the Configure button (7) to configure Voice Message Loop Settings: 

Note: These settings apply if the Voice Message task is 
enabled or the Voice Message or Text to Speech actions 
are selected in an Alarm Management rule. 

 

 Play intro message 
Select this option to play an introduction message before playing the 
voice message itself. 

 Play voice message this many times 
Specify how many times to play the voice message. 

 Set delay between voice messages 
Select this option to set a delay between repeated voice messages. 

6.4.5.5 Adding Extensions 
• Go to Administration (1), Phone Calls (2). 
• In the Phone Calls pane, click the Extensions tab (3), and then Add (4). 
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In the Phone User dialog box, specify the following parameters: 
 User’s Extension 

Enter the extension number that will be used by the phone user. 
 User Name 

Enter the user name that will be used by the phone user. 
 User Password 

Enter the password for the phone user to be authenticated by the 
phone system. 

 Password (repeat) 
Enter the password again. 

 Fist Name/Last Name/Display Name 
Enter the first, last and display names of the phone user. 

• In addition, on the Logical Groups tab, specify logical groups for the 
phone user. For more information about logical groups, see section 
6.4.30, Logical Groups. 

• On the Custom Fields tab, specify the desired values for the custom 
fields. For more information about custom fields, see section 6.4.7, 
Custom Fields). 

6.4.5.6 Call Redirection 
If a dispatcher doesn’t take a phone call within the set period or they have 
changed their status to unavailable, the call is automatically forwarded to a 
specified dispatcher, radio, radio group, or phone account. This can be useful 
during night shifts when no dispatcher is available. 

• Click Administration (1), Phone Calls (2), Call Redirection (3), Add (4). 
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In the Redirect Call dialog box, specify the following parameters: 

Call to 
 Destination 

From the drop-down list, select the dispatcher or dispatcher group. 
 Timeout 

Specify the time period, in seconds, defining how long to wait until the 
dispatcher answers a call. 

Redirect to 
 Type 

From the drop-down list, select one of the following: 
• Decline 

The calls will be declined. 
• Dispatcher 

The calls will be redirected to a specified dispatcher or dispatcher 
group. 

• Radio unit 
The calls will be redirected to a specified radio. 

• Radio Group 
The calls will be redirected to a specified radio group. 

• Phone account 
The calls will be redirected to a phone account from the phone 
book. 

 System 
If a radio group is selected as the redirection destination, select the 
radio system over which to make a call to the specified radio group. 
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 Destination 
From the drop-down list, select a particular dispatcher/dispatcher 
group, radio, radio group, or phone account, depending on what you 
have selected in the Type field. 

 Priority 
Select the priority with which the call will be made over the radio 
system. 

6.4.5.7 Phone Contacts 
In addition to SIP extensions, the phone contacts can also be used in your 
Phone Connect system. 

• Go to Administration (1), Phone Calls (2). 
• In the Phone Calls pane, click the Phone Contacts tab (3), and then Add 

(4). 

 

In the Phone Contact dialog box, specify the following parameters: 
 User’s Extension 

Enter the extension number for the phone contact. 
 User Name 

Enter the user name for the phone contact. 
 Fist Name/Last Name/Display Name 

Enter the first, last and display names of the phone contact. 
 In addition, on the Logical Groups tab, specify logical groups for the 

phone contact. For more information about logical groups, see section 
6.4.30, Logical Groups. 

 On the Custom Fields tab, specify the desired values for the custom 
fields. For more information about custom fields, see section 6.4.7, 
Custom Fields). 
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6.4.5.8 Dial Plans 
In order to restrict incoming and outgoing calls as well as set priority for calls, 
dial plans can be used in your Phone Connect system. 

• Go to Administration (1), Phone Calls (2). 
• In the Phone Calls pane, click the Dial Plans tab (3), and then Add (4). 

 

In the Dial Plan dialog box, specify the following parameters: 
 Name 

Enter a name for the dial plan. 
 Description 

Enter a description for the dial plan. 
 Apply to Incoming Calls (Caller number) 

Select this checkbox to apply the dial plan to incoming calls from the 
numbers specified in the patterns. 

 Apply to Incoming Calls (Destination number) 
Select this checkbox to apply the dial plan to incoming calls to the 
numbers specified in the patterns. 

 Apply to Outgoing Calls (Destination number) 
Select this checkbox to apply the dial plan to outgoing calls to the 
numbers specified in the patterns. 

• Click the Patterns tab. 
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 Specify the pattern that will be used to match the numbers in the dial 
string or the incoming call numbers. 

 Call Priority 
From the drop-down list, specify the priority for the calls 
corresponding to the specified patterns. 

• Click the Inheritance tab. 

 

On this tab, you can select the profiles to include in the dial plan you are 
adding/editing. 
 Call Priority 

From the drop-down list, select the priority for the inherited dial plan. 

6.4.6 Tasks 
This section describes how to configure the tasks that can be performed in 
TRBOnet Dispatch Console. 

• Go to Administration (1), Tasks (2), and see the list of the tasks in the 
right pane. 
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• To create a task, click Add (3), and from the drop-down list, select the 
appropriate task. 

Note: After you have created a task you need to enable it. Just select 
the checkbox (4) beside the task you want to enable. 

6.4.6.1 Dispatcher Presence Control 
When enabled, this feature checks the presence of dispatchers and sends 
notifications to interested parties if the specified dispatchers are not present in 
the system. 

• In the Tasks pane, double-click Dispatcher Presence Control. 
• In the Dispatcher Presence Control dialog box, specify the following 

options: 

 

 Presence timeout 
Enter the time period, in minutes, that will be used as a timeout to 
check for the presence of dispatchers. 

 Reminder time 
Enter the time period, in seconds, that will be used to show a reminder 
pop-up dialog before the planned time of performing the check. When 
the reminder appears on top of the screen, the dispatcher must click 
the round button in the center to confirm their presence in the system. 
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 All Dispatchers 
Choose this option button so that all dispatchers will be checked for 
presence. 

 Selected Dispatchers 
Choose this option button so that only selected dispatchers will be 
checked for presence. 
• Dispatchers 

In the drop-down list, select the dispatchers. 
 Notifications 

Click this link to select who will receive the appropriate notifications. 
The recipients may include dispatchers, Email groups, SMS groups, 
radios, and radio groups. 

6.4.6.2 Export to SWD – Location of radio 
When enabled, this task will perform exporting location data to a dedicated 
SWD Server database. 

• In the Tasks pane, double-click Export to SWD – Location of radio. 
• In the Export to SWD – Location of radio dialog box, specify the 

following options: 

 

Connection tab 
• SWD Server Address 

Enter the IP Address of the PC with the running SWD Server. 
 Port 

Enter the port number that will be used for the connection. 
• TRBOnet Server Address 

Enter the IP Address of the PC with the running TRBOnet Server. 
 Port 

Enter the port number that will be used for the connection. 
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• Send data with confirmation 
Select this option to send location data to the SWD server until a 
confirmation is received. 

Radios tab 
• Add data received from all radios 

Choose this option so that location data will be sent to the SWD server 
from all radios in the system. 

• Add data received from selected radios 
Choose this option, and in the list below, select the radios whose location 
data will be sent to the SWD server. 

6.4.6.3 Geofencing 
The Geofencing feature allows controlling the location and speed of radios 
relative to manually defined regions on the map. 
The Geofencing monitoring consists of the manually defined regions and the 
tasks. The regions specify where to apply the rules, while the tasks specify how 
to apply the rules for the regions and radios. 

• In the Tasks pane, double-click Geofencing. 
The administrator can add/disable/delete the rules for Geofencing as well as 
edit the currently selected rules: 

 

• Click the Add Rule button (1) and select the appropriate rule from the 
drop-down list (Map Region, Beacons, Radios) to add a rule to the current 
Geofencing configuration. A new rule will be displayed in the list of rules 
(4). 

• Click the Disable rule button (2) to disable the selected rule. 
• Click the Delete rule button (3) to delete the selected rule. 
• Rerun the rules after each rule modification, … 

If you select this option (though it is not recommended), the rule will be 
rerun each time the rule is modified, or the server is restarted, or when 
the scheduled time window starts. 
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Map Region Rule 
This section describes settings that can be applied for a Map Region rule. 

General tab 
• Name 

Enter the rule name. 
• Description 

Add a description of the rule. 
• After the rule is triggered 
 Reset Alarm mode when the rule conditions are no longer met 

Select this option to reset Alarm mode after the rule is triggered. 

Time Range tab 
On this tab, you can select which time periods the rule will be monitored. 

• All Time 
Choose this option to monitor the rule all the time. 

• Selected Time 
Choose this option and specify the days of week and the time of day the 
rule will be monitored. 
 Click the Add link. 

• Day of Week 
From the list, select the day of week on which to monitor the rule. 

• Start 
Specify the time of day at which to start monitoring the rule. 

• End 
Specify the time of day at which to stop monitoring the rule. 

Location tab 
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Trigger this rule when radio: 
• Enters selected regions 

Select this option so that the rule will be triggered as soon as a radio 
enters the selected region. 

• Leaves selected regions 
Select this option so that the rule will be triggered as soon as a radio 
leaves the selected region. 

• For multiple nested/overlapping regions 
Choose one of the options specifying for multiple regions whether to 
consider only an outer border of the group of regions, or any border of a 
region within the group. 

Perform the following actions: 
Here you specify which actions to execute when the rule is triggered. 

• Activate Alarm mode 
Select this option to activate an Alarm mode in the Dispatch Console. 

• Activate Lone Worker mode 
Select this option to automatically activate a Lone Worker mode for the 
radio in case of entering or leaving the selected region. 

• Notify source radio 
Select this option to automatically send a text message to the radio when 
it enters or leaves the selected region. 

• Send notification 
Select this option to send a notification when the radio enters or leaves 
the selected region. Click the Recipients link and specify the recipients to 
send the notification to. 

• Send RTT to source radio 
Select this option to automatically send a Request-to-Talk to the radio 
when it enters or leaves the selected region. 

Speed tab 
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Trigger the rule when a radio: 
• Moves faster than 

Select this option and specify the maximum allowed speed for the 
vehicles. The rule will be triggered when the vehicle with the radio 
exceeds this speed limit. 

• Moves slower than 
Select this option and specify the minimum allowed speed for the 
vehicles. The rule will be triggered when the vehicle with the radio drops 
below the specified speed. 

• Remains motionless longer than 
Select this option and specify the time period, in seconds, during which 
the vehicle is allowed to remain motionless. The rule will be triggered 
when the vehicle with the radio remains motionless longer than this 
specified time period. 

• Monitor speed in relation to regions 
From the drop-down list, select where to monitor the speed of the 
vehicles: inside or outside the selected regions, or independently of the 
regions. 

Perform the following actions: 
Here you specify which actions to execute when the rule is triggered. 

• Activate Alarm mode 
Select this option to activate an Alarm mode in the Dispatch Console. 

• Notify source radio 
Select this option to automatically send a text message to the radio when 
it enters or leaves the selected region. 

• Send RTT to source radio 
Select this option to automatically send a Request To Talk to the radio 
when it enters or leaves the selected region. 

Regions tab 
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• All regions 
Choose this option to apply this rule for all regions. 

• Selected regions 
Choose this option to apply the rule for one or several regions. 

• Select all 
Click this button to select all regions in the list. 

• Deselect all 
Click this button to deselect all regions in the list. 

Radios tab 

 

• All radios 
Choose this option to apply this rule for all radios. 

• Selected radios 
Choose this option to apply the rule for one or several radios. 

• Select all (1) 
Click this button to select all radios in the list. 

• Clear all (2) 
Click this button to deselect all radios in the list. 

• Collapse all (3) 
Click this button to collapse the view of radios in the list. 

• Expand all (4) 
Click this button to expand the view of radios in the list. 

•  (5) 
Click this button, and from the drop-down menu, select filters for the 
radios to be displayed in the list (Online (Indoor, GPS Fixed, No GPS), 
Offline). 

•  (5) 
Click this button, and from the drop-down menu, select which list to 
display: Radio List, Radio Groups, or Logical Groups. 
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Lone Worker tab 

 

• All tasks 
Choose this option to execute all Lone Worker tasks configured by the 
administrator when the rule has been triggered. 

• Selected tasks 
Choose this option, and in the list below, select the Lone Worker tasks to 
be executed when the rule has been triggered. 

Other Rules 
This section describes settings that can be applied for Geofencing rules of the 
types other than Map Region. These settings are represented in the table 
below: 

Rule Type Tab Name Parameters Description 

Settings common 
for all rule types 

 

General Name – Enter the rule name. 

Description – add the rule description. 

Time Range All Time 
Choose this option to monitor the rule all the time. 

Selected Time 
Choose this option and specify the days of week and 
the time of day the rule will be monitored. 

 Click the Add link. 

• Day of Week 
From the list, select the day of week on which 
to monitor the rule. 

• Start 
Specify the time of day at which to start 
monitoring the rule. 

• End 
Specify the time of day at which to stop 
monitoring the rule. 
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Rule Type Tab Name Parameters Description 

Radios All radios – choose to apply this rule for all radios; 

Selected radios – choose to apply the rule for one or 
several radios; 

 

Rule Type Tab Name Parameters Description 

Beacons 

Allows configuring 
rules when a radio 
enters or leaves 
the beacon 
coverage zone 

General Rule Type: 

Beacon entry – select to enable the rule when a 
radio enters the beacon coverage zone. 

Beacon exit - select to enable the rule when a 
radio leaves the beacon coverage zone. 

Activate Alarm mode when the rule is triggered - 
select this option to activate Alarm mode in the 
Dispatch Console if Beacons rule has been triggered. 

Reset Alarm mode if the rule is not triggered – 
select to reset Alarm mode in the Dispatch 
Console automatically if the rule condition was not 
triggered (for example, when Beacon entry is 
selected and the radio enters the monitored 
coverage zone and then leaves the zone, the 
alarm mode in the Dispatch Console will be reset 
automatically). 

Send RTT to radio when the rule is triggered – 
select this option to automatically send a 
Request To Talk to the radio if the rule has been 
triggered. 

Send text message to radio when the rule is 
triggered – select this option to automatically send a 
text message to the radio if the rule has been 
triggered. 

Activate Lone Worker when the rule is triggered – 
select this option to allow automatically activating a 
Lone Worker policy for a radio in case of entering or 
leaving beacon coverage zone. 

Time Range See above. 

Radios See above. 

Beacons All Beacons – choose to apply this rule for all 
beacons; 

Selected beacons – choose to apply the rule for one 
or several beacons. 

Lone Worker All tasks – choose to apply all tasks configured by the 
administrator when the rule has been triggered; 

Selected tasks – choose this option, and in the list 
below, select the Lone Worker tasks to be executed 
when the rule has been triggered. 
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Rule Type Tab Name Parameters Description 

Radios 

Allows using 
radio(s) as map 
region(s) and 
monitoring when 
another radio 
enters or leaves 
the vicinity of the 
radio’s zone 

General Rule Type: 

Geofence entry – select to enable the rule when a 
radio enters the proximity zone associated with 
another radio. 

Geofence exit - select to enable the rule when a 
radio leaves the proximity zone associated with 
another radio. 

Activate Alarm mode when the rule is triggered - 
select to activate Alarm mode in the Dispatch Console 
if Radios rule has been triggered. 

Reset Alarm mode if the rule is not triggered – 
select to reset Alarm mode in the Dispatch Console 
automatically if the rule condition was not triggered 
(for example, when Geofence entry is selected and 
radio enters the monitored vicinity zone and then 
instantly leaves the zone, alarm mode in the Dispatch 
Console will be reset automatically). 

Send text message to radio when the rule is 
triggered – select to inform radio user if the rule has 
been triggered. 

Send RTT to radio when the rule is triggered – 
select to inform radio user if the rule has been 
triggered. 

Minimum distance between radios – specify the 
distance, in meters or feet, depending on what is 
chosen in Tools > Options > Advanced / 
Measurement system. When a distance is less than 
the selected value, the rule will be triggered 
according to the settings above. 

Color of region – select the color for the radio's 
proximity zone. 

Time Range See above. 

Proximity 
Zones 

Select the radios in the proximity zones of which the 
rule is applied. 

Radios See above. 

Map Regions Rule works only in regions 
Select this option and then choose either All regions 
or Selected regions. 

6.4.6.4 Idle Time 
The Idle Time feature allows monitoring vehicles idle time assigning Telemetry 
Commands on selected VIOs. 

• In the Tasks pane, double-click Idle Time. 
Specify the telemetry command to set the Idle Time: 
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Start 
• Specify the telemetry VIO and Command to start the Idle Time task. 

Stop 
• Specify the telemetry VIO and Command to stop the Idle Time task. 

The administrator can see Idle Time reports and statistics. 
Click Reports (1), and under Location History > Vehicle Tracking, select 
Idle Time (Summary) or Idle Time (Detailed) (2), and specify report 
parameters: 

 

Note: Specify the speed accuracy value in the Speed box (3). 

6.4.6.5 Radio Allocation (Sprite Forms) 
This function is used for direct communication between the dispatcher and the 
subscriber via special Tallysman Option board installed into the radio. The 
dispatcher and subscriber have special form templates. The dispatcher receives 
Duty ID of the subscriber with his template output form whereas the 
subscriber sends it using his template input form. The radio name changes to 
its Duty ID. 

Note: Any activity may be decoded with its Duty ID so this is a 
way to communicate for the dispatcher and subscribers 
only. 

• In the Tasks pane, double-click Radio Allocation (Sprite Forms). 
• Load the Sprite Form (output template) and select the Field Name: 



 

6.4 Administration 189 

TRBOnet Enterprise — User Manual 

 

• Click OK to add a Sprite Form. 

6.4.6.6 SMS and Email Notifications 
TRBOnet Dispatch Console allows managing text messages: 

1. Send Text Messages from LAN to a particular radio or talk group (POP3 
Server); 

2. Forward all Text Messages from radios to base radio to particular email 
address (SMTP Server). 

Note: Microsoft Exchange Server can be used as SMTP and 
POP3 servers. For more details on SMTP or POP3 
servers, ask your System Administrator. 

• In the Tasks pane, double-click SMS and Email notifications: 

SMS settings tab 

 

 Send SMS to recipients if radio is in alarm mode 
Select this option to send an SMS in case of an alarm on the radio. 
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 Send MMS to recipients if radio is in alarm mode 
Select this option to send an MMS in case of an alarm on the radio. 

Forward Text Messages to mobile phones 
 Input messages (from radio network to dispatchers) 

Select this option to forward incoming text messages to mobile 
phones. 

 Output messages (from dispatchers to radio network) 
Select this option to forward outgoing text messages to mobile 
phones. 

For more details on SMS settings, see section 5.19.2, Outgoing Mail Server 
(page 106). 
A radio sends text messages to the base station. TRBOnet Server forwards all 
text messages to a particular email address (for example, 
admin@yourcompany.com). The administrator receives text messages from 
radios as regular emails. 

Outgoing Email settings (SMTP) tab 

 

 Send email to recipients if radio is in alarm mode 
Select this option to send an Email in case of alarm. 

Forward Text Messages to email recipients 
 Input messages (from radio network to dispatchers) 

Select this option to forward incoming text messages to Email 
address(es). 

 Output messages (from dispatchers to radio network) 
Select this option to forward outgoing text messages to Email 
address(es). 

Incoming Email settings tab 
TRBOnet Server connects to POP3 server, reads emails and sends text 
messages to radios or talk groups. 

1. Create an email account on your email server. 

mailto:admin@yourcompany.com
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2. Send an email to radioserver@yourcompany.com. In the Subject field, 
enter either 'RadioID:XXX' to send an email to a selected radio, or 
'GroupID:XXX' to send an email to a selected radio group. 

Note: If you don't properly specify the email Subject, or 
specified a non-existing RadioID (or GroupID), a 
corresponding notification will appear in the Event 
Viewer of the Dispatch Console. 

• Forward incoming emails to radios 
Select this option to forward incoming emails to radio network. 

6.4.6.7 User Activity 
The User Activity function allows the dispatcher to create the statuses to 
which radios can be assigned due to their activity. 
For example, if a radio sends an On duty message or presses an exact preset 
telemetry button, this radio gets assigned to the On duty status in the Dispatch 
Console. The dispatcher can also manually assign desired statuses to radios. 

• In the Tasks pane, double-click User Activity: 

Statuses tab 

 

• Click Add to add a User Activity status: 

mailto:radioserver@yourcompany.com
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 Name 
Enter a name for the user activity status. 

 Description 
Add a description for the user activity status. 

 Background 
Select the background color to display the radios assigned to the 
status. 

Assign this status to radios by using the following rules: 
 Manually by dispatcher 

Select this option to assign the status to radios manually. 
 Automatically by receiving Text Message from a radio 

Select this option to assign the status to the radio list after receiving a 
text message from the radio. If you select this option, enter the text 
message in the Message box. 

 Automatically by receiving Telemetry Command from a radio 
Select this option to assign the status to the radio after receiving a 
telemetry command from the radio. If you select this option, specify 
the VIO contact, and from the Command drop-down list, select the 
signal level at which the radio should send the telemetry command. 

 Automatically by receiving DTMF command from a radio 
Select this option to assign the status to the radio after receiving a 
predefined DTMF command from the radio, for instance, #11#. If you 
select this option, specify a DTMF combination without the # 
characters in the Command box. 

 Automatically by receiving Status Message from a radio 
Select this option to assign the status to the radio after receiving a 
specified Status Message, for instance, 1. If you select this option, 
specify the Status. 
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Click the Advanced tab: 

 

• Assign default status to offline radios 
Select this option to assign the default status to offline radios. 

• Timeout 
Specify the time period, in minutes, after which the default status will be 
assigned an offline radio. 

6.4.6.8 Lone Worker 
The Lone Worker policy lets the dispatcher set a time interval the 
communication with a radio user is expected. For example, if a lone worker has 
not called the dispatcher for 15 minutes, the radio receives a message and the 
Dispatcher receives an alarm signal. 

• To add a Lone Worker task, in the Tasks pane, click Add > Lone Worker. 
• In the Lone Worker dialog box that appears, specify the following 

parameters: 
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Task Start tab 
• Manually by dispatcher 

Select this option to start the Lone Worker task manually by the 
dispatcher. 

• Automatically by receiving Text Message from a radio 
Select this option so that the Lone Worker task will start after receiving a 
message from a radio. If you select this option, specify a text message in 
the Message box. 

• Automatically by receiving Telemetry Command from a radio 
Select this option so that the Lone Worker task will start after receiving a 
telemetry command from a radio. If you select this option, specify the VIO 
contact, and from the Command drop-down list, select the signal level at 
which the user's radio should send the telemetry command. 

• Automatically by receiving DTMF command from a radio 
Select this option so that the Lone Worker task will start after receiving a 
predefined DTMF command, for instance, #11#. If you select this option, 
specify a DTMF combination without the # characters in the Command 
box. 

• Automatically by receiving Status Message from a radio 
Select this option so that the Lone Worker task will start after receiving a 
specified status from a radio. If you select this option, specify Status. 

• Send text message to radio 
Select this option and in the Message box enter the text message that 
will be sent to the radio when a Lone Worker task is started for that radio. 

Conditions tab 
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• Response time 
Specify the time period, in minutes, that determines how long TRBOnet 
Server waits since the last radio transmission. 

• Send notification to radio 
Select this option so that TRBOnet Server will send a notification to the 
radio before raising the alarm if the radio has not transmitted for the 
specified time period. 
 Reminder time 

Specify the time period before it comes to raise the alarm, to send a 
notification asking the radio to respond. 

 Send Request to Talk 
Choose this option to send a Request-to-Talk to the radio. 

 Send Text Message 
Choose this option to send a text message to the radio. Specify the 
message text in the Message box. 

• Reset Lone Worker when receiving Text Message 
Select this option to reset the Lone Worker task after receiving the 
message specified in the Message box. 

• Reset Lone Worker when receiving Telemetry command 
Select this option to reset the Lone Worker task after receiving the 
telemetry command. If you select this option, specify the VIO contact, and 
from the Command drop-down list, select the signal level at which the 
user's radio should send the telemetry command. 

• Reset Lone Worker when the distance has been traveled 
Select this option to reset the Lone Worker task after the distance 
specified in the Distance box has been traveled. 

• Do not trigger alarm if radio is offline for less than 
Select this option so that the alarm is not triggered if the radio is offline 
for a time less than the time specified in the Interval box. 

Task Stop tab 
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In the Task Stop tab, you can specify how to stop the Lone Worker task. 
The available options are similar to those you specified on the Task Start 
tab. 

Enabling Lone Worker 
• To enable the Lone Worker task for a selected radio, go to Voice Dispatch 

(1), right-click the selected radio (2), and choose Start Lone Worker (3): 

 

• To monitor the Lone Worker task, click the Active Tasks tab: 

 

6.4.6.9 Lone Worker Scheduler 
The Lone Worker Scheduler task allows configuring a schedule for the Lone 
Worker task. 

• To add the task, in the Tasks pane, click Add > Lone Worker Scheduler. 
• Task name 

Enter a name for the task. 
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Time Range tab 
• All Time 

Choose this option to run the task all the time. 
• Selected Time 

Choose this option and specify the days of week and the time of day the 
task will be run. 
 Click the Add link. 

• Day of Week 
From the list, select the day of week on which to run the task. 

• Start 
Specify the time of day at which to start running the task. 

• End 
Specify the time of day at which to stop running the task. 

Radios tab 
• All radios 

Choose this option to run the task for all radios. 
• Selected radios 

Choose this option to run the task for one or several radios. 

Lone Worker tab 
• Lone Worker 

From the list, select the Lone Worker task. 

Note: When a Lone Worker task is mentioned as Disabled, 
enable it on the Tasks pane. 

 Only online radios 
Select this option to run the selected Lone Worker task on online 
radios only. 

 Terminate active task 
Select this option so that the selected Lone Worker task will interrupt 
the previously started task. 

6.4.6.10 Export Data 
TRBOnet Dispatch Console provides the Export Data function, which allows 
exporting data to an external database table. 

• To add an Export Data task, in the Tasks pane, click Add > Export Data. 
• In the Export Data dialog box, specify the following parameters: 
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Connection tab 
• Task name 

Enter a name for the task. 
• Type 

Select the type of data export from the drop-down list. TRBOnet Dispatch 
Console allows exporting data for third-party systems using data export 
tasks. 
 Export to database table 

Allows exporting data to MS SQL Server tables. Specify MS SQL Server 
connection parameters, database, and table to export data. 

 Export to Versatrans 
Allows exporting data to the Versatrans data collection system via IP. 
For more details, visit the official website of Versatrans. 

 Export to Google 
Allows exporting data to file (file format is KML). For more details, visit 
the following website. 

 Export to NMEA 
Allows exporting data to a file (text file format, export format is NMEA 
0183). For more details, visit the following website. 

 Export to file 
Allows exporting data to a text file. 

• Data 
Select which data to export from the drop-down list. 

• Use default connection 
Choose this option to use the default connection to SQL Server. 

• Select connection 
Choose this option and specify the SQL Server and database name. 

http://www.tylertech.com/solutions-products/versatrans-product-suite
http://en.wikipedia.org/wiki/Keyhole_Markup_Language
http://en.wikipedia.org/wiki/NMEA_0183
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• Server name 
Enter the SQL server name. 

• Database name 
Select the database from the drop-down list. 

• Windows authentication 
Select this option to use Windows authentication, or deselect it to use 
SQL Server authentication (SQL Server user name and password will be 
required). 

Data tab 

 

• Table 
the name of the table to be exported into external database (by default, 
the name of the table is created after you have specified it in Create table 
dialog box). 

• Click the Load columns list link to update the columns list in case you 
have made any changes to the table. 

• Click the Create table link to add a new table for data export: 
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 Select the data fields to add to the table. 

Scheduler tab 

 

• Days of week 
In the drop-down list, select the days of the week on which to export the 
data. 

• Execute recurrently with interval 
Choose this option to perform data export on a periodic basis. 
 Start time 

Specify the time at which to start data export. 
 Stop time 

Specify the time at which to stop data export. 
 Repeat every 

Specify a time period for periodic data exports. 
• Execute at particular time 

Choose this option and specify the times in the columns of the table 
below. 
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Advanced tab 

 

• Export only modified data 
Select this option to export only modified data. 

• Export mode 
Choose the mode for exporting data. 

6.4.6.11 Scheduled Task 
This task allows sending scheduled commands to selected radios. 

• To add a scheduled task, in the Tasks pane, click Add > Scheduled Task. 
• In the Scheduled Task dialog box, specify the following parameters: 

 

 Task name 
Enter a name for the task. 
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Command tab 
 Command 

From the drop-down list, select what to send to selected radios. 
For a description of the available commands, see sections 6.5.6.1 - 
6.5.6.4. 

Scheduler tab 

 

• Start date 
Select the date to start the task. 

• End date 
Select the date to end the task. 

• Days of week 
In the drop-down list, select the days of the week on which to perform the 
task. 

• Execute recurrently with interval 
Choose this option to perform the task on a periodic basis. 

• Start time 
Specify the time at which to start the task. 

• End time 
Specify the time at which to end the task. 

• Repeat every 
Specify a time period for periodic task executions. 

• Execute at particular time 
Choose this option and specify the times in the columns of the table 
below. 
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6.4.6.12 Voice Message 
The Voice Message task allows you to automatically broadcast a predefined 
Voice Message after receiving a telemetry command, a text message, or a 
DTMF command. 

• To add a Voice Message task, in the Tasks pane, click Add > Voice 
Message. 

The user can have several Voice Message policies for different purposes. Enter 
a name for the policy in the Task name box and set the policy parameters. 

Task Settings tab 

 

• Load from file 
Click this link to load an existing file from your PC. 

• Record message 
Click this link to record a new voice message. 

• Play back message 
Click this link to play back the voice message. 

• Click the Add link and specify Call Type, Channel, and Call Destination 
for a voice message. 

Note: To send a Voice Message to a contact from the phone 
book, click the ellipsis (…) button in the Call Destination 
column and select a contact from the phone book. 

• Priority 
From the drop-down list, select the priority with which the voice message 
will be sent/queued. If this priority is higher than that of the current 
transmission, which is, in turn, allowed to be interrupted, the current 
transmission will be interrupted, and the voice message will be sent 
instead. 
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• Offset 
Specify the delay time, in seconds, for the Voice Message task. 

• Send Voice Message 
 This many times 

Enter the number of times to send the voice message. 
 Every 

Set the repeat interval, in seconds, if the voice message is sent more 
than once. 

 Resend if interrupted 
Select this option so that the voice message will be resent if the 
sending of the voice message is interrupted. 

Start Conditions tab 

 

• Manually by dispatcher 
Select this option to allow the dispatcher to manually start the Voice 
Message task. 

• Automatically by receiving Text Message from a radio 
Select this option to start the Voice Message task after receiving a 
specified text message from a radio. If you select this option, specify a 
brief text message in the Message box. 

• Automatically by receiving Telemetry Command from a radio 
Select this option to start the Voice Message task after receiving a 
telemetry command. If you select this option, specify the VIO contact, and 
from the Command drop-down list, select the signal level at which the 
user's radio should send the telemetry command. 
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• Automatically by receiving DTMF command from a radio 
Select this option to start the Voice Message task after receiving a DTMF 
command from a radio, for instance, #11#. If you select this option, 
specify a DTMF combination without the # characters in the Command 
box. 

• Automatically by receiving Emergency from a radio 
Select this option to start the Voice Message task after receiving an 
emergency command from a radio. 
 Emergency Type 

From the drop-down list, select the type of emergency to be sent from 
a radio. 

• Activated by any radio 
Choose this option to expect receiving data from any radio in the system. 

• Activate by selected radios only 
Choose this option to expect receiving data from selected radios. 
 Radio 

In the drop-down list, select the radio(s). 
• Send text message to radio 

Select this option so that a text message will be sent to the radio that 
activated the Voice Message task. If you select this option, specify a brief 
text message in the Message box. 

Stop Conditions tab 

 

• Manually by dispatcher 
Select this option to allow the dispatcher to manually stop the Voice 
Message task. 

• Automatically by receiving Text Message from a radio 
Select this option to stop the Voice Message task after receiving a 
message from a radio. If you select this option, specify a text message in 
the Message box. 
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• Automatically by receiving Telemetry Command from a radio 
Select this option to stop the Voice Message task after receiving a 
telemetry command from a radio: If you select this option, specify the VIO 
contact, and from the Command drop-down list, select the signal level at 
which the user's radio should send the telemetry command. 

• Automatically by receiving DTMF command from a radio  
Select this option to stop the Voice Message task after receiving a DTMF 
command from a radio, for instance, #11#. If you select this option, 
specify a DTMF combination without the # characters in the Command 
box. 

• Send text message to radio 
Select this option so that a text message will be sent to the radio that 
stopped the Voice Message task. If you select this option, specify a brief 
text message in the Message box. 

Telemetry tab 

 

• Send telemetry before task is started 
Select this option to send a telemetry command before the voice message 
is transmitted. 
 Specify the VIO contact number. 
 Select the signal level from the Command list. 
 Delay after sending 

Specify the time period, in seconds, to wait before sending the voice 
message after the telemetry command has been sent. 

• Send telemetry after task is stopped 
Select this option to send a telemetry command after the Voice Message 
task is stopped. 
 Specify the VIO contact number. 
 Select the signal level from the Command list. 
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 Delay before sending 
Specify the time period, in seconds, to wait before sending the 
telemetry command after the voice message has been sent. 

• Recipient 
In the drop-down list, select the radios/groups to send the telemetry 
command to. 

• Send telemetry on every voice message 
Select this option to send the telemetry command to the selected 
radios/groups every time the voice message is sent, provided the voice 
message is repeatedly sent. 

6.4.6.13 Recorder 
The Recorder feature allows connecting to an audio recorder via IP. 

• To enable the task, in the Tasks pane, click Add > Recorder: 
The feature allows replicating audio recordings to the recorder: 

 

• Task name 
Enter a name for the task. 

• Recorder Type 
Select either 'TRBOnet Recorder', 'NetCRR Recorder', or 'NexLog 
Recorder'. 

• IP Address 
Enter the recorder's IP address. 

• Port 
Specify the recorder's port number. 

• Port count 
Specify the number of open ports if 'NexLog Recorder' is selected. 
Recommended value: twice the number of calls recorded at the same 
time. 
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• Audio Codec 
From the drop-down list, select the audio codec to be used. 

• Await confirmation for audio stream control packets 
Select this option to wait for confirmation of audio stream control 
packets, if ‘TRBOnet Recorder’ is selected. 

• Check Channels 
Click this button to view all available channels on the recorder, if ‘NetCRR 
Recorder’ is selected. 

• Click OK to add the task. 

6.4.6.14 Agenda 
The Agenda is used to automatically send predefined messages to the radios. It 
may be used when you have any software receiving any messages but it is not 
able to send them to the subscribers. In this case, TRBOnet Dispatch Console 
acts as an intermediary for receiving the messages from the folder and sending 
them to radios. 

• To add an agenda, in the Tasks pane, click Add > Agenda. 
• In the Agenda dialog box, specify the following parameters. 

 

 Task name 
Enter a name for the task. 

 Outgoing messages (path to a server folder) 
Enter the path to the folder for outgoing messages. 

 Incoming messages (path to a server folder) 
Enter the path to the folder for incoming messages. 

 Wait for response 
Specify the time interval, in seconds, for the response. 

 Text to confirm 
Specify the text to be sent by radio users after they receive the 
message. 



 

6.4 Administration 209 

TRBOnet Enterprise — User Manual 

6.4.6.15 Import Phone Addresses 
The Import Phone Addresses option allows importing phone/address data 
from a NENA database to TRBOnet database. 
To perform this task: 

• In the Tasks pane, click Add > Import Phone Addresses (NENA) 
• In the Import Phone Addresses (NENA) dialog box, browse for the 

corresponding *.CSV file, and click OK. 

6.4.6.16 Scheduled Report 
The Scheduled Report task allows reporting on selected parameters and 
sending these reports to selected Email subscribers groups. The user can have 
several Scheduled Report policies for different purposes. 

Note: Before configuring the task, you need to create a 
number of the Email groups to send reports to. For 
more details on Email groups, see section 6.4.27, Email 
Groups (page 273). 

• To add a Scheduled Report task, in the Tasks pane, click 
Add > Scheduled Report: 

• Enter a name for the policy in the Task name box and set the policy 
parameters. 

 

• On the Report tab, select the report type for the Scheduled Report task. 
The report details and filter might be different. 
For more details on reporting, see section 6.11, Reports (page 374). 

• Click the Scheduler tab to configure a schedule for the report. 
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• Schedulers 
On the list, select the scheduler(s) to use for the report. 
Or, click + on the right and specify a new scheduler (see section 6.4.23, 
Schedulers). 

• For the past 
Select the past time interval (in minutes, hours, days, weeks, or months) 
to collect the data for. 

• Email groups 
In the list, select Email groups to send the report to. 

The created scheduled report will be displayed in the Tasks pane: 

 

To enable the task, select the checkbox in front of the Scheduled Report task 
you have already created. 
There are three types of the Scheduled Report status icons: 

• Green indicates an active task, meaning the task is enabled (checked). 
• Gray indicates an inactive task, meaning the task is disabled (unchecked). 
• Red indicates a disabled task, meaning the task period is up in the past. 
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6.4.6.17 Import Beacon Data from Firebird DB 
The Import beacon data from Firebird DB option allows importing beacon 
data from Firebird database to TRBOnet Dispatch Software database. 

• To add the task, in the Tasks pane, click Add > Import beacon data from 
DB "Firebird". 

• In the dialog box that opens, specify the following parameters: 

 

• Name 
Enter a name for the task. 

• Server 
Specify a remote server or a server on the local PC. 

• User 
Enter the name of the Firebird DB user. 

• Database path 
Specify the Firebird DB path. 

• Password 
Specify a password to connect to Firebird DB (provided at logon). 

• Port 
Specify the port number to connect to Firebird DB. 

• Update (sec.) 
Specify the update period for Firebird DB. 

• Click Test to test the connection to Firebird DB. 
• Click the Import tab to specify Import settings: 
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• Import data from 
Specify the Firebird DB name. 

• Click Import to import data. 
• Delete old data 

Select this option to delete all previously imported data from Firebird DB. 
• Report 

In this box, an import report will be displayed. 
• Click OK to add the task. 

6.4.6.18 HotSOS (Email) 
The HotSOS (Email) task is used to automatically create and assign job tickets 
upon receiving email messages at the address specified for the radio (Radio > 
Additional > Email). In addition, you specify the email address at which to 
receive email messages about changes to the created ticket status. 

• In the Tasks pane, click Add > HotSOS (Email). 
• In the HotSOS Configuration dialog box, specify the following 

parameters: 

 

 Name 
Enter a name for the task. 
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 Email 
Enter the email address at which you want to receive notifications 
concerning the status of the created tickets. 

 Source 
From the drop-down list, select which part of the email message, 
Subject or Body, will be included in the job ticket text. 

 HotSOS Status 
Enter the text of the emails that will be sent as notifications upon 
changes to the job ticket status. 

6.4.6.19 HotSOS (Web Service) 
The HotSOS (Web Service) task is used to create and assign job tickets by 
using the HotSOS Web Service. 

• In the Tasks pane, click Add > HotSOS (Web Service). 
• In the HotSOS Configuration dialog box, specify the following 

parameters: 

 

 Name 
Enter a name for the task. 

 URL 
Enter the URL of the service. 

 Login and Password 
Enter the login and password of the service account. 

 Provider 
Enter the service provider name. 

 Polling Interval 
Enter the interval, in seconds, to check the service for orders (job 
tickets). 

https://www.amadeus-hospitality.com/amadeus.../hotsos/
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 Text Messages 
If you select this option, additional text messages will arrive at the 
designated radios from the HotSOS server. 

 Message Format 
Select the fields of a message to include in the job ticket text. 

 HotSOS Status 
Enter the text of the messages that will be sent as notifications to the 
HotSOS server upon changes to the job ticket status. 

6.4.6.20 Timer 
The Timer task is used to configure the timer that can be 
started/stopped/paused either manually by dispatchers, or when receiving a 
certain text message, telemetry command, DTMF command, or status from 
radios. 

• In the Tasks pane, click Add > Timer. 
• In the dialog box, specify the following parameters: 

 

• Task name 
Enter a name for the task. 

• Global timer 
If you select this option, the timer will be started/stopped, etc. via the 
Alarm Management (Timers action). 

Task Start/ Task Stop tabs 
• Manually by dispatcher 

Select this option to allow the dispatcher to manually start/stop the timer 
for the desired radio. 

• Automatically by receiving Text Message from a radio 
Select this option to start/stop the timer when receiving a predefined text 
message from a radio. If you select this option, specify a brief text 
message in the Message box. 
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• Automatically by receiving Telemetry Command from a radio 
Select this option to start/stop the timer when receiving a predefined 
telemetry command from a radio. If you select this option, specify the VIO 
contact, and from the Command drop-down list, select the signal level at 
which the user's radio should send the telemetry command. 

• Automatically by receiving DTMF command from a radio 
Select this option to start/stop the timer when receiving specified DTMF 
tones from a radio. If you select this option, specify a DTMF combination 
without the # characters in the Command box. 

• Automatically by receiving Status Message from a radio 
Select this option to start/stop the timer when receiving specified Status 
from a radio, for instance, 1. If you select this option, specify the Status. 

• Send text message to radio 
Select this option so that a text message will be sent to a radio when the 
timer is started/stopped. If you select this option, specify a brief text 
message in the Message box. 

Task Stop tab 
• After 

Specify the duration of the timer, in minutes. 
Status Names tab 
In the text boxes below, enter the texts for the corresponding statuses: timer 
started, stopped by dispatcher/radio/system, elapsed, and paused. 
Dispatchers tab 

• All Dispatchers 
Choose this option button so that the timer will be available to all 
dispatchers. 

• Selected Dispatchers 
Choose this option button so that the timer will be available only to 
selected dispatchers. 
 Dispatchers 

In the list below, select the dispatchers. 

6.4.6.21 Automatic Data Retrieval 
The Automatic Data Retrieval task is used to automatically retrieve missing 
location data from the radio's option board. 

• In the Tasks pane, click Add > Automatic Data Retrieval (Swift GPS). 
• In the dialog box, specify the following parameters: 
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 Maximum number of simultaneous requests  
Specify the maximum number of radios being requested at the same 
time. 

 Allowed regions for requests 
Select regions where location data will be retrieved from radios. 

 Retrieve missing locations if the data gap exceeds 
TRBOnet Server automatically checks whether the location data is 
continuous. If it detects data gaps between any consecutive location 
data that exceed this value, it will attempt to retrieve missing 
information. 

 Don't retrieve missing locations older than 
TRBOnet Server doesn't check location updates for consistency if they 
are older than this value in seconds, minutes, or hours. 

 On the Radios tab, specify the radio(s) to retrieve location data from. 
In the Tasks pane, activate the Automatic Data Retrieval (Swift GPS) task by 
selecting the checkbox next to the task name. 

6.4.6.22 Automatic Voice Download 
The Automatic Voice Download task is used to automatically retrieve voice 
data from the radio's option board when the radio is in WiFi zone. 

• In the Tasks pane, click Add > Automatic Voice Download (Swift). 
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• In the dialog box, specify the following parameters: 
 Maximum number of simultaneous requests 

Specify the maximum number of simultaneously requested radios. 
 Save to 

Enter the path where to save voice data on your PC. 
Click the appropriate links below (Year, Month, Day, etc.) that will be 
used to generate the file/path name. 

 Save to database 
Select this option to save retrieved voice data to the server database. 
Note that selecting this option may cause duplication of voice records 
in the server database. 

 On the Radios tab, specify the radio(s) to retrieve voice data from. 
In the Tasks pane, activate the Automatic Voice Download (Swift) task by 
selecting the checkbox next to the task name. 

6.4.6.23 Sign-in Reminder 
The Sign-in Reminder task is used to remind users to sign in into the radio(s). 

• To add a Sign-in Reminder task, in the Tasks pane, 
click Add > Sign-in Reminder. 

• In the dialog box that opens, specify the following parameters: 
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 Name 
Enter a name for the task. 

 Click the Add link and from the drop-down list, select either 
Text Message or Text to Speech. 
In the dialog box that opens, specify the following: 
• Timeout 

Specify the time, in minutes, to wait before sending the message 
(voice message) to the selected radio(s). 

• Text Message / Text to Speech 
Enter the text of the message (voice message) to be sent to the 
selected radio(s). 

 Run again after user signs out 
Select this option to rerun the task after the user signs out. 

 Disable radios that were not checked out after notification 
Select this option to disable the radio(s) if the user didn't sign in after 
being notified. 
• Timeout 

Specify the corresponding timeout, in minutes. 
 Click the Radios tab, and select the radio(s) to send reminder(s) to. 

6.4.6.24 Sign-out Reminder 
The Sign-out Reminder task is used to remind users to sign out of the radio(s). 

• To add a Sign-out Reminder task, in the Tasks pane, 
click Add > Sign-out Reminder. 

• In the dialog box that opens, enter the following parameters: 
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 Name 
Enter a name for the task. 

 Click the Add link and from the drop-down list, select either 
Text Message or Text to Speech. 
In the dialog box that opens, specify the following: 
• Timeout 

Specify the time, in minutes, before the end of the work shift. 
• Text Message / Text to Speech 

Enter the text of the message (voice message) to be sent to the 
selected radio(s). 

 Work shift duration 
Enter the duration of the work shift, in HH:MM. 

 Auto sign-out 
Select this option to automatically sign out the user from the radio as 
soon as the work shift ends. 

 Notify if the user hasn't signed out before timeout expires 
Select this option and choose among Notification recipients by clicking 
the link below. 

6.4.6.25 Screensaver 
The Screensaver task is used to launch a screensaver when the dispatcher is 
idle for a period longer than the specified timeout. Once started, the 
screensaver will be stopped when you click the mouse button or press any 
keyboard key, or there is an emergency call or a request to talk. 

• To add a Screensaver task, in the Tasks pane, click Add > Screensaver 
• In the dialog box that opens, specify the following parameters: 
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 Name 
Enter a name for the task. 

 Show screensaver after 
Set the time of inactivity, in minutes, after which the screensaver will 
automatically run. 

 Background / Foreground 
Select the background/foreground colors for the screensaver. 

 Text 
Enter the text that will be displayed in the screensaver. 

 All Dispatcher / Selected Dispatchers 
Select the dispatcher(s) to assign the screensaver task to. 

 Test 
Click this button to see how the screensaver will look. 

6.4.6.26 Import Objects 
The Import Objects task is used to import new objects to the Users database 
and Radios database based on the .CSV data files. 

• To add an Import Objects task, in the Tasks pane, click Add > Import 
Objects 
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In the dialog box that opens, enter the following information: 
 Name 

Enter a name for the task. 
• General tab 
 Object Type 

From the drop-down list, select into which database to import data 
(Beacons, IP Cameras, Map Objects, Map Regions, Map Routes, 
Phone Contacts, Radio Users, or Radios). 

 File Path 
Click the ellipsis (…) button and locate the .CSV file on the same PC with 
TRBOnet Server. 

 Passwords encrypted 
Select this option if the passwords are encrypted in the data being 
imported. 

 Delete objects not present in file 
Select this option so that objects not found in the .CSV file will be 
deleted from the database. 

• Update tab 
 File Changed 

Choose this option so that the specified database will be updated as 
soon as the source CSV file is changed. Note that the source .CSV file 
must reside on the same PC with TRBOnet Server. 

 Scheduler 
Choose this option and on the list below select the scheduler to use to 
perform the task. Or, click + and specify a new scheduler (see section 
6.4.23, Schedulers). 

• Column Mapping tab 
In the table below, in the right column, enter/change the column names 
that would correspond to the database field names. 

6.4.6.27 Export Objects 
The Export Objects task is used to export objects from the Users database and 
Radios database to external .CSV data files. 

• To add an Export Objects task, in the Tasks pane, click Add > Export 
Objects 
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In the dialog box that opens, enter the following information: 
 Name 

Enter a name for the task. 
 Object Type 

From the drop-down list, select which database to export (Beacons, 
IP Cameras, Map Objects, Map Regions, Map Routes, Phone Contacts, 
Radio Users, or Radios). 

 Columns 
In the drop-down list, select the columns to be exported into a .CSV 
file. 

 Scheduler 
Choose this option and on the list below select the scheduler to use to 
perform the task. Or, click + on the right and specify a new scheduler 
(see section 6.4.23, Schedulers). 

 File Path 
Click the ellipsis (…) button and locate the CSV file on your computer 
(or elsewhere). 

6.4.6.28 Extract Location Data from Text Messages 
This task is used to extract location data from text messages received from 
radios. 

• To add a task, in the Tasks pane, click Add > Extract Location Data from 
Text Messages 
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In the dialog box that opens, enter the following information: 
 Name 

Enter a name for the task. 
 Activated by any radio 

Choose this option to expect receiving data from any radio in the 
system. 

 Activate by selected radios only 
Choose this option to expect receiving data from selected radios. 

 Senders 
In the drop-down list, select the radio(s). 

 Template 
The template that contains the Date/Time string and coordinates (LAT 
and LON). For example: [yyyy-MM-dd-HH:mm] [LAT] [LON] 

Note: yyyy is 4-digit year, MM – 2-digit month, dd – 2-digit day, 
HH – 2-digit hour in 24-hour format, mm – 2-digit 
minute, ss – 2-digit second. Examples of LAT and LON 
values are as follows: N41°16.9398', 41°16.9398'E, 
W41°16'23", -23.342342, 146.234234 

 Time zone 
From the list, select the desired time zone. 

6.4.7 Custom Fields 
In this section, you can add custom fields that can later be used when 
registering radios (see section 6.4.33, Radios, Additional tab) and users (see 
section 6.4.29, Users, Custom Fields tab). 

• Go to Administration (1), Custom Fields (2) 
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• Click the Add button (3). 
• In the Custom Field dialog box, specify the parameters of the field, such 

as its Name, Key, Type (Text, Phone, Email, or Barcode), and Description. 

6.4.8 Modbus TCP Connections 
TRBOnet Server can receive and send data from/to Modbus hardware and 
interact with Modbus data according to desired scenarios. There are two 
connection modes between TRBOnet Server and Modbus hardware: Master 
and Slave. 
To connect TRBOnet Server to Modbus hardware: 

• Go to Administration (1), Modbus TCP Connections (2): 

 

• In the Modbus pane, click Add (3). 
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 From the Mode drop-down list, select the mode of connection. 
• If the 'Slave' mode is selected, specify the Port of TRBOnet PC and 

the Slave ID to assign to this PC. 
Leave Behavior as Custom if this connection will be used for Alarm 
management. 

• If the 'Master' mode is selected, specify the Remote Address, Port, 
and ID of the Modbus device, which in turn will be running in the 
Slave mode. 

 

 Parallel Requests 
Select this checkbox so that TRBOnet Server can send multiple 
requests without waiting for responses from the Modbus device. 

6.4.9 Virtual Modbus Devices 
Once you have created the appropriate TCP connection, you can add a Modbus 
device: 

• Go to Administration, Virtual Modbus Devices, and click Add. 

 

In the Virtual Modbus Device dialog box, specify the following 
parameters: 
 Name 

Enter the name of the device. 
 Description 

Enter the description of the device. 
 Configuration 

From the drop-down list, select the slave connection you previously 
created for the device (that is, TRBOnet Server running in the Slave 
mode). 
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 Table 
From the drop-down list, select the appropriate MODBUS data type 
('Discrete Inputs', 'Coils', 'Input Registers', or 'Holding Registers'). 
In the 'Address/Value' table, enter the appropriate register values. 

6.4.10 IP Cameras 
This section describes how to connect IP cameras to TRBOnet Dispatch 
Console. Once connected, the cameras can be associated with radios, beacons 
and other map objects. 

• Go to Administration, IP Cameras to manage IP cameras in the system. 
• In the IP Cameras pane, click the Add button. 
• In the IP Camera Configuration dialog box, specify the following 

parameters: 

 

 Name 
Enter a name for the camera. 

 Description 
Enter a description for the camera. 

 URI 
Enter the URI for the camera. Note the use of the RTSP:// prefix and 
port number 554 (also note that some cameras may have been 
configured to use a different port number other than 554). 

 Protocol 
From the drop-down list, select UDP. 

 Authorization 
• User 

Enter the user name for the authentication, if needed. 
• Password 

Enter the password for the authentication, if needed. 

6.4.11 Public Announcements 
This section describes how to connect Public Announcement units to TRBOnet 
Dispatch Console. 

• Go to Administration (1), Public Announcements (2). 
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• In the Public Announcements pane, select the Public Announcements 
tab (3). 

• Click the Add button (4). 

 

In the Public Announcement Configuration dialog box, enter the following 
parameters: 

• Name 
Enter a name for the PA unit. 

• Description 
Enter a description for the PA unit. 

• External ID 
Enter the external ID for the Public Announcement unit. This ID will be 
used when an announcement is sent to the PA unit from some external 
system. 

• IP connection 
 IP Address 

Enter the IP address of the PA unit. 
 Port 

Enter the port number that will be used for the connection. 
• Radio connection 
 Connection type 

From the drop-down list, select how the radio is connected within the 
PA unit. 

 Radio ID 
Enter the Radio ID of the PA unit's radio. The Radio ID must be unique 
in the radio system. 

Adding Public Announcement Zones 
• In the Public Announcements pane, select the Zones tab. 
• Click the Add button. 
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• In the dialog box that opens, click the Main tab. 

 

 Name 
Enter a name for the PA zone. 

 Description 
Enter a description for the PA zone. 

 Radio ID 
Enter the Radio ID of the PA zone. 

Note: Due to some technical restrictions, this must be the 
Radio ID of the existing radio group. 

 External ID 
Enter the external ID for the Public Announcement zone. This ID will be 
used when an announcement is sent to the PA zone from some 
external system. 

• Click the Radios tab. 

 

 Select the desired PA units that will belong to the PA zone. 
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6.4.12 Alarm Management 
The Alarm Management feature allows you to create rules for Alarms, Emails, 
Notifications, Text Messages to radios, and other events. When a configured 
rule is executed, the appropriate action(s) will start. 
For example, an external application sends some text data, which contains the 
text "alarm", to TRBOnet software. The text "Alarm" is configured as the rule to 
start sending a predefined voice message (for example, "Alarm in Sector N") to 
selected radios (for example, the group "firemen"). As a result, the group 
"firemen" are notified about an emergency condition. 

• Go to Administration (1), Alarm Management (2) to configure Alarm 
Management rules: 

 

• Click Add (3) to add a new Alarm Management rule. 

Note: The administrator can also create a copy of the existing 
Alarm Management rule. Select a rule in the list and 
click the Create a Copy button. The system will create a 
copy of the rule with the same configuration 
parameters. 

 Name 
Enter a name for the alarm rule. 

• On the Sources tab (1), click Add (2) to add an alarm source to the rule. 
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 Source 
From the drop-down list (3), select the alarm source to add to the rule. 
For a description of the alarm sources, see TRBOnet Enterprise/PLUS 
Alarm Management User Guide. 

Note: Select the alarm source you want to enable. In case no 
source is selected, all configured alarm sources are 
disabled by default. 

 

• Click the Time Range tab to set the time at which the alarm rule will be 
applied. 
 All Time 

Choose this option so that the rule will be valid all the time. 
 Selected Time 

Choose this option so that the alarm rule will be applied on the 
selected days of the week at the selected time. 
• Select the days of the week and specify the time ranges. 
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• Click the Location tab. 
Under this tab, select the regions inside or outside of which the alarm rule 
will be applied. You can also select the beacons in the coverage zone of 
which the alarm rule will be applied. 

Note: When COM Port and/or External Network Connection 
are selected as the alarm source, the Location rule 
won’t be applied. 

 

 Regions 
Select Enable to add regions to the alarm rule. 
• Radio Location 

From the drop-down list, select whether the alarm rule will be 
applied Inside Regions or Outside Regions. 

• All Regions 
Choose this option to apply the alarm rule inside/outside all map 
regions. 

• Selected Regions 
Choose this option to apply the alarm rule only inside/outside 
selected regions. 
 Regions 

In the list, select the region(s). 
 Beacons 

Select Enable to add beacons to the alarm rule. 
• All Beacons 

Choose this option to add all beacons to the alarm rule. 
• Selected Beacons 

Choose this option to add only selected beacons to the alarm rule. 
 Beacons 

In the list, select the beacon(s). 
• Click the Actions tab (1) to set actions for the rule. 
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In the Actions list, the administrator can add and configure actions to be 
executed when the events configured and selected in the Sources page 
are triggered. 

• Click Add (2) to add an action: 

 

 Action Type 
From the drop-down list (3), select the action type. 
For a description of the action types, see TRBOnet Enterprise/PLUS Alarm 
Management User Guide. 

Note: After you configure the alarm rule, enable it by selecting 
the checkbox beside it. In case when no alarm rule is 
selected, the action will not be started. 
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6.4.13 Telemetry 
On the Telemetry configuration page, you can configure settings for 
Telemetry. 

6.4.13.1 Radio Groups Telemetry 
This is a default telemetry profile that is used to send telemetry commands to 
radio groups. 

• In the Administration pane, click Telemetry > Radio Groups Telemetry. 
• In the Telemetry configuration pane, click Edit. 

 

 

 

 Click Add and specify ID (VIO), Name, and Command (signal level). 

Note: For Radio Groups Telemetry only the Digital Outputs 
tab is available. 

6.4.13.2 Adding Telemetry Profile for Radios 
• Go to Administration (1), Telemetry (2), and click Add (3): 
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 Telemetry type 
From the drop-down list, select one of the following types: 
• MOTOTRBO – telemetry from Motorola radios. 
• Socintech Novox – telemetry from Novox devices connected to the 

radio via COM port. 
• Swift Option Board – telemetry from the option board connected to 

the radio. 
• Sprite – telemetry from Sprite devices. 

Note: Sprite telemetry profile can be read but not written. 

 Profile name 
Enter the name of the profile to display in the Dispatch Console. 

 Click OK. 
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Common tab 
 Auto request input statuses 

Select this option and in the Request interval box specify the time 
interval, in seconds, to request input data. 

 Trace digital inputs 
Select this option to monitor digital input damages. 

 Trace analog inputs 
Select this option to monitor analog input damages. 

 Replace status events with VIO events 
Select this option to generate VIO ON/OFF event when the system 
compares between the last and the current statuses of the VIO. 

Note: Most of the policies are set to replace events, so it is 
recommended to enable this option. 

Digital Inputs tab 

 

• Click Add to add a VIO (Virtual Input/Output) to the profile. 
 ID 

Select the VIO to set the parameters for. 
 Name 

Specify a name for the VIO to be displayed in the Dispatch Console. 
 Event 

Select the signal level of VIO events from the drop-down list. When an 
event with the selected signal level occurs on the selected VIO, the 
telemetry will be activated. The signal level must be the same in the 
radio's codeplug and in Telemetry configuration in TRBOnet. It is a 
programmable option that sets the pin's voltage level to High or Low 
in order to trigger a selected functionality. 

 Severity 
Specify a severity level for the VIO event from the drop-down list. 
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 Display as radios status 
Select this option so that the radio will change its status after it sends 
the telemetry command. 

 Auto reset status 
Select this option to automatically reset the telemetry VIO after the 
radio sends the telemetry command. 

 Request location of radio 
Select this option to request a GPS position of the radio after it sends 
the telemetry command. 

 Click Apply to apply settings to selected inputs. 

Digital Outputs tab 

 

• Click Add to add a VIO (Virtual Configured PIN) to the profile: 
 ID 

Select the VIO in the dropdown list to set its parameters; 
 Name 

Specify a name for the VIO to be displayed in the Dispatch Console. 
 Command 

Specify a signal level for the command to send to the selected VIO. 
 Click Apply to apply settings to selected outputs. 

6.4.14 Text Messages 
On the Text Messages configuration page, you can configure settings for Text 
Messages. 

6.4.14.1 Group Text Messages 
This is a default text message profile that is used to send text messages to 
radio groups. 

• Click Group Text Messages in the Administration pane. 
• In the Text Messages configuration pane, click Edit. 
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• In the dialog box that opens, change the desired parameters. 
For a description of the profile parameters, see section 6.4.14.2, Adding 
Text Message Profile. 

6.4.14.2 Adding Text Message Profile 
• Go to Administration (1), Text Messages (2), and click Add (3): 

 

• In the Text Messages Profile dialog box, specify the following 
parameters: 
 Profile type 

From the drop-down list, select one the two items: 
• MOTOTRBO 

Select if the radio itself is used to send/receive messages. 
• Mobile Messenger (BT Accessory) 

Select if the Bluetooth Communicator is used together with the 
radio to send/receive messages. 

 Profile name 
Enter a name for the text profile. 

 Click OK. 
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• In the Text Messages Profile dialog box, specify the following 
parameters: 
 Profile Name 

Enter a name for the profile. 
 Data protocol 

From the drop-down list, select one of the two items: 
• MSI Proprietary 

Select if the radio is equipped with a display and supports the new 
Text Messaging service. 

• DMR Standard 
Select if the radio is equipped with a display and supports DMR 
Compatible text messages. 

 Route type 
From the drop-down list, select one of the three items: 
• Regular 

Select this type to receive messages on the radio. 
• Option Board 

Select this type to receive messages on the radio's option board. 
• Non-IP Peripheral 

Select if the radio is connected to a PC via a USB port. 
 Text Message format 

From the drop-down list, select one of the pre-defined formats for text 
messages, or select the Custom format. 

 Custom Format 
Enter your own format for text messages in this box if you have 
selected 'Custom' from the list above. The Custom Format will default 
to {Sender} | {Text}. There are four choices: {Sender}, {Text}, {Date}, 
and {Time}. Another example would be: {Date} | {Time} | {Text}. 

 Maximum message length 
Enter the maximum number of characters that TRBOnet will send per 
text message. The recipient of the text message may not be able to 
receive the maximum number of characters due to its design 
limitations. Therefore, it may only display a partial text message. 

 Split long message into multiple messages 
Select this option to allow single messages to be split into multiple 
messages based on the Max. message length setting. 

6.4.15 Request To Talk 
This section describes how to configure the Request-To-Talk parameters. 

• Go to Administration (1), Request To Talk (2). 
• In the Request To Talk pane, click the Edit button. 
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• In the dialog box that opens, specify the following parameters: 

 

 Show RTT notifications in a pop-up window 
Choose this option so that Request to Talk messages will pop up over 
the application window. 

 

• Actions 
In the drop-down list, select the buttons that will be available in the 
pop-up box. If necessary, modify the button captions. 

 

• The button captioned Accept means that an incoming RTT will be 
immediately responded by the dispatcher. 

• The button captioned Select PTT means that an incoming RTT will 
not be responded to immediately. Instead, a dedicated PTT box 
(Private Call, Group Call, or All Call, depending on what is chosen as 
the callback destination) will be selected as the default PTT box, and 
the callback transmission will start as soon as the external PTT 
button is pressed. 
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• The button captioned Queue means that an incoming RTT will be 
queued and can be processed later. 

• The button captioned Hide means that an incoming RTT will be 
hidden for the dispatcher for the time period selected from the 
drop-down list. Note that the RTT will be displayed for all other 
dispatchers. 

• The button captioned Reject means that an incoming RTT will be 
rejected by the dispatcher and displayed for all other dispatchers. 

• The button captioned Cancel means that an incoming RTT will be 
rejected and not displayed for all other dispatchers. 

 Add RTT to queue automatically 
Choose this option so that all incoming requests to talk will be 
automatically queued and can be processed later (see Activity Monitor 
Panel, Requests To Talk tab). 

 Show notification in the Windows tray 
Select this option so that a notification will be displayed in the Windows 
tray when a Request to Talk arrives. 

 Apply RTT theme to PTT box 
Select this option so that a special color theme (pink background, by 
default) will be applied to the associated PTT box when a Request to 
Talk arrives. 

 Callback destination 
From the drop-down list, select where to transmit when answering to a 
request to call. You can select either Private Call, Home Group, Active 
Group, All Call, or one of the registered Radio Groups. 

Note: If the Home Group is selected, and the Home Group is 
not specified for the radio that initiated a Request to 
Talk, then the response to this Request to Talk will be 
made as an All Call. 

 Choose one of the following three options: 
• Mark RTT as processed after dispatcher returns call 

Choosing this option means that a Request to Talk will be 
considered processed after a dispatcher makes the return call. 

• Mark RTT as processed after successful callback 
Choosing this option means that a Request to Talk will be 
considered processed only after the radio has responded to the 
return call. 

• Don’t automatically mark RTT as processed 
Choosing this option means that a Request to Talk will be 
considered processed only after a dispatcher manually marks it as 
processed. 
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 Automatically delete RTT records after processing 
Select this option to automatically delete RTT records after they are 
processed. 

 Expiration timeout 
Enter the time, in minutes, during which unanswered requests to talk 
will be stored. 

On the Notifications tab, specify the following parameters: 

 

 Send notifications to caller 
Select this checkbox to notify the radio when a request is rejected, 
queued, or the dispatcher is unavailable. 
• Choose one of the buttons below to specify the way the radio is 

notified. 
 Autodetect notification type 

Choose this option button so that the type of notification will be 
selected automatically depending on whether or not the Text 
Messages Service is enabled on the radio. 

 Send text messages 
Choose this option button to send text notifications to the radio. 

 Send voice messages 
Choose this option button to send voice notifications to the radio. 

• In the Text message notifications boxes, enter the corresponding 
text notifications. These texts will be used when sending text 
notifications to the radio. 

6.4.16 Radio Statuses 
In TRBOnet Dispatch Console, you can configure different profiles for the radio 
statuses that are received from or sent to the radios. 
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• Go to Administration, Radio Statuses. You can see the default Radio 
Status profile settings in the Radio Statuses pane. 

To add a Radio Status profile, click the Add button, and in the dialog that 
opens, specify the required statuses to be received from the radios (Receive 
tab) and sent to the radios (Send tab). 

6.4.17 Location Profile 
The Location Profile feature allows configuring different profiles of location 
update settings for built-in GPS receiver. Location Profile overrides default 
location trigger configuration in Server settings. For example, fire emergency 
service has a number of departments in a city and needs to monitor current 
position of radio subscribers (firemen). The administrator can create multiple 
separate location profiles with different location tracking settings for each 
department. 

Note: The Location Profile feature is available for MOTOTRBO 
Generation II radios, firmware version 2.4 or later. 

• Go to Administration (1), Location Profile (2). You can see the default 
Location Profile settings (3) in the Location Profile pane. 

 

There is a default Location Profile that the administrator can use and edit. 
The administrator can do the following: 

1. Use default location profile. 
2. Create a custom location profile: Add button. 
3. Edit a profile: Edit button. 

Note: In the default profile, the Name and Description 
cannot be changed. 
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6.4.17.1 Adding Location Profile 
• In the Location Profile pane, click the Add button. 

 

 Profile type 
Select the Profile type (MOTOTRBO, FS 500, or Extended device). 

 Profile name 
Enter the name of the profile. 

• In the Location Profile dialog box that opens, click the General tab. 

 

• Name 
Specify a name for the location profile. 

• Description 
Add a description for the location profile. 

• Channel type 
From the drop-down list, select a radio channel for sending location data 
to TRBOnet Server: 
 Non-scheduled 

This is a channel with regular GPS (Enhanced GPS not supported). 
 Scheduled 

This channel is available when the Enhanced GPS feature is configured 
in the radio system. 

 Non-scheduled with CSBK data 
This channel allows using CSBK (Control Signaling Block) while 
decoding. 
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 Scheduled with CSBK data 
This is a channel with Enhanced GPS, which allows using CSBK (Control 
Signaling Block) while decoding. 

• Channel priority 
From the drop-down list, select the channel that will be used by location 
triggers when both LMR and broadband channels are available. 
 Mixed Mode (Recommended) 

Location triggers are used for broadband and LMR channel 
simultaneously. 

 Broadband Channel 
Location triggers are used for the broadband channel if available, and 
for the LMR channel if the broadband channel is not available. 

 LMR Channel 
Location triggers are used for the LMR channel if available, and for the 
broadband if the LMR channel is not available. 

Note: If you have entered the polling interval (Triggers tab, 
Periodic trigger > Interval) that is not supported for 
the selected channel, the closest larger value will be 
used. 

• Protocol type 
From the drop-down list, select the protocol with which to send GPS data. 
 LRRP (Location Request and Response Protocol) 
 LIP (Location Information Protocol) 

Note: The LIP protocol is supported on IPSC systems only. 

• Positioning mode 
This option determines which GPS coordinates to show on the map and 
display in the radio's movement history when TRBOnet Server receives a 
data packet containing both iBeacon and GPS data. 
 iBeacon Indoor/Outdoor 

The coordinates of the iBeacons will be positioned on the indoor and 
outdoor maps. 

Use case: When a person enters a building, the accuracy of 
the GPS location reported by their radio is likely to 
deteriorate. This may cause TRBOnet to show the 
radio's location outside the building. Using 
coordinates of iBeacons positioned on the floor 
plan will prevent this from happening, and the 
route travelled by the person will also be correct. 
This is especially useful for reinforced concrete or 
high-rise buildings. 
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 iBeacon Indoor/GPS Outdoor 
The coordinates of the iBeacons will be positioned on the indoor map 
while the coordinates of the radio will be positioned on the outdoor 
map. 

Use case: This option is used to show the route travelled by 
the person based on the GPS coordinates received 
from their radio rather than from a detected 
beacon, or when the speed and/or altitude of the 
device are used for some purpose. The user's icon 
will appear on the map twice, one icon will show 
their actual GPS location, whereas the other icon 
will appear over a detected beacon. Only iBeacon-
based location will be displayed on the floor plan. 
When the radio's GPS coordinates become 
unavailable, the user's icon will be displayed over 
the detected beacon on both the map and the floor 
plan. 

 iBeacon Indoor/No Outdoor 
Only iBeacon-based location tracking will be used, GPS coordinates of 
radios and iBeacons will be ignored. 

• GPS data 
Select this option to enable the user to select what GPS readings to send 
to TRBOnet Server. In the drop-down list, select which GPS data to include 
in a packet. 

• iBeacon data 
Select this option to enable sending iBeacon data to TRBOnet Server. In 
the drop-down list, select which iBeacon data to include in a packet: 
 Major, Minor (included by default and cannot be disabled) 
 UUID 

iBeacon's Universally Unique Identifier 
 TX Power, RSSI 

The strength of the beacon's signal as seen on the receiving device. 
• Number of iBeacons 

Specify the number of the most recently detected iBeacons whose data 
will be included in the data packet sent to TRBOnet. 
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Location Updates tab 

 

• Periodic updates 
Select this option to set a periodic location trigger on a radio. The trigger 
is a request to the radio to send its GPS and/or iBeacon data at the 
specified time interval. 
 Interval 

Specify the location update interval, in seconds. 
• Distance-based updates 

Select this option to allow receiving location updates by a distance: 
 Distance 

A radio will send location updates if the travelled distance exceeds a 
specified distance from the last GPS point, in meters. 

 Min. interval 
A radio will send location updates no more than once within this time 
interval, in seconds. 

• On emergency 
Select this option so that a radio will send GPS and/or iBeacon data upon 
entering the emergency mode. 
 Activate alarm mode for radios sending emergency updates 

Select this option if you want a Dispatch Console operator to see the 
emergency status of a radio that transmitted location data. 

• GPIO-based updates 
Select this option so that a radio will send GPS and/or iBeacon data upon 
sending a Telemetry command. 

Inband location updates 
• On every voice transmission 

Select this option so that a radio will send GPS and/or iBeacon data every 
time the PTT is pressed and held more than 5 seconds. 
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• On emergency voice transmission 
Select this option so that a radio will send GPS and/or iBeacon data every 
time the PTT is pressed in the emergency mode. 

Management tab 

 

• Save GPS data to database 
Select this option so that GPS data is saved in TRBOnet database. 

• Automatic error correction 
Select this option to enable automatic error correction to detect and 
correct invalid GPS data. 
Click the Configure link to specify the GPS parameters to be corrected: 

 

Discard GPS data if 
 Speed greater than 

Select this option and enter the maximum possible speed of your 
vehicles. As a result, the coordinates with speeds that exceed the 
maximum limit will be discarded. 

 Location accuracy worse than 
Select this option and enter the largest distance for the accuracy of the 
GPS receiver. As a result, the coordinates with distances that exceed 
the maximum limit will be discarded. 
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 GPS time error greater than 
Select this option and enter the largest allowable time error, in 
minutes. As a result, the coordinates with time errors that exceed the 
maximum limit will be discarded. 

 Coordinates have duplicates 
Select this option to remove duplicate coordinates from the GPS data. 

 Set speed to 0 if it is less than 
Select this option and enter the low-speed threshold. Speeds below 
this threshold will be considered as zero by the server. 

• Location update settings are managed by dispatcher only 
(recommended if Save LRRP is enabled in radio's codeplug) 
Select this option so that Location updates can be started/stopped only 
manually by the dispatcher. 
 GPS restart by inactivity timeout 

Enter the time interval that will be used by the server to send the GPS 
Start Trigger request to the online subscriber radio if there has been 
no GPS activity. 

6.4.17.2 Applying Location Profile to a radio: 
• Go to Administration (1), Radios (2), select the radio in the table, and 

click Edit (3): 
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 Click the General tab, and from the Location Profile list select the 
location profile to use for the radio. 

 Select/clear the Location Enabled checkbox to enable/disable the 
location trigger. 

Note: The Location Profile is only applicable when the 'Built-in 
GPS receiver' or 'Extended device' (if any) is selected in 
the Location Source. 

6.4.18 Mobile Client Profile (TRBOnet Mobile) 
The Mobile Client Profile feature allows configuring different location profiles 
that can be applied to the Mobile Client app running on a smartphone. For 
information on how to register a TRBOnet Mobile app, see section 6.4.33.2, 
Adding TRBOnet Mobile. For more details on TRBOnet Mobile, refer to TRBOnet 
Mobile User Guide. 

• Go to Administration, Mobile Client Profile (TRBOnet Mobile). 
You can see the default TRBOnet Mobile Profile settings in the Mobile 
Client Profile pane. 

6.4.18.1 Adding TRBOnet Mobile Profile 
• In the Mobile Client Profile pane, click the Add button. 
• In the Mobile Client Profile (TRBOnet Mobile) dialog box, specify the 

following parameters: 
 Profile Name 

Enter a name for the mobile client profile. 
 Available Modes 

In the drop-down list, select/deselect the features that will be available 
to the associated Mobile Client. 
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• Click the Calls tab. 
 PTT Priority 

From the list, select the PTT priority for the mobile client calls. 
 Remote and Video Monitoring 

If you select this option, the dispatcher will be able to activate the 
mobile device's microphone and camera in hidden mode. 

Note: The Mobile Client app running on iOS 13 and later must 
be in the foreground and the screen must be on for this 
feature to work. 

• Duration 
Specify the remote monitoring duration, in seconds. 

 Private Calls 
Select this option to allow the Mobile Client app to make private calls. 
In addition, you can select to allow: 
• Half-Duplex Calls 
• Full-Duplex Calls 
• Video Calls 
 Video quality 

Select the video quality that will be used for video calls 
(HD/SD/LD). 

 Group Calls 
Select this option to allow the Mobile Client app to make group calls. 

 Phone Calls 
Select this option to allow the Mobile Client app to make and receive 
phone calls. 

 Allow Outgoing Calls 
Select this option to allow the Mobile Client app to make outgoing 
calls. 
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Note: If this option is cleared, the Mobile Client app will still be 
able to send RTTs and respond to incoming radio calls 
within the call hangtime. 

 Record audio calls and allow video call recording on PoC devices 
Select this option to record audio calls on mobile devices running the 
Mobile Client app. A red record button will also appear on the video 
call screen, allowing users to record video calls. 

 Delete all previous audio records on PoC devices 
Select this option to remove all previously recorded audio calls from 
mobile devices. Note that this process cannot be reversed. 

• Click the Location tab. 
 Show locations of other devices 

Select this option so that the Mobile Client app will receive locations of 
other radios (mobile clients). 

 Use GPS location 
Select this option to enable sending GPS data to TRBOnet Server. 
• Periodic interval 

Specify the time interval, in seconds, that will be used to send GPS 
location data. 

Note: Using an interval of 10 seconds or less may cause the 
following issues: 
1) The mobile client's status will be blinking on the map 
if the Coordinates have duplicates option is selected 
in Automatic error correction. 
2) The device's battery will quickly discharge. 
3) The traffic between the server and the mobile client 
may significantly increase. 

• Emergency interval 
Specify the time interval, in seconds, that will be used to send 
emergency messages. 

• Save GPS data to database 
Select this option so that GPS data is saved in TRBOnet database. 

• Automatic error correction 
Select this option to enable automatic error correction to detect and 
correct invalid GPS data. Click the Configure link and specify the 
GPS parameters to be corrected. 

 Use Indoor location 
Select this option to enable sending iBeacon data to TRBOnet Server. 
• Periodic interval 

Specify the time interval, in seconds, used to send iBeacon location 
data. 
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• Emergency interval 
Specify the time interval, in seconds, that will be used to send 
emergency messages. 

• Number of iBeacons 
Specify the number of the most recently detected iBeacons whose 
data will be included in the data packet sent to TRBOnet. 

• iBeacons filter 
Click the Add link and enter the UUID of the beacons that will be 
used by the mobile client. 

Note: If you don't specify the iBeacon UUID, the Mobile Client 
app running on an iOS device won't detect any 
iBeacons. 

• Positioning mode 
This option determines which GPS coordinates to show on the map 
and display in the device's movement history when TRBOnet Server 
receives a data packet containing both iBeacon and GPS data. 
 iBeacon Indoor/Outdoor 

The coordinates of the iBeacons will be positioned on the indoor 
and outdoor maps. 

 iBeacon Indoor/GPS Outdoor 
The coordinates of the iBeacons will be positioned on the indoor 
map while the coordinates of the device will be positioned on the 
outdoor map. 

 iBeacon Indoor/No Outdoor 
Only iBeacon-based location tracking will be used, GPS 
coordinates of devices and iBeacons will be ignored. 

 Allow users to disable location services 
Select this option so that users will be able to disable location services 
on their Mobile Client apps. To disable location services on a Mobile 
Client app, go to Settings > Power Saving > Position Accuracy > No 
location and GPS. 

• Click the Alarms tab. 
 Emergency Button 

Select this option so that the Mobile Client app will be able to send 
Emergency Alarms to the Dispatch Console. 

 Sensor Alerts 
Select the desired sensor alert buttons (Man Down, No Movement, 
Shake Detection) to be shown in the Mobile Client app. 

 Lone Worker on PoC devices 
• Lone Worker 

Select this option to enable Lone Worker on the Mobile Client app. 
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 Available actions 
In the drop-down list, select actions that will be available to the 
Mobile app user. 

 Profile 
From the drop-down list, select either one of the Lone Worker 
tasks or ‘Use PoC Settings’. If you select ‘Use PoC Settings’, only 
the Lone Worker timeout will be available. 

 Show alarms from other devices 
Select this option so that the Mobile Client app will receive alarms from 
other radios (mobile clients). 

 Allow users to enable or disable selected sensor alerts 
Select this option so that the mobile app users will be able to enable or 
disable selected sensor alerts. 

Note: If this checkbox is cleared, the selected sensor alerts will 
always be activated on mobile app devices and cannot 
be deactivated by mobile app users. 

• Click the Channels tab. 

 

 In the table, choose the Home Group channel on which the mobile app 
will transmit if the user presses the PTT button (Home). You can also 
check channels to be monitored (Monitor). To add/insert a channel 
(Radio Group) to the table, click the Add/Insert link and specify the 
Name, System and Group. 

 Allow users to change Home Group 
Select this option to allow users to change Home Group in their Mobile 
Client apps. 

 Allow users to select channels to monitor 
Select this option to allow users to select the channels they can listen 
to in their Mobile Client apps. 

• Click the Extras tab. 
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 Battery Level 
Select this option so that the smartphone's battery level will be sent to 
the Dispatch Console. 

Note: Mobile apps send the battery information as soon as 
they are connected to TRBOnet. After successful 
connection, mobile apps pass the battery level to the 
server with every location update, voice transmission 
and text message. Regardless of its activity, a mobile 
app will update the battery charge level when it goes 
down to 90%, 80%, 70%, 60%, 50%, 40%, 30%, 20%, 15%, 
10%, 5%. 

 Do Not Disturb 
Select this option so that the DND mode will be enabled on the Mobile 
Client app. 

6.4.19 Mobile Client Profile (TRBO.SOS) 
This section describes how to configure the profile for the TRBO.SOS 
application running on a smartphone. For information on how to register a 
TRBO.SOS app, see section 6.4.33.3, Adding TRBO.SOS. For more details on 
TRBO.SOS, refer to TRBO.SOS User Guide. 

• Go to Administration, Mobile Client Profile (TRBO.SOS). 
You can see the default TRBOnet SOS Profile settings in the Mobile Client 
Profile (TRBO.SOS) pane. 

6.4.19.1 Adding TRBO.SOS Profile 
• In the Mobile Client Profile (TRBO.SOS) pane, click the Add button. 
• In the Mobile Client Profile (TRBO.SOS) dialog box, specify the following 

parameters: 
• Profile Name 

Enter a name for the TRBO.SOS profile. 
• Click the Calls tab. 
 Remote and Video Monitoring 

If you select this option, the dispatcher will be able to activate the 
device's microphone and camera in hidden mode. 
• Duration 

Specify the remote monitoring duration, in seconds. 

Note: The dispatcher won't be able to execute the 
Remote Monitoring command for TRBO.SOS apps 
running in the background on iOS 13 and later. 

• Click the Location tab. 
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 Use GPS location 
Select this option to enable sending GPS data to TRBOnet Server. 
• Periodic interval 

Specify the time interval, in seconds, that will be used to send GPS 
location data. 

• Emergency interval 
Specify the time interval, in seconds, that will be used to send 
emergency messages. 

• Save GPS data to database 
Select this option so that GPS data is saved in TRBOnet database. 

• Automatic error correction 
Select this option to enable automatic error correction to detect and 
correct invalid GPS data. Click the Configure link and specify the 
GPS parameters to be corrected: 

• Click the TRBO.SOS tab. 

 

 Show Call button 
If you select this option, the PTT button will be available in TRBO.SOS. 
• Call Action 

From the drop-down list, select the action to be performed when the 
PTT button is pressed: Request To Talk, TRBOnet Call, or Phone Call. 

• Call Destination 
From the drop-down list, select the call destination. 

• Call button Name 
Enter the name (label) of the PTT button. 

 Show Lone Worker button 
If you select this option, the Lone Worker button will appear in 
TRBO.SOS. This will allow the TRBO.SOS user to start the Lone Worker 
mode. 
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 Panic buttons 
In the table below, specify the Type, Caption, Severity/Status, and 
Custom Event for the additional button(s). 

• Click the Alarms tab. 
 Sensor Alerts 

Select the desired sensor alert buttons (Man Down, No Movement, 
Shake Detection) to be shown in the TRBO.SOS app. 

• Click the Channels tab. 
 Home Group 

Select the home group (System and Group) for the PTT button. 
• Click the Extras tab. 
 Battery Level 

Select this option so that the smartphone's battery level will be sent to 
the Dispatch Console. 

6.4.20 Mobile Client Profile (TRBOnet Communicator) 
This section describes how to configure the profile for the TRBOnet 
Communicator application running on a smartphone. For more details on 
TRBOnet Communicator, refer to TRBOnet Communicator User Guide. 

 

• Go to Administration (1) > Mobile Client Profile (TRBOnet 
Communicator) (2). 

• In the Mobile Client Profile (TRBOnet Communicator) pane, click Edit 
(3). 

• In the dialog box that opens, click the Add link. 
• In the table below, specify the Type, Caption, Severity/Status, and Custom 

Event for the button(s) you are adding. 
• Once you have configured the profile, click OK. 
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6.4.21 Teltonika Profile 
This section describes how to configure the profile for the Teltonika devices. 
For information on how to register a Teltonika device, see section 6.4.33.5, 
Adding Teltonika. For more details on TRBOnet Teltonika, refer to TRBOnet 
Teltonika User Guide. 

• Go to Administration, Teltonika Profile. 
You can see the default Teltonika Profile settings in the Teltonika Profile 
pane. 

• In the Teltonika Profile pane, click the Add button. 

 
 Use GPS location 

Select this option to enable sending GPS data to TRBOnet Server. 
• Periodic interval 

Specify the time interval, in seconds, that will be used to send GPS 
location data. 

 Use Indoor location 
Select this option to enable sending iBeacon data to TRBOnet Server. 
• Periodic interval 

Specify the time interval, in seconds, used to send iBeacon location 
data. 

• Positioning mode 
This option determines which GPS coordinates to show on the map 
and display in the device's movement history when TRBOnet Server 
receives a data packet containing both iBeacon and GPS data. 
 iBeacon Indoor/Outdoor 

The coordinates of the iBeacons will be positioned on the indoor 
and outdoor maps. 

 iBeacon Indoor/GPS Outdoor 
The coordinates of the iBeacons will be positioned on the indoor 
map while the coordinates of the device will be positioned on the 
outdoor map. 
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 iBeacon Indoor/No Outdoor 
Only iBeacon-based location tracking will be used, GPS 
coordinates of devices and iBeacons will be ignored. 

• Click the Additional tab. 

Events 
 Battery Level 

Select this option so that the Teltonika device's battery level will be 
sent to the Dispatch Console. 

Note: Teltonika devices send the battery information as soon 
as they are connected to TRBOnet. After successful 
connection, Teltonika devices pass the battery level to 
the server with every location update. Regardless of the 
device activity, the battery charge level will be logged 
on TRBOnet Server every time the level goes down to 
90%, 80%, 70%, 60%, 50%, 40%, 30%, 20%, 15%, 10%, and 
5%. 

 Emergency Button 
Select this option so that the Teltonika device will be able to send 
Emergency Alarms to the Dispatch Console. 

 Man Down 
Select this option to send Man Down alerts to the Dispatch Console. 

Location 
 Save GPS data to database 

Select this option so that GPS data is saved in TRBOnet database. 
 Automatic error correction 

Select this option to enable automatic error correction to detect and 
correct invalid GPS data. Click the Configure link to specify the GPS 
parameters to be corrected. 

6.4.22 Tools 
On the Tools page, you can find some useful tools. 

6.4.22.1 Templates for Extended Messages 
The Templates can be used for Extended Messages and Extended Notes. 
The Extended Messages feature is a special function allowing users to send 
detailed preconfigured templates containing necessary information to each 
other with the help of the special TRBOnet Dispatch Console application. 
This service has been created especially for clients who need to use more 
detailed and structured messages in their work. If the standard messages are 
not enough to contain all required information, you may use the Extended 
Messages service. 
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• Go to Administration (1), Tools > Templates (2) to create a new 
template: 

 

• Click Add From File (3) to add a template from a file. 

Note: Before adding a template from a file, save the created 
template to a custom directory. 

Select the directory where you saved the template and click OK to add the 
file. 

• Click Add (4) to create a new template: 

 

 Name (1) 
Specify a name for the template to display in the Dispatch Console (1). 

 Elements (2) 
Select elements to add to the template. Drag and drop the selected 
element to the desired place on the mail template box. 

 Template size (3) 
Specify the template dimensions and background color. 
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 Click an element on the template. On the right side of the Template 
dialog box, you can see the selected element properties. 

For directions on how to send an extended message to a radio, see section 
6.9.2.1, Send Extended Text Message to a Radio. 

6.4.22.2 Indoor 2D Map Converter 
TRBOnet Dispatch Console provides the Map Converter to use custom images 
as Indoor 2D Floor plans. The tool allows converting images to the BMAP 
format that is supported in Indoor Positioning. 

• Click Administration (1), Tools > Indoor 2D Map Converter (2). 

 

• Name 
Specify a name for the new Indoor 2D Map. 

• Image 
Click the ellipsis (…) button and locate the image file (.PNG, .JPG, .TIFF, 
.GIS) on your computer. 

• Folder 
Click the ellipsis (…) button and locate the folder where to save the 
converted Indoor 2D map on your computer. 

• Click Start to convert the image. 

To use the converted map 
• Click Location Tracking (1). On the Map menu, click Open New Map in 

Tab (2): 
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• From the Map Type list box, select 'Beacon 2D'. 
• Click Add to and browse for the map you have converted. 
• Click OK to open the Indoor map in the Map pane. 

6.4.23 Schedulers 
The dispatcher can create pre-defined schedules to be used as event sources in 
Alarm management, for database backup, and in job ticket templates. 

• Go to Administration (1), Schedulers (2). 
• In the Schedulers pane, click Add (3). 
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In the Scheduler dialog box, specify the following parameters: 
 Name 

Enter the name of the scheduler. 

Recurrence Pattern 
Choose one of the recurrence patterns for the scheduler: 
 Days of Week 

Specify the time and select the day(s) of the week. 
 Monthly 

Specify one of the following options: 
• Specific Day 

Specify the ordinal day of the month (in the range 1-31, or select 
Last). 

• Day of Week 
Specify the week number in a month (in the range 1-4, or Last) and 
select the day of the week. 

 One time 
Specify the date and time. 

 Periodically 
Specify the time interval, the repetition period (in 
seconds/minutes/hours), and select the day(s) of the week. 

Recurrence Range 
 Start 

Specify the start date/time. 
 Stop 

Specify the stop date/time. 
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6.4.24 Disabled Radios 
TRBOnet Dispatch Console provides the Disable function that allows disabling 
a radio even when the radio is offline. The system will disable an offline radio 
as soon as it gets available. 

Note: The dispatcher can disable a radio when they have 
relevant Access Rights (for more details on adding and 
editing dispatchers, see section 6.4.26, Dispatchers on 
page 267). 

• Go to Administration (1), Disabled Radios (2) to disable/enable selected 
radio: 

 

• Click Disable Radio (3) and in the dialog box that appears: 

 

 Radio 
From the drop-down list, select the radio to be disabled. 

 Enable 
Select the time period after which the radio will be enabled again. 

 Reason 
Enter the reason for disabling the radio. 

 Click OK to disable the radio. 
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The Radio is added to the Disabled Radios list and is marked as Disabled 
in the Voice Dispatch pane: 

 

• Click Enable Radio (4) to enable selected radio. 
• Select a radio from the drop-down list and specify the reason to enable. 
• Click OK to enable the radio. 

6.4.24.1 Kill Radio 
The Kill Radio feature is available only when a Capacity Max system is used. 

Note: This operation is not reversible. If you kill a radio unit, it will be 
impossible to recover it. 

6.4.25 Dispatcher Groups 
The administrator can add, edit, and delete dispatcher groups in the system. 

• Go to Administration (1), Dispatcher Groups (2). 

 

• Click Add (3) to add a dispatcher group. 
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On the General tab, specify general parameters for the new dispatcher group. 
• Name 

Specify a name for the dispatcher group to display in the Dispatch 
Console. 

• Description 
Add a description for the dispatcher group. 

On the Dispatch Group Call tab, specify the following parameters: 

 

• Radio ID 
Specify the Radio ID of the dispatcher group. 

Phone Call 
• User’s Extension 

Enter the SIP extension number that will be used by the dispatcher group. 
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• User Name 
Enter the SIP user name that will be used by the dispatcher group. 

• User Password 
Enter the password for the dispatcher group to be authenticated by the 
phone system. 

On the Request to Talk tab, specify the parameters that will be used by radios 
to request a call from the dispatcher group: 

 

• Automatically by receiving Text Message from a radio 
Select this option to request a call from the dispatcher group when a 
radio sends a predefined text message. If you select this option, specify a 
brief text message in the Message box. 

• Automatically by receiving Telemetry Command from a radio 
Select this option to request a call from the dispatcher group when a 
radio sends a predefined telemetry command. If you select this option, 
specify the VIO contact, and from the Command drop-down list, select 
the signal level at which the user's radio should send the telemetry 
command. 

• Automatically by receiving DTMF command from a radio 
Select this option to request a call from the dispatcher group when a 
radio sends the specified DTMF tones. If you select this option, specify a 
DTMF combination without the # characters in the Command box. 

• Automatically by receiving Status Message from a radio 
Select this option to request a call from the dispatcher group when a 
radio sends the specified Status to TRBOnet Server, for instance, 1. If you 
select this option, specify the Status. 

Once you have added the dispatcher group to the system, the appropriate PTT 
box will appear in the Radio Interface pane. 
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6.4.26 Dispatchers 
The administrator can add, edit, and delete dispatchers in the system. 

• Go to Administration (1), Dispatchers (2) to work with dispatchers: 

 

• Click Add (3) to add a dispatcher. 

 

• On the General tab, specify general parameters for the new dispatcher. 
 Authentication 

Select the Authentication method from the drop-down list. 
Select TRBOnet Authentication to log on as a user registered in 
TRBOnet Dispatch Console Users list. 
Select Windows Authentication to log on using the PC name. The 
system automatically shows the PC name as User Name. 

Note: The password is not required when Windows 
Authentication is used. 
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Note: For more details on user access to Allocation Console, 
see section 6.4.29, Users (page 275). 

 User Name 
Specify a user name for the dispatcher registered in TRBOnet Dispatch 
Console Users list. 

 Password 
Specify a password for the dispatcher. 

• Display Name 
Specify a name for the dispatcher to display in the Dispatch Console. 

• Description 
Add a description for the dispatcher. 

• Dispatcher Role 
Form the drop-down list, select the role of the dispatcher in the system 
(Administrator or Dispatcher). 

Note: In addition to the Administrator and Dispatcher roles, 
you can also create custom dispatcher roles. To do this, 
in the Dispatchers pane, click the Roles tab, and then 
click Add. 

• PTT Priority 
From the drop-down list, select the PTT priority for the dispatcher. 

• Invisible to all other users 
Select this option to make the dispatcher invisible to other users. 

• Invisible to all except the assigned groups 
Select this option to make the dispatcher invisible to other users except 
for users belonging to the same group of dispatchers. 

• Allow multiple simultaneous logons  
Select this option to allow the dispatcher to use multiple instances of 
Dispatch Console simultaneously. 

• Log out the active session if the user logs in on the same PC and the 
maximum connections limit is reached 
If this option is selected, the dispatcher will be forcibly disconnected when 
another dispatcher is attempting to connect from the same PC and the 
maximum connections limit is reached. 

On the Permissions tab, select the available modules and specify the available 
permissions for the dispatcher. 
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On the Systems tab, specify the system(s) that will be available for the 
dispatcher. 

Note: The dispatcher will not be able to make and receive voice calls 
over the radio channels of an unavailable system. The 
corresponding PTT boxes will be hidden for the dispatcher. 
However, radios' data (text messages, statuses, locations, etc.) 
will be available to the dispatcher. 

 

• All systems are available 
Choose this option to make all radio systems available for the dispatcher 
to transmit and receive Voice. 

• Only selected systems are available 
Choose this option and specify which radio systems will be available to 
the dispatcher. 
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 Select the checkbox in the left column to add the corresponding radio 
system to the Radio Interface for the dispatcher. 

 Select the checkbox in the TX column to allow the dispatcher to make 
Voice calls using the corresponding radio system. When the checkbox 
is cleared in the TX column, the dispatcher cannot use the 
corresponding radio system to transmit voice and data. 

On the Radio Groups tab, specify the radio groups that will be available for the 
dispatcher. 

 

• All groups are available 
Choose this option to make all groups in the system available for the 
dispatcher. 

• Only selected groups are available 
Choose this option and specify which radio groups will be available to the 
dispatcher. 
 In the list, select the groups to make them available for the dispatcher. 

On the Logical Groups tab, select the logical groups that will be available for 
the dispatcher. 
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On the Dispatch Call tab, specify Dispatch Call and SIP call settings for the 
dispatcher: 

 

• Radio ID 
Specify the Radio ID of the dispatcher. 

• Phone number 
Specify the dispatcher's phone number (additional data). 

• Email 
Specify the dispatcher's Email (additional data). 

Phone Call 
 User’s Extension 

Enter the SIP extension number that will be used by the dispatcher. 
 User Name 

Enter the SIP user name that will be used by the dispatcher. 
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 User Password 
Enter the password for the dispatcher to be authenticated by the 
phone system. 

 Dial Plan 
From the drop-down list, select the dial plan to use for the dispatcher. 

On the Request to Talk tab, specify the parameters that will be used by radios 
to request a call from the dispatcher: 

 

• Automatically by receiving Text Message from a radio 
Select this option to request a call from the dispatcher when a radio 
sends a predefined text message. If you select this option, specify a brief 
text message in the Message box. 

• Automatically by receiving Telemetry Command from a radio 
Select this option to request a call from the dispatcher when a radio 
sends a predefined telemetry command. If you select this option, specify 
the VIO contact, and from the Command drop-down list, select the signal 
level at which the user's radio should send the telemetry command. 

• Automatically by receiving DTMF command from a radio 
Select this option to request a call from the dispatcher when a radio 
sends the specified DTMF tones. If you select this option, specify a DTMF 
combination without the # characters in the Command box. 

• Automatically by receiving Status Message from a radio 
Select this option to request a call from the dispatcher when a radio 
sends the specified Status to TRBOnet Server, for instance, 1. If you select 
this option, specify the Status. 

On the Reports tab, specify the reports that will be available to the dispatcher. 
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• All reports are available 
Choose this option so that all the reports will be available to the 
dispatcher. 

• Only selected reports are available 
Choose this option and in the list below select/deselect the reports to 
include/exclude. 

6.4.27 Email Groups 
Email Groups are used in Alarm Management and Job Tickets configuration to 
send emails to dedicated recipient groups. 

• Go to Administration (1), Email Groups (2) to add/edit/delete email 
groups in the system: 

 

• Click Add (3) to create an email group. 
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 Name 
Specify a name for the email group. 

 Description 
Add a description for the email group. 

 Email list 
Click Add to add an email address to the Email list. 

6.4.28 Call & SMS Groups 
Call & SMS Groups are used in Alarm Management configuration to send SMS 
to dedicated SMS recipient groups. 

• Go to Administration (1), Call & SMS Groups (2) to add/edit/delete Call & 
SMS groups in the system: 

 

• Click Add (3) to create a new Call & SMS group: 
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 Name 
Specify a name for the Call & SMS group. 

 Description 
Add a description for the Call & SMS group. 

 Phone Numbers 
Click Add to add a phone number to the Call & SMS group. 

6.4.29 Users 
The administrator can add/edit/delete users in the system. In addition, the 
dispatcher can export/import users (see section 6.3.4.3, Exporting/Importing 
Objects). 

• Go to Administration (1), Users (2) to add/edit/delete users in the 
system. 

 

• Click either Add (3) to add a user to the system, or Edit (4) to edit the 
selected user. 

• On the General tab, set general parameters for the user: 
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 Login 
Specify the login for the user. 

 Password 
Type in the individual password for the user. 

 Display Name 
Specify a name for the user to display in the Dispatch Console. 

 Max number of radios 
Select the maximum number of radios that the user can take. 

 Description 
Add a description for the user. 

 Load Image 
Click this button and browse for the photo or image to assign to the 
user. 

• On the Radios tab, specify the radios that will be available to the user. 
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 All radios 
Choose this option to allow using all radios in the system. 

 Selected radios 
Choose this option and specify which radios will be available to the 
user. 

• On the Management tab, specify settings related to taking/returning 
radios: 

 

 Disable radio on return 
Select this option so that a radio will be disabled after the users returns 
it. 

 Automatically return radio if it is offline 
Select this option so that a radio will be automatically returned if it is 
offline for the specified time interval. 
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• Timeout 
Specify the offline timeout period, in minutes. 

 Allow DTMF management 
Select this option to allow taking/returning radios by sending the 
specified DTMF tones. 
• Take radio 

Specify DTMF tones to be sent by the user to take a radio. 
• Return radio 

Specify DTMF tones to be sent by the user to return a radio. 
 Allow Text Messages management 

Select this option to allow taking/returning radios by sending specified 
text messages. 
• Take radio 

Specify the text of the message to be sent by the user to take a 
radio. 

• Return radio 
Specify the text of the message to be sent by the user to return a 
radio. 

 Allow Sign In / Sign Out management 
Select this option to allow taking radios when the user signs in to a 
radio. 
• Sign-in ID 

Specify the password that the user enters to sign in when they take 
a radio. 

 Allow beacon management 
Select this option and enter Major ID and Minor ID of the beacon that 
will be used for taking and returning radios. When a radio 
enters/leaves the range of the specified beacon, this radio will be 
considered taken/returned by the user. 

Note: This functionality is available only if the radio is 
equipped with an option board. 

 Send notification to radio after it is taken/returned 
Select this option so that a notification is sent to a radio every time the 
user takes or returns it. 

 Enable forced check-in 
This option affects the Radio Allocation module. If enabled, the user 
will be able to return any radio, regardless of whether who has taken 
the radio. For more details on the Radio Allocation module, refer to 
TRBOnet Enterprise/PLUS Radio Allocation User Guide. 

• On the SIP Account tab, specify a SIP Account for the user: 
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 User’s Extension 
Enter the SIP extension number that will be used by the user. 

 User Name 
Enter the SIP user name that will be used by the user. 

 User Password 
Enter the password for the user to be authenticated by the phone 
system. 

 Dial Plan 
From the drop-down list, select the dial plan to use for the user. 

 Block incoming phone calls 
Select this option to block all incoming SIP calls for the user. 

 Block outgoing phone calls 
Select this option to block all outgoing SIP calls for the user. 

• On the Logical Groups tab, specify logical groups for the user: 
 In the list of available groups, select desired group(s). 
 For more information about logical groups, see section 6.4.30, Logical 

Groups (page 279). 
• On the Custom Fields tab, specify the desired values for the custom fields 

(see section 6.4.7, Custom Fields). 

6.4.30 Logical Groups 
TRBOnet Dispatch Console allows adding custom logical groups in addition to 
radio groups. You can create groups and subgroups and then assign 
radios/users/dispatchers to these groups. 

• Go to Administration (1), Logical groups (2): 
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• Click Add (3) to add a logical group. 
 Select Add as root to add a logical group as a root folder. 
 Select Add as child to add a logical group as a child folder. 

 

 Specify a Name and Description for the logical group. 
 Click OK to add the logical group. 

To display logical groups, enable the Logical Group view: 
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All created logical groups are displayed in the list of radios. 

6.4.31 Radio Groups 
• Go to Administration (1), Radio Group (2) to add/edit/delete Radio 

Groups in the system. 

 

• Click Add (3) to add a radio group to the system: 
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 Name 
Specify a name for the radio group in the system. 

 Radio ID 
Specify the Radio ID for the radio group used to identify messages 
to/from the radio group. 

 MDC / Select-5 / Quick Call I / Quick Call II 
Set an ID for MDC 1200 or SELECT 5 signaling systems. This ID is used 
to identify and communicate with a target radio or group of radios 
depending on the call type. Or, select Quick Call I / Quick Call II 
signaling system and specify the appropriate parameters. 

 Description 
Add a description for the radio group. 

 Use custom call tone 
Select this option and browse for the audio file (WAV) that will be used 
as a custom tone when a group call is started by clicking the 
Tone and PTT button in the group's PTT box (see section 6.5.2, PTT 
Boxes). 

 Use Broadcast mode for calls 
Select this option so that a group call will be made in the Broadcast 
mode. Receiving radios of this group call won’t be able to answer (talk 
back) to this group call. 

 Use Open Voice Channel mode for calls 
Select this option so that a group call will be made in the Open Voice 
Channel mode. All radios on the channel that are capable of receiving 
OVCM calls will receive the group call rather than only the group 
participants. 
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Notes: The Broadcast and OVCM group calls are available on 
IPSC systems only. To use the Broadcast and OVCM 
group calls, the Use NAI Voice option must be enabled 
for the repeater (see section 5.12.2, Adding a 
MOTOTRBO Repeater). 

6.4.32 Device Lists 
The Device Lists are used to dynamically group radios based on current needs. 

6.4.32.1 Adding List Templates 
• Go to Administration (1), Device Lists (2). 
• In the Device Lists pane, select the List Templates tab, and click Add (3). 

 

• In the List Properties dialog box, enter a name and description for the 
list. 

• Click the Radios tab (4), and select the radios (5) to include in the list. 

6.4.32.2 Dynamic Regrouping 

Note: The Dynamic Regrouping feature is available only for 
Capacity MAX systems. 

To assign radios to dynamic groups: 
• Go to Administration, Device Lists. 

In the Device Lists pane, select the Active Lists tab, and click Create. 
Or: 

• On the Tools menu, click Dynamic Regrouping. 
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In the Dynamic Regrouping dialog box, enter the following parameters: 
 Action 

From the list, select the action (Assign to, or Exclude from dynamic 
group). 

 Group 
From the list, select the radio group to which to assign (or, from which 
to exclude) radios. 

 Group Alias 
Enter an alias for the radio group. 

 In the list below, expand the group and select the desired radios. 
 Click the Execute button. 

6.4.33 Radios 
The administrator can add/edit/delete radios in the system. In addition, the 
dispatcher can export/import radios (see section 6.3.4.3, Exporting/Importing 
Objects). 

6.4.33.1 Adding Digital Radio 
• Go to Administration (1), Radios (2). 
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• Click Add Digital Radio (3) to add a new radio. 
On the General tab, specify general settings for the radio: 

 

• Radio Name 
Enter a descriptive name for the radio to display in the Dispatch Console. 

• Radio ID 
Enter a Radio ID for the radio. This ID is used by other calling radios when 
addressing the radio, for instance, when making a private call or sending 
a text message. 

• MDC / Select-5 / Quick Call I / Quick Call II 
Set an ID for MDC 1200 or SELECT 5 signaling systems. This ID is used to 
identify and communicate with a target radio or group of radios 
depending on the call type. Or, select Quick Call I / Quick Call II signaling 
system and specify the appropriate parameters. 
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• Radio Groups 
In the drop-down list, select a radio group(s) to which to assign the radio. 

• Home Group 
In the drop-down list, select a home group for the radio. 

• PTT Priority 
From the list, select the PTT priority for the radio calls. 

• Use icon 
From the drop-down list, select an icon for the radio. 

• Extended Device 
From the drop-down list, select the option board type the radio is 
equipped with. 

Location Service 
• Location Source 
 Built-in GPS receiver 

Select if the radio has its own built-in GPS receiver to send GPS data. 
 Not equipped with GPS receiver 

Select if the radio cannot send GPS data. 
 Extended device 

Select if the radio is equipped with an option board. 
• Location Profile 

From the drop-down list, select the default or preconfigured Location 
Profile. For more details on Location Profiles, see section 6.4.17, Location 
Profile (page 242). 
 Location Enabled 

Select/clear this checkbox to enable/disable the location trigger. 

Telemetry Service 
• TLM Source 
 Not equipped with Telemetry 

Select if the radio cannot send Telemetry data. 
 Built-in Telemetry 

Select if the radio has its own built-in Telemetry. 
 Extended device 

Select if the radio is equipped with an option board. 
• TLM Profile 

From the drop-down list, select the default or preconfigured Telemetry 
Profile. For more details on Telemetry Profiles, see section 6.4.13, 
Telemetry (page 233). 

Text Messages Service 
• TMS Source 
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 Not equipped with display 
Select if the radio is not equipped with a display. 

 Built-in Text Messages 
Select if the radio has its own built-in Telemetry. 

• TMS Profile 
From the drop-down list, select the default or preconfigured Text 
Message Profile. For more details on Text Message Profiles, see section 
6.4.14, Text Messages (page 236). 

Job Tickets Service 
• JTS Type 
 None 

Select if the radio is not equipped with a display. 
 MSI Proprietary 

Select if the radio is equipped with a display and supports the 
Enhanced Job Ticket protocol. 

 Text Messages 
Select if the radio is equipped with a display and supports the legacy 
Job Ticket protocol. 

Radio Status Service 
 RS Profile 

From the drop-down list, select the default or preconfigured Radio 
Status profile. 
For more details on Radio Status profiles, see section 6.4.16, Radio 
Statuses (page 241). 

On the Logical Groups tab, specify logical groups for the radio: 

 

• In the list of available groups, select desired group(s). 
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• For more information about logical groups, see section 6.4.30, Logical 
Groups (page 279). 

On the Additional tab, specify additional information about the radio 
subscriber: 

 

• Max speed 
Specify the maximum speed allowed for the vehicle, in kilometers per 
hour or in miles per hour, depending on the measurement system 
specified in TRBOnet server. 

• Route Color 
Specify a color to display the route passed by the radio on the map. 

• Load Image 
Click this button and browse for the photo or image to assign to the 
radio. 

• In the table below, specify the desired values for the custom fields (see 
section 6.4.7, Custom Fields). 

Note: To automatically create and assign job tickets to the 
radio (see section 6.4.6.18, HotSOS (Email)), there must 
be present at least one field with the 'Email' type. 

On the SIP Account tab, specify a SIP Account for the radio: 
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• User’s Extension 
Enter the SIP extension number that will be used by the radio. 

• User Name 
Enter the SIP user name that will be used by the radio. 

• User Password 
Enter the password for the authentication. 

• Dial Plan 
From the drop-down list, select the dial plan to use for the radio. 

• Block incoming phone calls 
Select this option to block all incoming SIP calls for the radio. 

• Block outgoing phone calls 
Select this option to block all outgoing SIP calls for the radio. 

On the Cameras tab, select the checkbox beside the camera that will be 
associated with the radio: 
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Note: You can also register a radio from under the Unregistered 
tab. Just select a radio and click Register: 
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6.4.33.2 Adding TRBOnet Mobile 
In addition to digital radios, you can create accounts for TRBOnet Mobile 
Clients that can connect to your radio systems. 

• Click Add TRBOnet Mobile. 
In the TRBOnet Mobile dialog box, enter the following parameters: 

 

 Radio Name 
Enter a descriptive name for the Mobile Application user to display in 
the Dispatch Console. 

 Username 
Enter the username for the Mobile Client app user. 

 Password 
Enter the password for the Mobile Client app user to be authenticated 
by the TRBOnet system. 

 Radio ID 
Specify a Radio ID for the Mobile Client user. This ID is used by other 
calling radios when addressing the Mobile Client user, for instance, 
when making a private call or sending a text message. 

 Profile 
In the drop-down list, select the profile for the mobile client. 
Or, click + on the right to create a profile. 

Note: For directions on how to create/edit a Mobile Client 
Profile, see section 6.4.18.1, Adding TRBOnet Mobile 
Profile. 
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6.4.33.3 Adding TRBO.SOS 
In addition, you can create accounts for TRBO.SOS applications that can 
connect to your radio systems. 

• Click Add TRBO.SOS. 
In the TRBO.SOS dialog box, enter the following parameters: 

 

 Radio Name 
Enter the descriptive name of the TRBO.SOS user to display in the 
Dispatch Console. 

 Login 
Enter the Login that will be used by the TRBO.SOS user. Note that this 
is a case-sensitive value. 

 Password 
Enter the password for the authentication. 

 Profile 
Select the location profile for the mobile client. See section 6.4.19.1, 
Adding TRBO.SOS Profile. 
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6.4.33.4 Adding WAVE Radio 
If the WAVE 5000 Controller and/or WAVE PTX Gateway is connected, you can 
add WAVE radios to your radio systems. 

• Click Add WAVE 5000 or Add WAVE PTX (depending on to which WAVE 
system the radio is being added). 

 

In addition to Radio ID, the WAVE radio has the Wave ID parameter. 
 Radio ID 

Specify a Radio ID for the WAVE radio. This ID is used by other calling 
radios when addressing the radio, for instance, when making a private 
call or sending a text message. 

 WAVE ID 
Enter the Wave ID that corresponds to the user registered in the WAVE 
server's user database. 
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6.4.33.5 Adding Teltonika device 
You can also add Teltonika devices. 

• Click Add Teltonika. 
On the General tab, specify general settings for the Teltonika device: 

 
 Radio Name 

Enter a name for the Teltonika device. 
 IMEI 

Enter the Teltonika device’s IMEI number. 
The IMEI number is on the barcode sticker next to the serial number. 
You can also see the IMEI number in Teltonika Configurator. 

 Radio ID 
Enter the Radio ID of the device. 

 Profile 
Select the profile for the Teltonika device. See section 6.4.21, Teltonika 
Profile. 

To see the IMEI and Teltonika Profile columns in the table of registered 
devices, right-click on the table header, and from the context menu select 
Column Chooser. In the list of available columns, select the column and drag it 
to the desired position in the table. 
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Linking Teltonika device to Radio 
To link a registered Teltonika device to the radio: 

• Right-click the desired radio in the list of registered radios and from the 
drop-down menu, select Edit (or, just double-click the desired radio in the 
list of radios). 

 

• In the dialog box that opens, click the Teltonika tab. 

 

 Device 
From the list, select the desired Teltonika device. 

 Location Source 
From the list, select the desired source of location data. 
• Teltonika 

Select this item to use only location data received from the Teltonika 
device. In this case, location data received from the radio will be 
ignored, that is, they won’t be recorded to the database and so 
won’t be used in the reports. 
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• Built-in GPS receiver (Radio) 
Select this item to use only location data received from the radio. In 
this case, location data received from the Teltonika device will be 
ignored, that is, they won’t be recorded to the database and so 
won’t be used in the reports. 

• Mixed mode 
If this item is selected, location data received from both devices will 
be used. 

 Positioning mode 
If Mixed mode is selected from the Location Source list, select from 
where the Positioning mode will be taken (radio’s Location Profile or 
Teltonika Profile). 

Once you have linked the Teltonika device, it will be grayed out in the list of 
registered devices. 

Unlinking Teltonika device from Radio 
To unlink the Teltonika device from the radio: 

• Right-click the radio in the list of registered radios and from the drop-
down menu, select Unlink Teltonika (or, just click the Unlink Teltonika 
button on the toolbar when the required radio is selected in the list). 

 

6.5 Voice Dispatch 
When on the Voice Dispatch tab is selected, the dispatcher can make radio and 
phone calls, send text messages to radios and phone numbers, monitor recent 
calls and events, radio status, active tasks and routes and view selected map. 

6.5.1 Radio List 
6.5.1.1 View Options 

The toolbar in the upper part of the Radio List pane provides buttons to change 
the appearance of the list: 
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• Click  to view radios by radio list. 

• Click  to view radios by their statuses. 
 Yellow 

A radio is online and enters the beacon coverage zone; has Indoor 
positioning lock. 

Note: When GPS location is available and the radio enters the 
beacon coverage zone, the status will turn yellow from 
green. 

 Blue 
A radio is online; GPS data is not available. 

 Green 
A radio is online; GPS data is available. This status is shown if the 
server has received GPS data during the last 30 seconds (the time 
interval is set in Location Profile > Periodic updates). 

 Gray 
A radio is offline. 

• Click  to view radios by radio groups. 

• Click  to view radios by logical groups. 

• Click , and select the radio list elements that will be displayed in the 
Radio List pane. 
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 Click the arrow button (1). 
 Select the object types and the radio statuses (2) to filter radios. 

For example, you may select to display only radios and radio groups 
that are online and have fixed GPS signal. 

 Click OK (3) to apply filter settings. 

• Click , and from the drop-down list, select how to sort the radios in the 
Radio List (Name, Radio ID, Status). 

• Click  to open the Quick Actions dialog box to specify which quick 
buttons to display in the Radio List pane. 

 

 Dispatcher Buttons 
In this group, select the quick buttons to be displayed in the Radio List 
for dispatchers. 

 Radio Buttons 
In this group, select the quick buttons to be displayed in the Radio List 
for radios. 
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 Radio Groups Buttons 
In this group, select the quick buttons to be displayed in the Radio List 
for radio groups. 

 Logical Group Buttons 
In this group, select the quick buttons to be displayed in the Radio List 
for logical groups. 

Note: For the preview, see the lower part of the Settings 
dialog box. 

 Additional Options 
• Use Check Box Filtering 

Select this option to display checkboxes next to each radio and radio 
group. Selecting/clearing a checkbox will display/hide the 
corresponding radio/radio group on the map. 

• Show Status of Location Trigger 
Select this option to display the Location trigger status for a radio in 
the Radio List pane. 

 

 Gray 
A radio is offline. 

 Blue + white dish 
A radio sent ARS but didn't send GPS packets. 

 Blue + red dish 
A radio sent ARS and GPS packets without GPS data, that is the 
radio is out of GPS coverage. 

 Green 
A radio is fully online (has a GPS fix). 

6.5.1.2 Quick Filter 
Type in Radio ID or Radio name to filter the Radio List. Search results are 
displayed in the Radio List pane: 
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6.5.1.3 Radio Information Tooltip 
The dispatcher can see the last received radio data in the Radio information 
tooltip. Select a radio in the Radio List and hover the mouse pointer over it: 

 

The following information on the radio is displayed in this tooltip: 
1. The current channel/radio system the radio is on. 
2. The radio status (displayed only if the Show latest note in Unit 

information details option is selected in the Advanced tab of the 
Options dialog). 

3. The current battery level, in percent (displayed only if the radio is 
equipped with an option board). 

4. The User Activity list the radio is assigned to, if a User Activity task is 
activated. 

5. The Lone Worker policy status, if a Lone Worker task is activated. 
6. The route assigned to the selected radio, if a Route Management task is 

activated for the selected radio. 
7. The associated job tickets. 
8. The current GPS data and current location data. 
9. The current location resolved to address. 

While this pop-up window is open, the dispatcher can do the following: 

• Click  to request the presence of the radio in the radio network. 

• Click  to send a text message to the radio. 

• Click  to request the radio's location. 

6.5.1.4 Radio Shortcut Menu 
To open the radio's shortcut menu, right-click a radio in the Radio List pane: 
This shortcut menu contains the following items: 
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• Check Presence 
Choose this menu item to send a Radio Check command. If the radio is 
online and is located in the coverage area, the dispatcher will see a 
message like this: 

 

• Private Call 
Choose this menu item to initiate a Private PTT Call to the selected radio. 

• Phone Call/ Full-Duplex Call 
Choose this menu item to initiate a phone call (full-duplex call) to the 
selected radio. 

• Video Call 
Choose this menu item to initiate a video call to the selected radio. Note 
that this menu item is only available for TRBOnet Mobile Clients. 

• Request to Talk 
Choose this menu item to send a talk request to the selected radio. 

• Request Location 
Choose this menu item to request the location of the selected radio (for 
radios with GPS module only). 

• Send Message 
Choose this menu item to send a text message to the selected radio (for 
radios with display only). 
 In the dialog box that appears, specify the radio/radio 

group/dispatcher to send the text message to. 
• Advanced > Remote Monitoring 

Choose this menu item to activate the radio's microphone in hidden 
mode. 

• Advanced > Video Monitoring 
Choose this menu item to activate the device's camera in hidden mode. 

• Advanced > Change Location Update Settings 
Choose this menu item to customize the Location Update settings. When 
you reconnect to the Server or reassign a Location Profile to the radio, 
temporary settings will be updated to the Location Profile settings. 
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 Restart/Turn off/Start location updates 
Choose which command to send to the radio. 

 Change periodic update interval 
Select this option and specify the new location update interval. 

• Advanced > Enable Radio 
Choose this menu item to enable the selected radio. 

• Advanced > Disable Radio 
Choose this menu item to disable the selected radio. 

• Advanced > Exit from Emergency mode 
Choose this menu item to cancel the Emergency mode on the selected 
radio. 

Note: This command is distinct from the Clear Alarm 
command ("x" button on the Alarm box) which just 
clears the radio's alarm status in the Dispatch Console. 
Also note that this command is applicable when the 
radio is used in Capacity MAX or DIMETRA Express 
systems only. 

• Advanced > Send Audio Record 
Choose this menu item to send an audio record to the selected radio. 

 

 Click Start and start talking to the microphone. 

 

 Click Send to send the recorded message to the radio. 
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 You can also load your message from file, or from Saved Audio Files. 
Just click the Load button. 

 Or, you can send a text message converted to speech. Just click the 
Convert Text to Speech link. 

 

• Advanced > Send Push Notification 
Choose this menu item to send a push notification to the selected radio. 
 In the dialog box that appears, specify the radio/radio group to send 

the push notification to. 

Note: This menu item appears only if the radio is a mobile 
client app running on a smartphone. 

• Advanced > Send Coordinates To 
Choose this menu item to send the coordinates of the selected radio to 
selected recipients. 

 

 In the dialog box that appears, specify the radio/radio 
group/dispatcher to send the coordinates to. 

• Advanced > Send Email 
Choose this menu item to send an Email message to the mailbox 
associated with the selected radio. 
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• Advanced > Shortcut - Private Call 
Choose this menu item to assign a shortcut that will be used to make a 
private call to the selected radio. When the prompt appears, press the 
desired key or key combination. 

 

• Find on Google Earth 
Choose this menu item to display the selected radio location on Google 
Earth. 

• Show Route on Google Earth 
Choose this menu item to display a route traveled by the selected radio 
on Google Earth for the specified time period. 

 

• Track Radio > Track in New Window 
Choose this menu item to open a new Map window for the selected radio. 

• Track Radio > Video Tracking in New Window 
Choose this menu item to open a new window with the IP camera(s) that 
will track the selected radio. The camera may be associated with the 
selected radio and/or with the beacon(s) when the radio enters the range 
of the beacon(s). 

• Track Radio > Google Street View 
Choose this menu item to open Google Street View with the latest 
location and direction of the selected radio. 

• Track Radio > Yandex Street View 
Choose this menu item to open Yandex Panorama with the latest location 
and direction of the selected radio. 

• Set Location Profile 
Click this menu item and select the location profile that will be associated 
with the radio. 

• Select Status Colors 
Choose this menu item to select to set individual parameters for the radio 
icons. 
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 In the Status Colors dialog box, you can specify icons for the statuses 
of the selected radio. Select icons from the drop-down list. To set a 
custom color for the radio status icon, click + and select a color in the 
uniform color palette. Click the – button to delete a custom color. 

 In the lower part of the dialog box, you can see the preview of the 
icons. 

 To set default icons for the selected radio, click the Reset button. 
• Set Radio Channel > Radio Active 

Select/deselect this menu item to make the selected radio active/inactive. 
• Set Radio Channel > Channel 

Select the radio channel over which to make calls to the selected radio. 
• Cameras > 

Click this menu item and select a camera associated with the radio. As a 
result, a new window with the camera view will open. 

• Set On Duty 
Choose this menu item to assign the selected radio to the On Duty list. 
See also section 6.4.6.7, User Activity (page 191). 

6.5.2 PTT Boxes 
The dispatcher can make voice calls from the Dispatch Console by using PTT 
boxes: 
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The following options are available for the PTT box: 

• Click the  button to make the channel the selected PTT channel. 

• Click the  (Tone and PTT) button to start transmitting after a tone 
sound. 

• Click the  (Solo) button to mute all channels except this one. 

• Click the  (Mute) button to mute this channel. 
Right-click on the selected PTT box to display the shortcut menu which contains 
the following commands: 

• Selected PTT channel 
Select this menu item to make the channel the selected PTT channel. 

• Shortcut 
Choose this menu item to assign a shortcut that will be used to transmit 
on this radio channel. When the prompt appears, press the desired key. 

• Select External PTT 
Select the external PTT device that will be associated with this PTT box. 

• Select External Indicator 
Select the external PTT indicator that will be associated with this PTT box. 

• Add to New Group 
Choose this menu item to add the channel/group associated with the 
selected PTT box to the Patch box. When two or more channels/groups 
are added to the Patch box, the dispatcher can click the Create link to 
create a patch group for the selected channels/groups. 

• Tone and PTT 
Click this menu item to start transmitting after playing a tone sound. 

• Mute Channel 
Click to mute the selected channel. 

• Mute Other Channels 
Click to mute all channels except the selected one. 

• Volume 
Move the slider to specify the speaker volume level on the selected 
channel/group. 
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• Microphone 
Move the slider to specify the microphone volume level on the selected 
channel/group. 

• Change Channel Settings 
Click this menu item and, in the dialog box that opens specify the 
recorder, player, speaker, external PTT device, etc. 

 

• Open Voice Channel Mode 
This option is available for Private PTT Boxes. If you select this mode, all 
radios on the channel that are capable of receiving OVCM calls will receive 
this call rather than only the designated call recipient. 

Notes: The OVCM calls are available on IPSC systems only. To 
use the OVCM calls, the Use NAI Voice option must be 
enabled for the repeater (see section 5.12.2, Adding a 
MOTOTRBO Repeater). 

• Select By Radio ID Mode 
Select this mode to allow making calls by entering radio IDs from the PTT 
box. 

• Recipient 
Select the call recipient for the PTT box. 

• Terminate Transmission 
Click this menu item to terminate the current transmission. 

Note: The incoming transmission can also be interrupted and 
terminated by clicking the Interrupt button in the PTT 
box. 
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• Reset 
Click this menu item to reset connection to the selected channel/group. 

• Minimize/Restore 
Click to minimize/restore the PTT box size. 

6.5.3 Voice Calls 
The dispatcher can make the following types of calls: 

• Private Call 
This is an individual call from the Dispatch Console to a radio via the radio 
channel. 

• All Call 
This is a call from the Dispatch Console to all radio groups registered in 
the system. 

• Group Call 
This is a call from the Dispatch Console to a selected radio group 
registered in the system. 

• Intercom Call 
This is a call from the Dispatch Console to other dispatchers. There are 
three types of Intercom Call: 
 Intercom Call to all dispatchers 
 Group Intercom Call to a group of dispatchers 
 Private Intercom Call to a selected dispatcher 

• Phone Call 
This is a call from the Dispatch Console to a selected phone number. 

In addition, the dispatcher can send voice mails to offline radios. 

6.5.3.1 Private calls 
The dispatcher can make a call to any online radio registered in the system. To 
make an individual call from the Dispatch Console to a selected radio via the 
radio channel, do the following: 

• Select the radio in the Radio List. 

• Click the  button on the right. 
Or: 

• Right-click the radio in the Radio List. 
• On the drop-down menu, click Private Call. 

To terminate a private call, do the following: 
• Click the PTT button on the PTT box. 

Or: 

• Click the  button in the Radio list. 
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Note: You can also create a special PTT box for Private Calls. For 
more details, see View > Configure PTT Boxes on page 114. 

Full-Diplex calls 
The dispatcher can also make full-duplex calls (phone calls) to online radios. To 
make a full-duplex call from the Dispatch Console to a selected radio, do the 
following: 

• Select the radio in the Radio List. 

• Click the  button on the right. 
Or: 

• Right-click the radio in the Radio List. 
• On the drop-down menu, click Full-Duplex Call. 

See also section 6.5.9, Phone Calls. 

6.5.3.2 All calls 
The dispatcher can make a call to all online radios registered in the system (for 
example, in the case of alarm). To make a call from the Dispatch Console to all 
radios registered in the system, do the following: 

• From the drop-down list, select All Call. 

 

• Click the PTT button. 

6.5.3.3 Group calls 
To make a call from the Dispatch Console to a selected radio group registered 
in the system, do the following: 

• From the drop-down list, select a group. 
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• Click the PTT button. 

Note: You can also create a special PTT box for Group Calls. For more 
details, see View > Configure PTT Boxes on page 114. 

6.5.3.4 Intercom calls 
The dispatcher can make calls to all dispatchers or to selected dispatchers in 
the system. To make an Intercom Call to dispatchers, do the following: 

• On the Intercom PTT box, from the drop-down list, select either All Call, or 
a group of dispatchers, or an individual dispatcher. 

 

• Click the PTT button. 

6.5.4 Predefined Voice Messages 
The dispatcher can send predefined voice messages (recorded or voice 
messages, or audio files) to a radio or a selected radio group: 

 

• In the Queued Messages panel, click the Voice Message button. 
• In the confirmation dialog box, click Yes. 
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6.5.5 Patches 
6.5.5.1 Predefined Patch 

The Patch function allows configuring the network to redirect calls. A 
predefined Patch can be created by the administrator only (see section 6.4.4.1, 
Radio Bridge) and a dispatcher cannot configure it. A predefined Patch is 
displayed in the Patch panel by default. The Patch feature is intended to 
combine different radio channels in a single group to make voice calls from a 
dispatcher to radios and from radios to a dispatcher (for example, to connect a 
dispatcher with the firemen and cleaners). 

 

6.5.5.2 Custom Patch 
The dispatcher can create a custom Patch to connect selected PTT boxes (for 
example, the Emergency and Firemen radio groups). In addition, you can 
connect analogue and digital radios via a Patch. 

 

1. In the Radio Interface pane, click the desired PTT boxes and drag and 
drop them, one after another, to the empty Patch box (1). 
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2. Click the Create link (2) to create a custom Patch. 

Note: Until you click the Create link, this patch will remain as 
a temporary patch that will be deleted after you 
reconnect to TRBOnet Server or restart TRBOnet 
Dispatch Console. 

As a result, the new patch will be added to the Patch panel. 
 Click the Activate button (1) to activate the patch. 
 Click the checkbox on the left (2) to make the patch selected (default) 

so that the external PTT button can be used to start transmission. 

 

6.5.6 Quick Commands 
The dispatcher can create Quick Commands (Text Messages, Send Telemetry, 
Request Location, Send Voice Message, and some other commands) and 
display the Quick Commands panel in the Radio Interface pane. With these 
commands, the dispatcher can quickly send Text Message, Telemetry, Location 
Request, Voice Message, and some other commands to a radio by clicking the 
appropriate Quick Command button/link. 
To configure the Quick Commands panel, do the following: 

• Make sure Show Quick Commands Panel (2) is selected under the View 
menu. 

• On the Quick Commands panel, click the Configure link (3). 
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• In the Configure Quick Commands dialog box, click the Create link. 

 

• In the Quick Command dialog box, specify the following parameters: 
 Name 

Enter a name for the quick command. This name will be displayed as 
the button/link name in the Quick Commands panel. 

 Device Button 
From the list, select the external device button that will be used to 
execute the quick command. See also section 6.3.4.1, Options > 
Hardware. 

You can also click the View tab and define how the command will look in the 
Quick Commands panel. Select the Style (Button or Link), Font face and size, 
Text and Background colors. 
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6.5.6.1 Custom Event 
 Command 

From the drop-down list, select Custom Event. 
 Event ID 

Specify the event ID. 

6.5.6.2 Request Location 

 

 Command 
From the drop-down list, select Request Location. 

 Recipient 
Select radios to which to send a location request. 
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6.5.6.3 Request To Talk 

 

 Command 
From the drop-down list, select Request To Talk. 

 Send to Radio Group 
Choose this option to send the request to talk to radio groups 
registered in the system. In the Recipient box, select target groups. 

 Send to Radio 
Choose this option to send the request to talk to individual radios 
registered in the system. In the Recipient box, select target radios. 

6.5.6.4 Send Push Notification 

 

 Command 
From the drop-down list, select Send Push Notification. 

 Subject 
Enter the subject of the notification. Click the button on the right, and 
select the message severity (Information, Warning, or Alarm). 
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 Message 
Enter the notification message to be displayed. 

 Send to Dispatcher Group 
Choose this option to send the push notification to dispatcher groups 
registered in the system. In the Recipient box, select target dispatcher 
groups. 

 Send to Radio 
Choose this option to send the push notification to individual radios 
registered in the system. In the Recipient box, select target radios. 

6.5.6.5 Send Signaling 

 

 Command 
From the drop-down list, select Send Signaling. 

 Radio System 
From the drop-down list, select the radio system. 

 Target 
From the drop-down list, select the target group to which the signal 
will be sent. 

 Type 
From the drop-down list, select the signaling system type (Quick Call I, 
Quick Call II, DTMF, or Custom). 
If the Custom type is selected, specify the Frequency 1, Frequency 2, 
Duration, and Pause for the signal to be sent. 
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6.5.6.6 Send Swift Command 

 

 Command 
From the drop-down list, select Send Swift Command. 

 Swift Command 
From the drop-down list, select the appropriate Swift command. 
Enter the required parameters, if any. 

 Send to Radio Group 
Choose this option to send the Swift command to radio groups 
registered in the system. In the Recipient box, select target groups. 

 Send to Radio 
Choose this option to send the Swift command to individual radios 
registered in the system. In the Recipient box, select target radios. 

6.5.6.7 Send Telemetry 
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 Command 
From the drop-down list, select Send Telemetry. 

 VIO 
Specify a VIO to which to send a telemetry command. 

 Command 
From the drop-down list, select a telemetry command for the selected 
VIO. 

 Send to Radio Group 
Choose this option to send the telemetry command to radio groups 
registered in the system. In the Recipient box, select target groups. 

 Send to Radio 
Choose this option to send the telemetry command to individual radios 
registered in the system. In the Recipient box, select target radios. 

6.5.6.8 Send Text Message 

 

 Command 
From the drop-down list, select Send Text Message. 

 Message 
Enter the text of the message. 

 Send to Radio 
Choose this option to send a predefined text message to individual 
radios registered in the system. In the Recipient box, select target 
radios. 

 Send to Radio Group 
Choose this option to send the text message to radio groups 
registered in the system. In the Recipient box, select target groups. 
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6.5.6.9 Send Voice Message 

 

 Command 
From the drop-down list, select Send Voice Message. 

 Load from file 
Click this link and locate the audio file on your PC. 

 Record Message 
Click this link to record a new voice message. 

 Play back message 
Click this link to play back the voice message. 

 Specify Call Type, Channel, and Call Target for a voice message. 

Note: To send a Voice Message to a subscriber from the 
phone book, click the ellipsis (…) button in the Call 
Target column and select a contact from the phone 
book. 

 Priority 
From the drop-down list, select the priority with which the voice 
message will be sent/queued. If this priority is higher than that of the 
current transmission, which is, in turn, allowed to be interrupted, the 
current transmission will be interrupted and the voice message will be 
sent instead. 
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6.5.6.10 Swift IP Gateway: Set Output PIN 

 

 Command 
From the drop-down list, select Swift IP Gateway: Set Output PIN. 

 Click Add 
• Swift IP Gateway 

From the drop-down list, select the Swift IP Gateway connected to 
TRBOnet Server. 

• Command 
From the drop-down list, select the PIN number and its value. 

6.5.7 Pre-recorded Messages 
This feature enables dispatchers to send audio messages even if the channel is 
currently busy. The dispatcher records a message to be sent to a busy channel 
and then TRBOnet automatically forwards this message as soon as the channel 
becomes available: 

 

To queue an audio message for delivery to the selected recipients, first record 
a message by clicking the Record button. Alternatively, you can select a WAV 
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audio file from any storage location, or select a prerecorded message from the 
library. 

6.5.7.1 Select Audio File 
• Click File > Open Audio File and browse for the audio file on the local PC. 

 

6.5.7.2 Audio Message Library 
You can select an audio file from the Voice Message templates. 

• Click File > Audio Message Library. 

 

• Select an audio file in the list and click OK to use this file as a queued 
Voice Message. 

6.5.7.3 Record Audio File 
You can record a voice message that can be sent to selected radios. 

• Click Record > Record audio to open the recording tool: 

 

 Click Start and start talking to the microphone. 
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 Click Stop to stop recording the message. 

 

 Click Send to send the recorded message immediately. 
 Click Save > Save as file to save the recorded file as an audio file on 

the PC. 
Or: 
 Click Save > Save as Saved Audio File to add the recorded file to a list 

of the Saved Audio Files. 

6.5.8 Activity Monitor Panel 
While in this panel, the dispatcher can perform a wide range of tasks, including: 

• Monitoring and listening to recent calls and viewing system events 
• Monitoring selected radio status 
• Monitoring active tasks for selected radio 
• Monitoring active routes for selected radio 
• Enabling and disabling User Activity monitoring 
• Displaying selected map in a compact view mode 
• Monitoring cameras connected to Dispatch Console 

6.5.8.1 Recent Calls/Events 
In the Recent Calls/Events tab, the dispatcher can monitor recent Server 
events, view and listen to recent calls. 
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Voice Recording 
Play back selected call(s) 

• Select the voice call recording you want to play back and click the 

 button on the left of the toolbar. 
The Audio player box will appear. 

 

 Click the Play button to play back the recording. 
Click the Pause button to make a pause. 
Click the Stop button to finish playing back the recording. 
Click the Open button to select a new audio file to play back. 

Note: You can play back multiple recordings in a row. Use the CTRL 
and/or SHIFT keys to select multiple recordings you want to 

play back. Then click the  button. 

Save selected call(s) 

• Select the voice call recording (or multiple recordings, with the help of 
CTRL/SHIFT keys) you want to save as an audio file. 

• Click Save > Save Selection as Individual Files to save selected 
recordings in separate files. 
Or 

• Click Save > Save Selection as Single File to save selected recordings in a 
single file. 

• In the Save As or Browse For Folder dialog box, browse for the folder 
where you want to save the file(s). 

Recent Calls/Events Toolbar 

 
Click the Pause button to pause updating the Recent Calls/Events log. 
Click the Clear button to clear the Recent Calls/Events log records. 
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Click the Reload button to reload all log records. 
Click the Filter By Radio button to filter log records by a selected radio/radio 
group. In the Radio List pane (the upper-left-pane of the main window), select a 
radio or radio group. The Recent Calls and Events for a selected radio will only 
be displayed in the Recent Calls/Events pane. 
Click the Grouping button to group log records. Select the column you want to 
group log records by. Drag and drop the selected column header to the 
Grouping field. 
Click the Auto Filter button to set a filter for the recent calls and events. You 
can filter the Recent Calls/Events list by any parameter. For example, to filter 
the list by a selected Sender, select the Sender column (1), and start typing the 
sender name (2). 

 

Click the Default Settings button to apply default settings to all log records. 
Click the Details button to see voice call participants: 

 

Click the Show Notes button to enable the Note column. All notes added by 
the administrator and dispatchers for the recent calls and events will be shown 
in the Notes column. So, you can mark recent calls and events to later find 
them by notes. 
Click the Add Note button to add a note for the selected recording and/or 
event. The notes will be displayed in the Recent Calls/Events log if the 
Show Notes button stays pressed. 
Click the Add Event button to add an event to the Recent Calls/Events log. 

 



 

6.5 Voice Dispatch 325 

TRBOnet Enterprise — User Manual 

 Destination 
Select either All or an individual dispatcher if you want to see the 
message. 

 Severity 
Select the severity level to inform dispatchers about the level of 
importance. 

 Description 
Enter the event description. 

 Click OK. 
As a result, the event will be added to the Recent Calls/Events pane. 

6.5.8.2 Recent Calls 

Note: The Recent Calls tab is not displayed in the Active Monitor 
panel by default. To view this tab, go to View > Additional 
Tabs, and select the Recent Calls item. 

On the Recent Calls tab, the dispatcher can see and configure the latest Voice 
calls, including Private, Group, and Intercom calls: 

 

• Click the Private button (1) to display the latest Private calls. 
• Click the Group button (2) to display the latest Group calls. 
• Click the All Call button (3) to display all call types, including Intercom 

calls. 
In a Call Box, you can see the number of calls and the last call date and time: 

 

Click the  button to start a Private call to the Sender-Radio (Radio is 
displayed in the Sender column). 

Click the  button to mark the calls as viewed. 

Click the  button to clear the recent call history. 

6.5.8.3 Requests To Talk 
On the Requests To Talk tab, the dispatcher can see Missed Calls and Requests 
To Talk: 
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Call Types 
• Click the Missed Call button to display Missed Calls. 
• Click the Request to Talk button to display Requests To Talk. 

View 
• Click the Table button to display calls/requests in a table view. 
• Click the Tiles button to display calls/requests as a set of tiles. 
• Click the Clear button to clear all the records. 
• Click the Filter button to set a filter for the records. You can filter the 

records by any parameter. For example, to filter by the caller select the 
Caller column, click in the empty row and start typing the caller name. 

• Click the Options button to specify options related to Request to Talk: 
For a description of the Request-To-Talk options, see section 6.4.15, 
Request To Talk. 

From within the Request To Talk table, you can do the following: 

• Click the  button to start a private call to the call request sender. 

• Click the Finish ( ) button to mark the RTT as processed and remove it 
from the table. 

• Click the Reject ( ) button to reject the RTT for the dispatcher. Note 
that the RTT will keep showing to other dispatchers. 

• Click the Menu ( ) button and from the drop-down list select one of 
the following commands: 

 Click the Forward ( ) command to redirect the RTT to a different 
dispatcher/ dispatch group. 

 Click the Hide ( ) command to hide the RTT for the dispatcher for the 
time period selected from the drop-down list. Note that the RTT will 
keep showing to other dispatchers. 

 Click the Cancel ( ) command to reject the RTT for all dispatchers. 

6.5.8.4 Radio Status 
On the Radio Status tab, the dispatcher can see the log of radio statuses for 
the radio selected in the Radio List pane (the upper-left-pane of the main 
window): 
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In the Radio Status pane, the dispatcher can do the following: 
Click the Show Notes button to enable the Note column. All notes added by 
the administrator and dispatchers for the radio status records will be shown in 
the Notes column. So, you can mark radio status records to later find them by 
notes. 
Click the Add Note button to add a note for the selected radio status record. 
The notes will be displayed in the Recent Calls/Events log if the Show Notes 
mode enabled: 
Click the Add Message button to add a message for dispatchers to the Radio 
Status log. 

6.5.8.5 Active Tasks 
On the Active Tasks tab, the dispatcher can monitor all active tasks for the 
selected radio (for example, Lone Worker, Active Routes, and other tasks). 

 

The dispatcher can manage active tasks as follows: 
Click the Stop button to stop executing the selected task. 
Click the Grouping button to group the tasks. Select the column you want to 
group tasks by. Drag and drop the selected column header to the Grouping 
field. 
Click the Auto Filter button to set a filter for the active tasks. You can filter the 
tasks by any parameter. For example, to filter by selected radio select the 
Radio column, and start typing the radio name. 
Click the Default Settings button to apply default settings to all active tasks. 
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6.5.8.6 Active Routes 
On the Active Routes tab, the dispatcher can monitor all active routes. 

 

The dispatcher can manually set statuses for route checkpoints. To do this, 
right-click a route point and from the drop-down menu, select the desired 
status. 
 Waiting 

The checkpoint is waiting to be attended. 
 Attended 

The checkpoint has been attended on time. 
 Unattended 

The checkpoint hasn't been attended on time. 
 Alarm 

The checkpoint is in Alarm mode. 
 Note 

Click this item to add a note to the selected checkpoint. The note will be 
displayed in the pop-up window that appears when hovering the mouse 
pointer over the checkpoint. 

6.5.8.7 User Activity 
• Click the User Activity tab to monitor the activity of radio users: 

 

• Click the Configure button to configure the User Activity list: 

6.5.8.8 Map 
On the Map tab of the Activity Monitor panel, you can monitor location of 
radios on the map and simultaneously perform all available actions in the 
Radio Interface pane (make voice calls, send messages, disable and enable 
selected radios, and other actions): 
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For more details on map options, see section 6.6, Location Tracking (page 335). 

6.5.8.9 Cameras 
On the Cameras tab of the Activity Monitor panel, you can monitor cameras 
connected to Dispatch Console. 

 

• Click the Add button and select a camera to be displayed on the tab. 

Note: You can add up to four cameras to the Cameras tab 
view. 

6.5.9 Phone Calls 
The Phone Connect feature allows making calls from phones to radios and vice 
versa. 
The phone system must be previously configured by your TRBOnet 
administrator. 

6.5.9.1 Phone Calls from/to Dispatch Console 
To make a phone call from the Dispatch Console: 
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• In the Contact Dialer box, select the Line (1), enter the phone number (2) 

and click the  (3) button. 

Terminate a phone call 

• In the Contact Dialer box, click the  button. 

Select a destination from Contacts 
• In the Contact Dialer box, click the ellipsis (…) button on the right of the 

dial string. 
• In the Call Destination dialog box that opens select the desired contact 

and click Call. 

Answer an incoming call 

 

• In the Contact Dialer box, click the  (3) button. 

Forward a call 
• While in a call, click Menu > Manage Call. 

 

• In the Call dialog box that opens, select the desired contact and click 
Forward. 
The Forward Call dialog box opens. 
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• When the second call is established, click OK. 

Create a conference call and add participants 
• While in a call, click Menu > Manage Call. 
• In the Call dialog box that opens, click Conference. 
• In the Conference dialog box that opens, click Add. 

 

• In the Add to Conference dialog box that opens, select the desired 
contact and click Call. 

 

• When the second call is established, click OK. 
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6.5.9.2 Making Phone Calls from Radios 
Make a DTMF call 

Note: Only 1.07.02 and higher firmware version for all radios 
equipped with dialing keyboard support DTMF. 

To make a DTMF call, do the following: 
 Press the PTT button on a portable radio and hold it. 
 While holding the PTT button, dial a phone number and press # (For 

example, 0079521112233#). 
 Release the PTT button. The server will automatically initiate a phone call. 

Call by sending Text Message 
To make a phone call, send a text message with the text PrefixN where: 

• Prefix – is a short text to define the special text message (for example, 
sip:); 

• N - the phone number. 
For example, to initiate a call to a phone subscriber "123 456 7890", the 
following text message must be sent to TRBOnet Server: "sip:1234567890". 

Terminate a call 
To terminate the call, press the PTT button and then press # twice on the radio. 

6.5.10 Video Calls 
The Video Calls feature allows making video calls from Dispatch Console/Phone 
user/Mobile Client user to Dispatch Console/Phone user/Mobile Client user. 

Note: For how to select video call quality on Android smartphones, 
see comparative test results at UL Solutions. Based on the 
3DMark Wild Life test score, select video quality on a 
smartphone as follows: 

3DMark Wild Life score Video quality 
1500+ LD (144p) 
2500+ SD (480p) 
4000+ HD (720p) 

6.5.10.1 Video Calls from Dispatch Console 
To make a video call from the Dispatch Console: 

https://benchmarks.ul.com/compare/best-smartphones?amount=0&sortBy=PERFORMANCE&reverseOrder=true&osFilter=ANDROID,IOS,WINDOWS&test=WILD_LIFE_PERFORMANCE&deviceFilter=PHONE&search=&displaySize=3.0,15.0
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• In the Contact Dialer box, select the Line (1), select a contact (2) and click 
Menu > Video Call (3). 

Once the call is answered, you will see the bottom pane in the Contact Dialer 
box. 

 

In the bottom pane, you can click the following icons: 

 

1. Switch the view between the local and remote cameras. 
2. Share your screen with the remote participant. 
3. Turn off your camera. 
4. Open a pop-up window of the video call. 
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Video pop-up window 

 

While in this window, you can use the following buttons to control the video 
call: 

1. Switch between the cameras of the remote participant. 
2. Adjust the video quality (HD/SD/LD). 
3. Adjust the delay between video and audio streams. 
4. Share your screen with the remote participant. 
5. Turn off/on your camera. 
6. Turn off/on your microphone. 
7. Terminate the call. 
8. Close the window. 

 

6.5.10.2 Answering an Incoming Video Call 
When there is an incoming video call, click the  button to accept the call. 
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6.6 Location Tracking 
In the Location Tracking tab, the dispatcher can monitor selected radio 
location on supported maps, open different maps in separate tabs and toggle 
between map tabs: 

 

The main user interface elements are as follows: 
1. Radio List pane 
2. Voice panel 
3. Map panel 
4. Objects panel 
5. Activity Monitor panel 
While in the Activity Monitor panel, the dispatcher can perform a wide 
range of tasks, including: 
 Monitoring and listening to recent calls and viewing system events 
 Monitoring selected radio status 
 Monitoring active tasks for selected radio 
 Monitoring active routes for selected radio 
 Enabling and disabling User Activity monitoring 
 Monitor beacons and beacon events. 

6.6.1 Objects 
On the Objects panel, the dispatcher can view and enable/disable the following 
objects: 

• Beacons – all beacons connected to the system. 
• Map Objects – all manually created map objects and predefined objects 

created with the Map Drawing toolbar. 
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• Map Regions – all map regions created with the Map Drawing toolbar 
(use the Add Polygon tool to create a map region). 

• Map Routes – all map routes created with the Map Drawing toolbar (use 
the Draw Route tool to create a map route). 

In addition, the dispatcher can export and import these objects (see section 
6.3.4.3, Exporting/Importing Objects). 

6.6.1.1 Beacons 
TRBOnet Dispatch Software provides the Indoor Positioning feature to 
monitor the location of radios inside a building where no GPS signal is 
available. This feature requires additional hardware (the beacons spread 
around the building and the option boards in radios). A radio user will be 
displayed on the indoor floor plan when the radio enters the beacon coverage 
area. The beacon icon on the map displays the number of radios that are 
currently in the beacon coverage area. 

 

Beacons are displayed on the building floor plan (1) and in the list of beacons 
(2) in the Objects panel. When a radio comes into the range of a beacon, they 
both are highlighted in yellow on the floor plan/map (3). 
For more details on beacons, see section 6.13, Beacons (page 377) 

6.6.1.2 Map Objects 
The dispatcher can create custom and predefined map objects using the 
Drawing Panel. The dispatcher can attach 2D or 3D floor plans for Indoor 
Positioning. 
For more details on creating map objects, see section 6.6.2.8, Drawing Panel 
(page 339). 

6.6.1.3 Map Regions 
The dispatcher can create map regions that can be used for Geofencing rules. 
The map Regions can be created manually on the map (click any point on the 



 

6.6 Location Tracking 337 

TRBOnet Enterprise — User Manual 

map to select it as a region border) or, the dispatcher can add map points by 
GPS coordinates to create a region. 
For more details on creating map regions, see section Draw a Polygonal Region 
(page 339). 

6.6.1.4 Map Routes 
The dispatcher can create routes on the map that can be used for Geofencing 
rules. 
For more details on creating map routes, see section Draw a Route (page 343). 

6.6.2 Map Tools 
The Map toolbar is located in the upper part of the Map pane: 

 

6.6.2.1 Zoom in/out 

• Click  to zoom in a map. 

• Click  to zoom out a map. 

6.6.2.2 Bookmarks 

• Click  to put a bookmark on the map. 
• Click Save as Bookmark to save the map region as a bookmark. 

 

• The dispatcher can create any number of the bookmarks. To open a 

bookmark, click  and select the bookmark in the list. 

6.6.2.3 Default View 

• Click  and choose Save as Default View to save current map view as a 
default view. The dispatcher can save only one default view. 

To open the default view, click  and choose Show Default View. 

6.6.2.4 Filters 
Select the filters to display radios on the map: 
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 - radio is online, beacons are detected; 

 - radio is online, GPS data is received; 

 - radio is online, no GPS data is received; 

 - radio is off, no GPS data is received. 
All filters are enabled by default. Click the selected icon to disable selected 
radios on the map. 

Click the  button and select the visibility of the radios having On Duty 
and/or Off Duty statuses. 

Click the  button and select which radios to hide according to the radio 
groups and/or logical groups they belong to, and the map regions they are 
currently in. 

Click the  button to toggle showing object names on the map. 

6.6.2.5 Ruler 

• Click  to enable the tool to measure distances on the map. 
• Left-click a point on the map to start measuring. Left-click intermediate 

points and see the distance displayed at the mouse pointer. 

6.6.2.6 Search by Address 
The dispatcher can search map objects by their address. 

Note: For online maps, Internet access is required! 

• Click  and choose Address to find an address on the map. 

 

• Click the address in the list to display it on the map. 

6.6.2.7 Search by Coordinates 
You can also find an object by its exact coordinates. 

• Click  and choose Coordinates. 
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• In the dialog box that opens, select a coordinate system, and enter the 
coordinates. 

 

 

6.6.2.8 Drawing Panel 

• Click  to display the Drawing toolbar: 

 

Draw a Polygonal Region 
Draw a polygonal region manually 

• Click  and choose Draw on map. 
• Left-click points on the map to create the polygonal region. 
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• Once finished, click the Save link. 
In the Object on Map dialog box that opens, specify the following 
parameters: 

General tab 
 Name 

Specify a name for the map region. 
 ID 

Enter the ID of the map region. 
 Description 

Enter a description for the map region. 

Region tab 
 Color 

Select a color to display the region on the map. 
 Fill region area 

Select this checkbox to fill in the region area on the map. 
 Transparency 

Specify the transparency level (in percent) for the fill color. 

Logical Groups tab 
 Select the Logical Groups that will be associated with the map region. 

Draw a polygonal region by coordinates 

• Click  and choose Use coordinates. 
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• Click the Add link to add a point. 

 

 Coordinate system 
From the drop-down list, select the convenient format (for example, 
Decimal Degrees) for the coordinates. 

 Latitude/Longitude 
Enter the coordinates of the point. 

 Click OK to add the point. 
• Click the Edit link to edit the selected point. 
• Click the Delete link to delete the selected point. 
• Once finished editing the region's points, click the Save button. 

Draw a Circular Region 
Draw a circular region manually 

• Click  and choose Draw on map. 

 



 

342 6 TRBOnet Dispatch Console 

• Click on the map to place the center of the region. Drag the sizing handles 
to adjust the radius of the region. To change the center position of the 
region, click another place on the map. 

• Once finished, click the Save link. 
In the Object on Map dialog box that opens, specify the following 
parameters: 

General tab 
 Name 

Specify a name for the map region. 
 ID 

Enter the ID of the map region. 
 Description 

Enter a description for the map region. 

Region tab 
 Color 

Select a color to display the region on the map. 
 Fill area 

Select this checkbox to fill in the region area on the map. 
 Transparency 

Specify the transparency level (in percent) for the fill color. 

Logical Groups tab 
 Select the Logical Groups that will be associated with the map region. 

Draw a circular region by coordinates 

• Click  and choose Use coordinates. 
In the Circular Region dialog box, specify the following parameters: 

 

 Coordinate system 
From the drop-down list, select the convenient format (for example, 
Decimal Degrees) for the coordinates. 

 Latitude/Longitude 
Enter the coordinates of the circle's center. 

 Radius 
Enter the radius of the circle. 
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Draw a Route 

• Click  and then set route points one after another by clicking on the 
map. 

 

• Once you have finished drawing a route, click the Save link. 
• In the Object on Map dialog box, specify a name and description for the 

route. 
• Click the Route tab. 

 

 Color 
Select the color in which to display the route on the map. 

 Fill area 
Select this checkbox to display a transparent edge around the route 
line. The edge width is specified by the value of the Tolerance zone 
parameter. 
• Transparency 

Specify the transparency, in percent, for the line edge. 
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 Tolerance zone 
Specify the corridor width (in meters or feet, depending on what is 
chosen in Tools > Options > Advanced / Measurement system). If a 
radio will pass out of this tolerance zone, the dispatcher will receive an 
alarm signal. 

Add a Beacon 

• Click  and choose Position on map. 
• Click on the map where you want to place a beacon. 
• Click the Save link. 

The Beacon properties dialog box will appear. 
• On the General tab, specify the following parameters: 

 

 Type 
Select the beacon type from the drop-down list. 

 Name 
Specify a name for the beacon. 

 Major ID and Minor ID 
Enter the beacon’s major and minor ID exactly as specified on the 
iBeacon device. 

 Description 
Add a description for the beacon. 

On the Logical Groups tab, select logical groups that will be associated 
with the beacon. 
On the Cameras tab, select the checkbox beside the camera that will be 
associated with the beacon. 
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Note: You can also place a beacon by specifying its coordinates. To 

do this, click  and choose Use coordinates. 

Add a Point of Interest 

• Click  and choose Position on map. 
• Click on the map where you want to place a POI. 
• Click the Save link. 

The Object on Map dialog box will appear. 

 

 Name 
Specify a name for the new map region. 

 Description 
Enter a description for the map region. 

 Bind to PTT 
Select this option to connect the POI to a radio group in your radio 
system. Clicking the object's icon on the map will start a call on the 
selected radio group. 
• System 

From the drop-down list, select the radio system. 
• Group 

From the drop-down list, select the radio group. 
On the Logical Groups tab, select logical groups that will be associated 
with the object. 
On the Cameras tab, select the checkbox beside the camera that will be 
associated with the object. 
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Note: You can also place a POI by specifying its coordinates. To do 

this, click  and choose Use coordinates. 

 

Note: Similarly, you can place other objects with predefined icons, 
such as Warning points, Police departments, Emergence 
departments, Fire departments, Houses, and Cameras. To do 
this, click one of the following icons on the toolbar: 

. 

 

Create a Custom Object 
In addition to objects with predefined icons, you can create your own objects to 
be then placed on the map. 

• Click  and choose Add Custom Object. 

 

 Name 
Specify a name for the object. 

 Select image 
Click the Browse button and locate the image file you want to use as an 
icon for the object. 

Note: You can also assign different images for different icon 
sizes. Click the Advanced mode link and select images 
for different sizes (16x16, 24x24, 32x32, 48x48). 

After you create a custom object, the corresponding icon will appear along with 
other predefined icons on the Drawing Panel. 

• To delete a custom object, click  and choose 
Delete Custom Object. 

6.6.2.9 Route 
Show Route 

• Click  and choose Show Route. 
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 In the list of radios, select a radio and the color with which to display 
the route for the radio. 

 Route Type 
Select the route type, either Static or Dynamic. 

 Show location history for the last 
If the Dynamic route type is selected, specify the time period, in hours, 
for which to show the route. 

 From/To 
If the Static route type is selected, specify the start and end dates of 
the time period for which to show the route. 

 Route Style 
Select the style in which to display the route on the map. 

 Merge co-located waypoints 
Select this option to group all points in a 100-meter radius. 

 Automatic error correction 
Select this option to detect and correct invalid GPS data. Click the 
Configure link and select the maximum possible speed for your 
vehicles. 

 Show Events 
Select this option to display TRBOnet Server events (telemetry, alarms, 
and other events). 

 Show CanLog Events 
Select this option to display events that occurred in a vehicle (door 
opening, and other events). 

Export Route 
You can export the routes travelled by radio users in a GPX or KML files. To do 
this, after you have performed a Show Route command, click  and 
choose Export Route > Export to GPX file/ Export to KML file. 
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Route Playback 

• Click  and choose Route Playback. 

 

 In the list of radios, select the radio and the color with which to display 
the route for the radio. 

 From/To 
Specify the start and end dates of the time period for which to show 
the route. 

 Click the Load button. 
 Once you have loaded the route points, click the Play button to play 

back the route on the map. 

 

 

6.6.2.10 Geofencing 
The Geofencing feature allows controlling the location and speed of radios 
relative to manually defined regions on the map. 
The Geofencing monitoring consists of the manually defined regions and the 
tasks. The regions specify where to apply the rules, while the tasks specify how 
to apply the rules for the regions and radios. 
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• On the Map toolbar, click . 
The administrator can add/disable/delete the rules for Geofencing as 
well as edit the currently selected rules: 

• For more details on configuring Geofencing rules, see section 6.4.6.3, 
Geofencing. 

• To enable Geofencing rules, go to Administration, Tasks, and in the 
Tasks pane, select the checkbox next to Geofencing. 

 

6.6.2.11 Coverage Map 
The Coverage Map option allows to see RSSI levels on the map. 

• On the Map toolbar, click . 

 

For more details on configuring the Coverage Maps, see section Coverage Map 
(page 139). 

6.6.2.12 Select Map 

• On the Map toolbar, click . 

 

 Enter the Caption of the map that will be displayed in the active tab. 
 In the list of Available Maps, choose the map to be displayed. 
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Note: For more details on available map types, see section 
Map Types (page 128). 

6.6.2.13 Google Earth 
To open the Google Earth application: 

• On the Map toolbar, click . 

Note: Google Earth must be previously installed on the PC. To 
download Google Earth, go to the Google Earth website 
https://www.google.com/intl/en/earth/desktop/, and 
click Download. 

 

6.7 Job Ticketing 
TRBOnet Dispatch Console provides the Job Ticketing feature – the integrated 
ticketing system that allows dispatchers to create, assign, and track job tickets 
through the radio network. 

Note: Before using the feature, make sure that your TRBOnet 
Dispatch Software license includes Job Ticketing. 

• Click the Job Ticketing tab, and manage Job Tickets in the Job Ticketing 
pane. 

 

6.7.1 Adding Statuses for Job Ticketing 
• In the Job Ticketing pane, click the Statuses tab to see the statuses 

available for job tickets. 

https://www.google.com/intl/en/earth/desktop/
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• Click the Add button to add a Job Ticket status. 

 

 Name 
Specify a Job Ticket status name to display in the system. 

 Description 
Add a description for the job ticket status. 

 Action (CPS) 
Enter the action name as specified in MOTOTRBO CPS. 

Note: The Action (CPS) value must match the value of the 
corresponding Action/Response field configured for a 
radio in MOTOTRBO CPS, Job Tickets. 

 Status 
From the drop-down list, select the Job Ticket status (Accepted, 
Completed, In Progress, or Rejected). 

6.7.2 Adding Custom Fields for Job Ticketing 
In addition to the default fields (Priority, Deadline, etc.), you can add custom 
fields with pre-defined values to be used in tickets/ticket templates. 

• In the Job Ticketing pane, click the Custom Fields tab to see the list of 
custom fields available for job tickets. 
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• Click the Add button. 

 

In the Job Ticket Custom Field dialog box, specify the following: 
 Name 

Enter a name for the field. 
 Values 

Click the Add link and enter a pre-defined value for the field. 

6.7.3 Creating a Job Ticket 
• In the Job Ticketing pane, click the Job Ticketing tab to see the list of 

created job tickets. 

 

• Click the Add button to create a job ticket. 
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Note: To create a ticket from a template, click the arrow on 
the right of the Add button to select from the available 
ticket templates. For directions on how to create 
templates, see section 6.7.4, Creating a Ticket Template. 

 

In the Job Ticket dialog box, specify the following parameters: 
 Ticket ID 

This value will be set automatically once the ticket has been created. 
 Priority 

From the drop-down list, select the task priority. 
 Deadline 

Select this option and in the box to the right, enter a due date and time 
for the task. 

 Predefined Texts 
From the drop-down list, select a predefined text for the Job Ticket. 

• Click the  button to edit the predefined text. 

 

• Click the Add link and type the text in the line that appears. 
In addition, you can also add to this text: 
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 Priority 
Click this link to add the ticket priority to the text. 

 Due date 
Click this link to add the ticket due date to the text. 

 Due time 
Click this link to add the ticket due time to the text. 

 Text 
Enter the text message in this box. 

 Notify on status changes 
Select this option to send notifications to Dispatchers, Email and/or 
SMS groups when a Job Ticket status changes. 

 Notify if ticket is not accepted by 
Select this option to send notifications to dispatchers, Email and/or 
SMS groups if a radio does not accept the Job Ticket at the time 
specified in the box below. 

 Notification List 
Click this link and choose the recipients of selected notifications. 

 

You can notify dispatchers with the help of notifications in the Dispatch 
Console (on the Dispatchers tab, check Notify Dispatchers, and select 
dispatchers), Email groups by sending Emails to dedicated Email 
groups (click the Email tab, check Notify by Email, and select Email 
groups) and phone users by sending SMS to dedicated SMS groups 
(click the SMS tab, check Notify by SMS, and select SMS groups). 

 Comment 
Add a comment for the ticket. 

6.7.4 Creating a Ticket Template 
You can create ticket templates in advance to then use them when creating 
tickets. 
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• Click the Templates tab to see the list of templates available for job 
tickets. 

• Click the Add button to create a ticket template. 
• In the Job Ticket Template dialog box, fill in the desired fields, and click 

OK. 

Note: For information about the fields, see section 6.7.3, 
Creating a Job Ticket. 

In addition, you can enable automatic creation of the template-based tickets by 
using a scheduler. To do this, go to Create Automatically by Scheduler, click 
the arrow down button and select the corresponding scheduler. Or, click + on 
the right, and create a new scheduler. 

6.7.5 Selecting Ticket Status Color 
You can also color tickets based on their statuses. 

• Click the Job Ticketing tab, and on the toolbar, click the Status Colors 
button. 

 

In the Select Job Status Color dialog box that opens: 
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• Click the arrow on the right, and from the drop-down list, pick the color 
for the selected status. 

6.7.6 Assigning a Job Ticket 
• Select a job ticket in the list, and click the Assign button. 

Or, right-click the job ticket and choose Assign. 

 

In the Assign Job Ticket dialog box that appears: 

 

• In the list, select a radio or multiple radios, radio group(s), or logical 
group(s) to which to assign the job ticket. To switch between the Radio 
List, Radio Groups, and Logical Groups, click the  button and select 
the desired list. 

• Click OK to assign the ticket to the selected radio(s)/radio group(s)/logical 
group(s). 
As a result, the selected radio(s)/radio group(s)/logical group(s) will 
receive the job ticket. 
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Note: When you assign the job ticket to multiple radios and the first 
radio accepts the ticket, the behavior of other radios depends 
on the Job Ticketing Service type configured for these radios. 
If the Text Messages type is configured for the radios, all 
other radios will receive a corresponding text notification. 
If the MSI Proprietary type is configured for the radios (or 
Mobile Client is used as a radio), the ticket will be cancelled on 
all other radios (Mobile Clients). 

6.7.7 Viewing Job Ticketing Statistics 
• On the main menu, select Tools, then click Job Ticketing Monitoring to 

see the Job Ticketing statistic diagram: 

 

For more details on the statistics, see Job Ticketing Monitoring. 

6.7.8 Viewing Job Ticketing Reports 
• To view a job ticketing report, go to Reports (1), and select 

Usage Statistics Reports (2) – Job Ticketing (3). 
• On the Usage Statistics Reports pane, click the Report Settings tab, and 

specify the appropriate parameters and then click Generate Report. 
• Click the Job Ticketing tab to see the generated report. 
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6.8 Guard Tour / Route Management 
The Guard Tour / Route Management feature allows the user to create routes 
and assign them to selected radio subscribers or dispatchers. 

 

• Click the Route Management tab (1). 

6.8.1 Creating a Route 
• In the Route Management pane on the right, select the Management 

tab, then click the Create button (2) to create a new route. 
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• Name 
Specify a name for the route to display in the route list. 

• Description 
Add a description for the route. 

• Rule 
Select the type of the rule from the drop-down-list: 
 All checkpoints, strict order, strict schedule 

Checkpoints are to be attended in the specified order, each within a 
specified time range. 

 All checkpoints, strict order, loose schedule 
Checkpoints are to be attended in the specified order. The time for 
attending each checkpoint is not limited. 

 All checkpoints, loose order, loose schedule 
Checkpoints can be attended in any order, each at any time. 

• Click the Start/Stop Rules tab. 

Start Route 
Specify the rules to start the route. 
 Manually by dispatcher 

This option is enabled by default and cannot be edited. This option 
enables the dispatcher to start the route by clicking the Start button in 
the Route Management tab or in the Active Routes pane. 

 Automatically by receiving Text Message from a radio 
The route starts when the radio sends a specific text message to 
TRBOnet Server. If you select this option, then specify the text message 
the radio will send in the Message box. 



 

360 6 TRBOnet Dispatch Console 

 Automatically by receiving Telemetry Command from a radio 
The route starts when the user presses a preconfigured button on the 
radio and TRBOnet Server receives a telemetry command from the 
user's radio. If you select this option, specify the VIO contact, and from 
the Command drop-down list, select the signal level at which the 
user's radio should send the telemetry command. 

 Automatically by receiving DTMF command from a radio 
The route starts when the user sends a specific DTMF command to 
TRBOnet Server, for instance, #11#. If you select this option, specify a 
DTMF combination without the # characters in the Command box. 

 Automatically by receiving Status Message from a radio 
The route starts when the user sends a specific Status to TRBOnet 
Server, for instance, 1. If you select this option, specify the Status. 

 Wait for confirmation from a radio 
Select this option to start the route after the TRBOnet Server receives a 
confirmation from the radio.  In this case, the route is assigned to the 
radio or user and paused.  The route will be resumed after a 
confirmation is received. 

Pause Route 
Specify the rules to pause the route. 

Resume Route 
Specify the rules to resume the route. 

Finish Route 
Specify the rules to finish or stop the route. 
 Automatically after all points have been attended 

Select this option so that the route is finished automatically after all 
checkpoints have been attended. 

 Limit route processing time 
Select this option, and specify the maximum allowed time in the Max. 
Time box. If the time is exceeded, the route will stop automatically. All 
unattended checkpoints automatically change their statuses from 
'Waiting' to 'Not Attended'. 

• In the Route dialog box, click the Route Points tab. 
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 Click the GPS Points link (1) to add points to the selected map: 

 

 Select the map. For more details on map types, see section Map Types 
(page 128). 

 Click the Create link or double-click a selected point on the map to 
create a new route point: 

 

 Name 
Specify a name for new point to display on the map. 

 Location 
This box displays the current GPS coordinates of new point. 

 Radius 
Specify the radius within which to consider the point as attended. 

 Intermediate way point (not served) 
Select this option to exclude the point from being used as a 
checkpoint. 

 Time 
Specify the time the point is to be attended at. 

 Time delta 
Specify the time accuracy to attend the point. 

 Click OK to add the new point. 
 Click the Beacons link (2) to add a beacon as a checkpoint. 
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Note: To enable the Indoor feature, make sure your license 
includes Indoor Positioning (see section 5.1 License 
Information on page 11) and Indoor Service is selected 
in the list of available services (see section 5.12.1 
Services on page 33). 

 

 Click the Create link and then click a beacon in the list. 

 

 Click the Map Objects link to add a map object as a checkpoint. 

 

 Click the Create link and then click an object in the list. 

 

• In the Route dialog box, click the Checkpoint Statuses tab. 
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• Set status to Attended 
Select this option so that TRBOnet Server will change the checkpoint 
status to 'Attended' based on the information from the radio. 
 When the radio enters the point area 

Choose this option so that the radio detects the closest beacon and 
sends location data to TRBOnet Server. The respective checkpoint 
changes its status to 'Attended ' automatically. 

 By condition when the radio is in the point area 
If this option is chosen, the radio sends a preconfigured command to 
TRBOnet Server. The last detected checkpoint changes its status to 
'Attended ' by this command. Configure the preferred command(s): 
• Automatically by receiving Text Message from a radio 

Select this option so that the checkpoint is considered to be 
attended after the dispatcher receives a specific text message from 
the radio. If you select this option, then specify the text message the 
radio will send in the Message box. 

• Automatically by receiving Telemetry Command from a radio 
Select this option so that the checkpoint is considered to be 
attended after the dispatcher receives a specific telemetry 
command from the radio. If you select this option, specify the VIO 
contact, and from the Command drop-down list, select the signal 
level at which the user's radio should send the telemetry command. 

• Automatically by receiving DTMF command from a radio 
Select this option so that the checkpoint is considered to be 
attended after the dispatcher receives a specific DTMF command 
from the radio, for instance, #11#. If you select this option, specify a 
DTMF combination without the # characters in the Command box. 
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• Automatically by receiving Status Message from a radio 
Select this option so that the checkpoint is considered to be 
attended after the dispatcher receives a specific Status from the 
radio. If you select this option, specify the Status. 

• Statuses that can be set by dispatcher 
Select this option to allow the Dispatch Control operator to manually 
change the status of checkpoints in the Active Routes panel. 
In the drop-down list, select the checkpoint statuses to be available for 
the operator: Waiting, Attended, Unattended, and Alarm. 

• Set status to Alarm 
Select this option to allow the radio to set an alarm on the attended 
checkpoint. Configure the command(s) that can set the checkpoint status 
to 'Alarm'. 
 Automatically by receiving Text Message from a radio 

Select this option to set the point to alarm mode after the dispatcher 
receives a specific text message from the radio. If you select this 
option, then specify the text message the radio will send in the 
Message box. 

 Automatically by receiving Telemetry Command from a radio 
Select this option to set the point to alarm mode after the dispatcher 
receives a specific telemetry command from the radio. If you select this 
option, specify the VIO contact, and from the Command drop-down 
list, select the signal level at which the user's radio should send the 
telemetry command. 

 Automatically by receiving DTMF command from a radio 
Select this option to set the point to alarm mode after the dispatcher 
receives a specific DTMF command from the radio. If you select this 
option, specify a DTMF combination without the # characters in the 
Command box. 

 Automatically by receiving Emergency from a radio 
Select this option to set the point to alarm mode after the dispatcher 
receives an Emergency from the radio. 
• Emg. Type 

Select the Emergency type from the drop-down list. 
 Automatically by receiving Status Message from a radio 

Select this option to set the point to alarm mode after the dispatcher 
receives a specific Status from the radio. If you select this option, 
specify the Status. 

• In the Route dialog box, click the Notifications tab to manage 
notifications to a radio. 
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Note: To enable an option, select the checkbox. The Text 
Message boxes already include text. If necessary, 
replace the text with your own text, using variables as 
placeholders that will be substituted with actual data. 

 Send a Text Message on route assign 
Select this option to inform a radio holder that the route is assigned to. 

 Send a Text Message on route start 
Select this option to inform a radio holder that the route started. 

 Send a Text Message on route suspend 
Select this option to inform a radio holder that the route is suspended. 

 Send a Text Message on route resume 
Select this option to inform a radio holder that the route is resumed. 

 Send a Text Message on route finish 
Select this option to inform a radio holder that the route is finished. 

 Send a Text Message when approaching attendance time 
Select this option to inform a radio holder that the next checkpoint is 
expected in the time interval specified in the Time before attendance 
box. This message is only available for routes with the specified 
attendance time. 

 Send a Text Message after point is attended 
Select this option to confirm attending a checkpoint. 

 Send a Text Message if point is not attended 
Select this option to notify a radio holder if the point was not attended. 

 Send a Text Message if point is in alarm mode 
Select this option to notify radio holder if the point is in alarm mode. 

• In the Route dialog box, click the Logical Groups tab. 
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 Select a logical group(s) in the list of available groups. 
 Assign Logical Groups to a radio when the route starts 

Select this checkbox so that when the route is assigned to a radio, the 
selected logical group(s) will automatically be assigned to the radio. 

Note: For more information about logical groups, see section 
6.4.30, Logical Groups (page 279). 

• Click OK to save settings. 
The new route is now added to the route list (1): 

6.8.2 Starting a Route 

 

• Click the Start button (2) to start the route: 
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In the Start Route dialog box, specify the following parameters: 
 Name 

Enter a name for the route to be started. This name will be displayed in 
the Active Routes pane. 

 Start Date 
Select a date to start the route on. 

 Route 
From the drop-down list, select the route to start. Click the Create 
Route button to create a new route based on the selected route. Click 
the Modify button to modify selected route parameters. 

 Radio 
From the drop-down list, select the radio to assign the route to. 

 Radio Owner 
From the drop-down list, select the Users to assign the route to. 

Note: Select only one of the two (Radio or Radio Owner) to 
prevent an incorrect route. 

 Dispatcher 
From the drop-down list, select the dispatcher to monitor the route. 

 Click OK to start the route. 
The active route appears (1) in the Active Routes panel. 
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If a route point is attended in time, it is displayed in green (2) 
If a route point is not attended in time, it is displayed in red (3). 
For more operations with checkpoints, see section 6.5.8.6, Active Routes 
(page 328). 

6.8.3 Tracing Active Route on Map 
• In the Route Management pane, click the Monitoring tab (1). 

 

• In the upper-left pane, select the route (2) to be traced on the map. 

6.8.4 Stopping a Route 
Depending on the route configuration settings, a route/guard tour can be 
stopped automatically: 

• by a command sent from the radio; 
• when all checkpoints are attended; 
• when the route time is elapsed. 

To manually stop the route: 
• Click the Stop button to stop the route. Once the route is stopped, it will 

disappear from the Active Routes panel. 
After the route is stopped, the checkpoint statuses cannot be modified neither 
automatically, nor manually. 

6.8.5 Generating Route Reports 
The administrator can generate reports on the finished routes. 

• Click the Reports (1) tab, and in the Reports pane select Common 
reports > Completed Routes (2): 
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6.9 Text Messages 
In the Text Messages tab, the dispatcher can review and send text messages to 
other dispatchers, individual radio subscribers and radio groups: 

 

1. Radio List 
displays dispatchers and radio subscribers available for text 
communication. 

Note: Radios must be equipped with a display to receive Text 
Messages. 

2. Text Messages panel 
displays the latest messages transmitted via a radio channel. 

3. New Message panel 
provides you with text sending options. 
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4. Calls Panel in compact mode 
allows making voice calls. 

6.9.1 Sending Text Messages 
The dispatcher can send a text message to: 

• Selected Radio 
• Selected Radio Group 
• Selected Logical Group 
• Selected Dispatcher 
• All Online Dispatchers or a group of dispatchers 

The dispatcher can send a text message to selected subscribers from: 
• New Message panel 
• Radio List 

6.9.1.1 New Message panel 
• In the New Message panel, click the ellipsis (…) button. 

 

• In the Select Destination dialog box, select the radio, radio group or 
dispatcher and click OK. 

• Type the text message you want to send. 

Note: The size of a text message is restricted to 125 
characters. 

• Click the Attach File button if you want to attach a file to the message 
being sent. 

• Click the Send button. 
The text message will be displayed in the Text Messages panel. 
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The message details highlighted in red indicates that the message recipient is 
offline and the message will be delivered as soon as the recipient gets back 
online again. 
The message details in gray indicate that the message has been delivered. 

6.9.1.2 Radio List 
• On the Radio List, right-click the radio/radio group/dispatcher you want 

to send a text message to, and choose Send Message. 

 

• In the Send Text Message dialog box that appears, specify the following 
parameters: 

 

 Destination 
This box displays the destination of the message. 

 In the Text box, type the message text. You can also insert a template 
text from the Templates list box. Note that the size of a text message 
is restricted to 125 characters. 

 In the Destination list, add recipients of the text message by selecting 
radios/radio groups/logical groups/dispatchers. 

 Store and attempt to deliver if the user is offline 
Select this option to store the message on the server if a radio is 
offline, and to send it as soon as the radio becomes online. 
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Note: The storage time is set in TRBOnet Server's Advanced 
Settings > Text Message Passive timeout (Unlimited, 
by default). 

 Click Send. 

6.9.2 Extended Messages 
The Extended Messages service is a special function allowing users to 
send/receive detailed preconfigured templates containing necessary 
information. 
This service was created especially for clients who need to use more detailed 
and structured messages in their work. If the standard messages are not 
enough to contain all the information you need to send, you may use the 
Extended Messages service. Also note that an extended message can only be 
viewed on a Dispatch Console. 

6.9.2.1 Send Extended Text Message to a Radio 

 

• Click the Text Messages tab (1). 
• Click the View menu, and select Show Extended Messages Tab (2). 
• In the Text Messages pane, click the Extended tab (3), and New 

message (4). 
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• Select the template in the list (1). For instructions on how to create 
templates, see section 6.4.22.1, Templates for Extended Messages. 

• From the drop-down list (2), select the radio to which to send the 
extended message. 

• Click Send to Radio (3) to send the extended message to the selected 
radio. 

6.10 Voice Recording 
On the Voice Recording tab, the dispatcher can display the list of voice calls 
recordings according to certain criteria, listen to the voice recordings and save 
them to a file. 

 

• Click the Voice Recording tab (1). 
• In the Voice Recording panel, specify the criteria according to which you 

want to display call recordings, and click Load Data (2). 
• In the right pane, you will see the list of calls according to the criteria you 

have specified. 
• To play back a recording, select it in the list and click Playback (3). 
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Note: For more actions available in the Voice Recording panel, see 
section 6.5.8.1, Recent Calls/Events, Voice Recording. 

6.11 Reports 
The Reports tool provides you with various printing forms with monitored radio 
network activity data. 

• Click the Reports tab. 

 

6.11.1 Report Types 
TRBOnet Dispatch Console supports the following report types: 

• General Information 
These reports contain general information on the radio systems 
registered in TRBOnet. 

• Current Reports 
These reports contain current information on the radio systems 
registered in TRBOnet. 

• System Reports 
These reports contain system information on the radio systems 
registered in TRBOnet. 

• Usage Statistics Reports 
These reports provide information on various activities that occurred in 
the radio systems during a specified time range. The reported 
information may include information about Messages, Radio Statuses, 
User Events and Notes, Allocated Radios, Disabled Radios, Job Ticketing, 
Completed Routes etc. 

• Location History 
These reports contain movement details for GPS and Indoor Positioning, 
for a selected time period. 

• Security Reports 
These reports contain information related to security issues that may 
affect the radio systems connected to TRBOnet. 
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• Data Export 
This report contains information on extended notes in the messages. The 
report can be generated in XLS or XML format. 

6.11.2 Main Report Parameters 
To generate a report, go to Reports section and select a report type you want 
to generate. 
When generating a report, you might need to specify the parameters listed 
below: 

Time Range 
• Start 

The date from which to start the report. 
• End 

The date on which to end the report. 

Filter Content 
• Message Type 

Select available message types from the drop-down list (All Messages, 
Talk Sessions, Text Messages, and other message types). 

• Radio System 
In the drop-down list, select the system(s) to include in a report. 

• Radio 
In the drop-down list, select the radio(s) to include in a report. 

• Radio Group 
In the drop-down list, select the radio group(s) to include in a report. 

• Logical Group 
In the drop-down list, select the logical group(s) to include in a report. 

• Dispatcher 
In the drop-down list, select the dispatcher(s) to include in a report. 

• Radio ID 
Enter the Radio ID or multiple Radio IDs. 

• Find Text 
Enter the text to filter by. 

6.11.3 Common Command Buttons 
Below are the buttons common for all reports that you generate: 

• Generate Report 
Click this button to generate a report according to the selected report 
settings. 

• Save Report Profile 
Click this button to save the current report settings as a report profile. 
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• Delete Report Profile 
Click this button to delete the currently selected report profile. 

6.12 Radio Allocation 
The radio can be assigned to a selected employee registered in the system. 
All available radios are disabled and an employee will need to type in a 
username and password to take and enable the selected radio. When an 
employee returns the allocated radio, it gets disabled again. 

• Click the Radio Allocation tab (1) to assign radios to users: 

 

• Select the radio in the list and click the Take/Return Radio button (2): 

 

 Radio 
This box displays the selected radio. 

 User 
From the drop-down list, select the user to allocate the radio to. 

 Password 
Enter the password for the selected user. 

Note: For more details on user access to Allocation Console, 
see section 6.4.29 Users (page 275). 

• Click the Take Radio button to assign the radio to the selected user. 
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You can also add required allocation data by clicking the Add Missing Data 
button (3) and selecting either Manually or From File from the drop-down 
menu. 

Note: If you select From File, the CSV file must contain 4 
fields: Radio ID, User's display name, Date/Time taken, 
Date/Time returned. For example, 
1,John,2024-04-27 12:00,2024-04-27 16:00 
2,Tim,2024-04-27 12:00,2024-04-27 16:00 

In addition, the administrator can generate reports on the allocated radios. 
• Click the Reports (1) tab, and in the Reports pane, select 

Usage Statistics Reports > Radio Allocation (2): 

 

6.13 Beacons 
TRBOnet Dispatch Console provides the Indoor Positioning feature to monitor 
the location of radios inside a building where GPS signals are not present. The 
feature requires additional hardware (beacons located around the building and 
Bluetooth modules/option boards installed in radios). 

Note: To enable the Indoor Location Tracking feature, your license 
must include Indoor Positioning (see section 5.1, License 
Information) and Indoor Service is selected in the list of 
available services (see section 5.12.1, Services). 

A radio unit will be displayed on the indoor floor plan at the beacon location as 
soon as the radio enters the beacon's coverage area. 
If the Show last known indoor locations of online radios option is selected in 
Tools > Options > Map, online radios will remain displayed at the beacon 
location after they left the beacon's coverage area and have not yet detected 
another beacon. 
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Hovering over the beacon icon on the map will provide a count of the number 
of radios (mobile devices) that are currently in this beacon's coverage area (for 
example, Room 1(3) - there are 3 radios in Room 1). 
In addition, you can view devices that were last seen near the beacon. Right-
click the beacon on the map and, on the shortcut menu that appears, choose 
Show Nearby Devices. As a result, you will see the list of devices that were last 
seen near this beacon and have not yet detected another beacon. If you select 
the lower checkbox, this list won't contain last seen devices that have already 
sent a new GPS fix. 

 

6.13.1 Adding a Floorplan 
Click the Location Tracking tab (1), then click Map (2) and choose Open New 
Map in Tab: 

 

 Map Type 
From the drop-down list, select 'Beacon 2D' to enable 2D floor plan, or 
'Beacon 3D' to enable 3D floor plan (3). 

 Click Add (4), and browse for the required map on your PC. 
 Click OK (5) to add the map. 

6.13.1.1 Floor Plan Toolbar 
The Floor Plan pane's toolbar is located in the upper part of the Floor Plan 
pane: 
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1. Zoom in/out 
Click the Zoom buttons to zoom in/out the floor plan. 

2. Default View 
Click the arrow beside  and choose Save as Default View to save 
current floor plan as a default view. The dispatcher can save only one 
default view. 
To open the default view, click the arrow beside  and choose Show 
Default View. 

3. Set Location 
Click the Set Location button to manually set a beacon on the floor plan. 

4. Available beacons drop-down list 
Select a beacon from the list and click the Set Location button to put the 
selected beacon on the floor plan. If you are going to add a beacon, select 
'New Beacon' from the drop-down list and click the Set Location button 
to add a beacon to the floor plan. 

5. Show Beacons 
The dispatcher can select which beacon types to display on the floor plan. 
 All – all beacons are displayed on the map. 
 With Radios – beacons with attached radios are displayed on the map. 
 Without Radios – beacons without radios are displayed on the map. 
 In Alarm - beacons in Alarm mode are displayed on the map. 
 No – all beacons are hidden on the map. 

6. Show Info 
From the drop-down list, select which information to display for beacons. 

7. Images 
From the drop-down list, select an image size for beacon icons. 

8. Route 
 Click Route > Show Route to display a route traveled by the radio for 

the selected time period. 
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• Radio 
Select the radio to display the route for. 

• From/To 
Specify the time period to show the route for. 

• Color 
Select a color to display the route with. 

• Click OK to show the route for the selected radio. 
 Click Route > Play Back Route. 

 

• Select the time period to request data for. 
• Select the radio(s) to request data for. Click Select All to display 

history for all radios registered in the system. Click Clear All to 
cancel radio selection. 

• Click Load to load the history. 
9. Overview 

Click this button to view the entire floor plan. 
10. Select Map 

Click this button to change the map displayed in the current tab. 
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6.13.2 Adding a Beacon to the Floor Plan 
• Click the Set Location button (1) and then click on the map to point the 

location of a physical beacon on the floor. 
• In the dialog box that appears (2), specify the beacon properties. 

 

 Type 
Select the beacon type from the drop-down list (K-Term or iBeacon). 

 Name 
Specify a name for the beacon. 

 Major ID and Minor ID 
Enter the beacon’s major and minor ID exactly as specified on the 
iBeacon device. 
Or, if a K-Term beacon is being added: 

 Beacon ID 
Enter the beacon’s ID exactly as specified on the K-Term device. 

 Description 
Add a description for the beacon. 

6.13.3 Editing Beacon Parameters 
• Select a beacon in the Objects panel and double-click to edit its 

parameters. 
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• In the Beacon properties dialog box that appears, edit the desired 
properties. 

Note: For more details on K-Term beacons, see the following 
article at https://trbonet.com/kb/how-to-find-out-a-
beacon-id/. 

6.13.4 Unregistered Beacons 
If the radio detects an unregistered beacon, this beacon will appear in the 
Unregistered Beacons folder at the top of the Objects pane. 

 

To add an unregistered beacon to the Dispatch Console, right-click it and 
choose Add Beacon on the shortcut menu. 

http://kb.trbonet.com/public.pl?Action=PublicFAQZoom;ItemID=36
https://trbonet.com/kb/how-to-find-out-a-beacon-id/
https://trbonet.com/kb/how-to-find-out-a-beacon-id/
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7 TRBOnet Web Console 
TRBOnet Web Console is a special online application. It is an extension for 
TRBOnet Dispatch Software which allows dispatchers to get access to the 
system via a Web browser. The Web Console is the best solution for carriers, 
operators and systems with a huge number of users. 
This application allows you to monitor your system without any special 
software installed on your computer. 

7.1 Installing Web Console 
• Click Start>Control Panel>Programs and Features. 
• Click the Turn Windows features on or off link. 

 

• In the Windows Features dialog box, expand Internet Information 
Services: 
 Expand Web Management Tools and make sure that 

IIS Management Console is selected. 
 Go to World Wide Web Services>Application Development Features 

and make sure all of them are selected. 
 In addition, expand Common HTTP Features and make sure that 

Static Content is selected. 



 

384 7 TRBOnet Web Console 

 

• Restart your PC. 
• Click Start>All Programs>Accessories>Command Prompt. 

 

• For 32-bit systems: 
Go to This PC>Local Disk (C: )> Windows > Microsoft.NET > Framework 
> v4.0.30319/aspnet_regiis. 
For 64-bit systems: 
Go to This PC>Local Disk (C: )> Windows > Microsoft.NET > 
Framework64 > v4.0.30319/aspnet_regiis. 

 

• Drag the aspnet_regiis file into the Command Prompt then press the 
space bar and add the -i key. Then press the Enter key: 
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• Go to Control Panel > Administrative Tools. 
• Double-click the Internet Information Services (IIS) Manager shortcut 

and double-click ISAPI and CGI Restrictions. 

 

• In the Restriction column, set Allowed in all lines. 

 

• Copy the Web Site archive WebConsole to Computer > Local Disc (C: ) 
>inetpub to create a folder for the Web Console. 

• Go to Application Pools (1). Double-click DefaultAppPool (2) and check 
the .Net CLR Version (3): 
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• Click Sites (1), right-click Default Web Site (2) and choose View 
Applications (3): 

 

• Click the Add Application link. 

 

• Specify the Alias and Physical path for the application: 
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• Browse for the folder with unarchived Web Console. 
• Click OK. 
• Select Application Pools (1) and click the Set Application Pool Defaults 

link (2): 

 

• Set Enable 32-Bit Applications to True (3). 
The Web Console will be added as an application to under the Default 
Web Site: 

 

Note: Make sure your account has sysadmin privileges (for 
more details, see Appendix B: Configuring SQL Server 
2012 for Local System Account on page 399, and 
Appendix C: Granting Sysadmin Role to Local System in 
SQL Server 2012 on page 402) and the database 
connection is successful (see section 5.2, TRBOnet 
Server Database on page 14). 
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7.2 Configuring Web Console 
• If TRBOnet Server is not installed on your PC, select the application and 

click Application Settings: 

 

• Specify the IP address and Port of the PC with installed TRBOnet Server: 

 

• Right click TRBOnet Web Console and choose Edit Permissions. 

 

• Click the Security tab and then click the Edit button to edit permissions: 
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• Select User in the Users list. In the Allow column, select Write: 

 

• Click Apply. 
• Click OK. 

To open TRBOnet Web Console: 
• Go to Internet Information Services (IIS) Manager > Connections 

>Sites > Default Web Site > TRBOnet 
• Right-click it and choose Manage Application > Browse. 

 

TRBOnet Web Console is now ready for operation. 

7.3 Using Web Console 

7.3.1 Connecting to TRBOnet Server 
• Launch the browser. 
• In the browser's address bar, enter the IP address of the PC with the 

installed TRBOnet Web Console, and the path (for example, 
10.10.100.99/TRBOnet). 

Note: For the path, see section 7.1, Installing Web Console, 
IIS Manager>Add Application>Alias 

As a result, the TRBOnet Login page will open: 
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• Login 
Enter the User Name registered in the TRBOnet Dispatch Console Users 
list. 

• Password 
Enter the user password. 

• Click Connect. 
Once you have connected to TRBOnet Server, you will see a window like this. 

 

7.3.2 Radio List 
The Radio List pane is located on the left and contains the list of radios. From 
this pane, you can perform the following tasks. 

Click the  button to see the selected radio in the center of the map. 

Click the  button to button to display a route traveled by the selected radio 
on the map. 
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Specify the From and To date and time. Select the Optimize Route option to 
group all points in a 100-meter radius. 

Click the  button to request a location of the selected radio. 

 

Click the  button to display the selected radio properties. 

 

7.3.2.1 Disabling a radio 
To disable a radio: 

• Right-click the desired radio in the Radio List pane. 
• In the shortcut menu that opens, click Disable. 
• Enter the Reason and click OK. 

Note: The dispatcher can disable a radio when they have relevant 
Access Rights. 

7.3.3 Map 
7.3.3.1 Map Layers 

• Click the small plus button on the right of the Map pane. 
• Choose the map layer to display in the Map pane. 
• In the Overlays list, select whether to display Regions, Map Objects and 

Radios on the map. Just select/clear the corresponding checkbox. 
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7.3.3.2 Zoom In/Out 
• Click the large plus button on the left of the Map pane to zoom in the 

map. 
• Click the large minus button on the left of the Map pane to zoom out the 

map. 
Or: 

• Use the mouse wheel to zoom in/out the map. 

7.3.3.3 Radio Coordinates and Address 
• In the Map pane, click the radio you want to inspect. 

As a result, a window will appear displaying the coordinates and address 
of the inspected radio. 

 

7.3.3.4 Filter Radios 
You can filter the display of radios on the map. To do this, use the colored car 
buttons at the top of the Map pane. 
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• Click  to remove radios that are online and have a detected beacon 
position from the map view. Click this button again to bring them back to 
be displayed. 

• Click  to remove radios that are online and have a detected GPS 
position from the map view. Click this button again to bring them back to 
be displayed. 

• Click  to remove radios that are online and have no detected GPS 
position from the map view. Click this button again to bring them back to 
be displayed. 

• Click  to remove radios that are offline and have no detected GPS 
position from the map view. Click this button again to bring them back to 
be displayed. 

• Click  and select the visibility of the radios having On Duty and/or Off 
Duty statuses. 

7.3.3.5 Search by address 
• In the Find Address box, enter the address you want to locate on the map. 
• Click the magnifying glass button on the right. 
• In the Found addresses window, click the address to locate it on the map. 

 

7.3.4 Text Messages 
With TRBOnet Web Console, you can send text messages to radios/radio 
groups/dispatchers. 

• Click the Messages tab at the top of the window. 
• Click the Send Text button. 
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In the Send Text Message window that appears: 
 Enter the text of the message. 
 Select the radios/radio groups/dispatchers to send the message to. 
 Select the Send to Offline option to send the message to offline 

radios. 

7.3.5 Job Ticketing 
With TRBOnet Web Console, you can create, assign, and track job tickets 
through the radio network. 

• Click the Job Ticketing tab at the top of the window. 

 

In the upper pane, you see the list of created job tickets. In the lower pane, 
there are assigned job tickets. 

7.3.5.1 Add a Job Ticket 
• Click the Add button. 
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• Ticket ID 
This value will be set automatically once the ticket has been created. 

• Text 
Enter the text message in this box. 

• Enable Deadline 
Select this option and in the End Time box, specify a due date and time 
for the task. 

• Priority 
From the drop-down list, select the task priority level. 

• Comment 
Enter a comment for the ticket. 

• Click OK. 
Once you have added a ticket, it will appear in the list of tickets in the upper 
pane. 

7.3.5.2 Assign a Job Ticket 
Select the job ticket in the upper pane, and click the Assign button. 

 

• In the list, select a radio(s), radio or logical group to which to assign the 
job ticket. 

• Click OK to assign the task to selected radio(s). 
As a result, the selected radio will receive the job ticket. The assigned job 
ticket will appear in the upper pane. 
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7.3.6 Reports 
• Click the Reports tab at the top of the window. 

 

• In the right pane, select report parameters and click Generate Report. 
Once the report is generated, you will see it in a separate tab of your Web 
browser. 

 

You can print the report, save it as a file, and so forth. 

7.3.7 Alarms 
When an alarm is received from a radio, the radio icon will turn red, and a 
corresponding Information window will pop up displaying the radio's name, 
coordinates, and speed. 
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Appendix A: SQL Server Edition Considerations 
How to select SQL Server 

  0 - 200 subscriber units 200 + subscriber units 

Windows 7, Windows Server 2008 MS SQL 2008 Express MS SQL 2008 Standard 

Windows 8, Windows Server 2012 MS SQL 2012 Express MS SQL 2012 Standard 

Windows 10, Windows Server 2016 MS SQL 2016 Express MS SQL 2016 Standard 
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Appendix B: Configuring SQL Server 2012 for Local 
System Account 

During installation of MS SQL Server 2012, you can grant the required role to 
Windows Local System account in advance. On the configuration setup, click 
Database Engine Configuration: 

 

Windows Authentication mode 
• Click Add to add an additional account to MS SQL Server administrators. 
• In the Select Users or Groups dialog box, click the Advanced button in 

the Enter the object names to select box to find a required user name. 

 

• Click the Find Now button and select LOCAL SERVICE account. Click OK to 
add the user and close the window. 
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• NT AUTHORITY\LOCAL SERVICE (LOCAL SERVICE) will be added to the 
list of SQL administrators: 

 

• Click Next and follow the prompts to finish the installation. 



 

Mixed Authentication mode 401 

TRBOnet Enterprise — User Manual 

Mixed Authentication mode 

 

• Click Mixed Mode (SQL Server authentication and Windows 
authentication). 

• Enter and confirm the password for SA SQL user in the Enter password 
and Confirm password boxes. 

• Click the Add Current User button (unless it is already there). 

Note: Once you have added the SA account, you'll be able to use this 
SA account to connect to SQL Server with administrator 
privileges as an alternative to a Windows user account. 
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Appendix C: Granting Sysadmin Role to Local 
System in SQL Server 2012 

If you have already installed MS SQL 2012, you need to grant sysadmin role to 
Local System account in MS SQL Server 2012. 

• From the Start menu, run SQL Server Management Studio. 
• Connect to your database instance where TRBOnet database is created. 
• Go to Security node and select Logins. 

 

• Right-click NT AUTHORITY\SYSTEM login and choose Properties. 
• In the Login Properties window, select Server Roles and select the 

sysadmin checkbox. 

 

• Click OK to add sysadmin privileges to the selected user. 
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Appendix D: Backing up and Restoring Database 
and Audio Recordings 

Configure Backup 
TRBOnet Dispatch Software has an automatic mechanism for backing up 
database and stored files. Initially, it defaults to three paths to store database 
backups, audio/video recording files, and message attachments. 
For TRBOnet Enterprise: 
%ProgramData%\Neocom Software\TRBOnet.Enterprise\Backups 
%ProgramData%\Neocom Software\TRBOnet.Enterprise\Audio 
%ProgramData%\Neocom Software\TRBOnet.Enterprise\Files. 
For TRBOnet Plus: 
%ProgramData%\Neocom Software\TRBOnet.Plus\Backups 
%ProgramData%\Neocom Software\TRBOnet.Plus\Audio 
%ProgramData%\Neocom Software\TRBOnet.Plus\Files. 
For your convenience, the default paths can be changed: 

• Open TRBOnet Server and stop the TRBOnet Server service. 

 

• To customize storage locations, on the Configuration pane, select 
Storage Locations, then specify locations other than the default ones. 
The database backups, voice/video recordings, and message attachments 
will be stored in their specified locations. 

Note: Older backups are not deleted automatically. It is 
recommended that you regularly delete the files you no 
longer need to avoid running out of storage space. 
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• Save your changes and restart the service. 

Back up Database and Stored Files 
To back up the database and audio recordings, do the following: 

• In the Dispatch Console go to Administration (1), and select Database 
(2) in the Navigation tree. 

• Click the Back Up Database (3) button: 

 

• Specify the backup details: 
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 Back up database 
Select this option to back up the database itself. 

 Back up stored files 
Select this option to back up the stored files (audio, video, etc.). 

 Remove 
Select this option to remove data from the database and the stored 
files. 

 Remove data older than date 
Specify the date to remove data older than that specified date. 

 Database records 
Select to remove the database records. 

 Stored files 
Select to remove the stored files (audio, video, etc.). 

 Click OK to run the backup procedure. 
The Backup progress bar will be displayed in the lower-right corner. 

1. In a while, a ZIP archive will be created in two possible directories: 
For TRBOnet Enterprise: 

• The default directory is %ProgramData%\Neocom 
Software\TRBOnet.Enterprise\Audio 
for recording files and %ProgramData%\Neocom 
Software\TRBOnet.Enterprise\Backups for database backup files. 

• The custom directory is specified in TRBOnet Server settings. 
For TRBOnet Plus: 

• The default directory is %ProgramData%\Neocom 
Software\TRBOnet.Plus\Audio 
for recoding files and %ProgramData%\Neocom 
Software\TRBOnet.Plus\Backups for database backup files. 

• The custom directory is specified in TRBOnet Server settings. 
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2. The archive includes the database backup file and audio recordings files. 
The archive name contains the date of backup. New backup files will be 
placed in the same directory. 

 

For TRBOnet.Plus: 

 

Restore Database 
To restore the database 

• Open TRBOnet Server and stop the TRBOnet Server service. 
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• Unzip the backup archive and open the folder: 

 

 
• Run SQL Server Management Studio with sufficient rights to manage 

databases. 

 

• Select Database in the navigation tree (for example, TRBOnet): 
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• Right-click the selected database, and go to Tasks/Restore/Database: 

 

Select Database backup properties: 
• In the Destination group, type in or select Database name to back up to 

from the drop-down list (for example, TRBOnet). 
• In the Source group, click Device. 
• Click the ellipsis (…) button to select the directory with database backup: 
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• Click Add and select the directory to which you unarchived the database 
backup (for example, C:\TRBOnet\Backup\DB). 

 

Note: Select the *.bak file type. 

• Click OK to add the directory. 

 

• Click OK. 
The database is added to the list of restored databases. 

 

• Select the checkbox and click OK to restore the database. 
• In the Configuration pane, select Database. 
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• From the Database drop-down list, select the restored database. 

 

• Click Test Connection to check the connection to the database. 
• Click Upgrade Database to upgrade the database if the current database 

was restored from the database version lower than current. 
• Click the Save changes and restart service link. 

 

Restore Voice Recordings 
To restore the audio file: 

• Launch TRBOnet Server and stop the TRBOnet Server service. 
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• Go to Storage Locations section in the navigation tree and specify 
custom directory for voice recordings (for example, for TRBOnet 
Enterprise C:\TRBOnet.Enterprise\Backup\Audio; for TRBOnet Plus: 
C:\TRBOnet.Plus\Backup\Audio). 

 

• Go to the directory you specified to store backup audio files. 
• Unzip the backup archive: 
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• Copy unarchived audio files to the folder specified in TRBOnet Server 
settings (for example, C:\ProgramData\TRBOnet Dispatch Software 
\Audio): 

 

• Click the Save changes and restart service link. 

 

Thus, the audio files will be restored. 

Schedule Backups 
To set a scheduled backup for the database and audio recordings, do the 
following: 

• In the Dispatch Console, go to Administration section and select 
Database in the Navigation tree: 

• Click the Schedule Backup button: 
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• In the dialog box that appears, specify the Backup details: 

 

• Enable scheduler 
Check to enable the database backup scheduler. 

• Scheduler 
Click the arrow button on the right, and on the drop-down list select the 
required scheduler(s). Or, click + on the right, and create a new 
scheduler. For directions on how to create schedulers, see section 6.4.23, 
Schedulers. 

• Backup database 
Check to back up the database itself. 

• Backup stored files 
Check to back up the stored files (audio, video, etc.). 

• Remove 
Check to remove the stored files and the database records. 
 Remove data older than [X] days 

Select the number of days. 
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 Database records 
Check to remove the database records. 

 Stored files 
Check to remove the stored files. 

• Click OK to run the backup procedure. 
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Appendix E: SIP Setup for Motorola Phone System 
The native MOTOTRBO phone system is supported in the case of a direct IP 
connection to the repeater. MOTOTRBO Phone system is recommended for IP 
Site Connect mode. 

Note: No extra license per repeater is required for Digital Phone 
Patch from Motorola. 

TRBOnet Software and Repeaters 
TRBOnet Server requires a specific setup for a repeater in the IP Site Connect 
mode as well as for SIP in order to make the phone system work properly. 

Note: MOTOTRBO Phone System is available for repeaters in IP Site 
Connect mode. For a system based on the control stations, use 
TRBOnet Phone System. 

Launch MOTOTRBO CPS and go to Repeater's General > General Settings: 

 

The Radio ID of the repeaters in CPS must differ from the TRBOnet Peer ID. 
TRBOnet Dispatch Console acts as another virtual peer repeater with a Peer ID. 
For example, given an IPSC network consisting of 1 master and 3 peers, the 
repeaters' IDs (Radio IDs in CPS codeplugs for the repeaters) in this example 
would be 1, 2, 3, 4. The TRBOnet Peer ID must not be a value of 1, 2, 3, or 4, and 
must differ from all the repeaters (the master and all peers), otherwise a 
conflict will happen in the network as there are multiple peers with the same 
ID. The default TRBOnet Radio ID is 64250. 

• Open TRBOnet Dispatch Console. 
• Go to Administration (1), Phone Calls (2), Configuration (3), Configure 

(4) and set Access code and Deaccess code (5) to 0 and #, respectively: 
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Programming Radios 
A special setup is required for radios in MOTOTRBO CPS. 

• Read a subscriber's radio in CPS and go to Systems > Phone Systems > 
System (1): 

 

• Make sure that Gateway ID (2) is equal to TRBOnet Peer ID in the 
Repeater settings of TRBOnet Server. 

• Set Access Code to 0 and Deaccess Code to #, respectively (3). 
• Go to Zone/Channel Assignment >…> Zone> Channel (1) and select the 

Phone System you have previously specified (2): 
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Appendix F: NAI VOICE & DATA Support 
TRBOnet Dispatch Software supports MOTOTRBO Network Application 
Interface (NAI) VOICE and DATA.  
NAI protocol allows operating with MOTOTRBO Capacity Plus and MOTOTRBO 
Linked Capacity Plus repeaters over IP (Wireline Dispatch Console). 
Voice Repeaters must have NAI VOICE and NAI DATA license activated. Data 
Revert repeaters must have NAI DATA license activated. A repeater must have 
32 Mb memory. 

Voice and Data Flow 1 
TRBOnet Voice and Data flow for NAI is represented on the following scheme: 

TRBOnet 
Server

Dispatcher

MS SQL Server

LCP/Cap+

Voice only

Data

TRBOnet Server PC

DDMS
 (Presence
 Notifier)

MNIS 
(Data 

Geteway)

 

Voice and Data Flow 2 
MNIS is responsible for sending/receiving Data Packages and forwarding them 
to TRBOnet Server. 
DDMS (aka Presence Notifier) is responsible for ARS and notifies TRBOnet 
Server when a radio is turned on/off. For more details, see 
NAI_RM_Training_v02.pdf. 
All the repeaters in all sites should be available for TRBOnet Server, which 
normally requires Port Forwarding rules on routers. For more details, see 
MOTOTRBO Linked Capacity Plus (LCP) - HP MSR 20-20 Router Configuration Guide. 

Single PC Installation 
TRBOnet Server and Dispatch Console can be installed on the same computer. 

https://trbonet.com/faq/images/2005/HP_MSR_20-20_Linked%20Capacity%20Plus%20(LCP)%20Config%20Guide.pdf
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Client and Server

LCP/Cap+ System

 

Client-Server Installation 
For the systems with 2 and more dispatch positions, it is recommended to have 
a dedicated server computer (could be a virtual machine). 

TRBOnet 
Server

LCP/Cap+ System
Dispatcher 1

Dispatcher N  

TRBOnet Server and all the LCP sites must be in different networks, behind 
their corresponding routers: 
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TRBOnet
Server

Network 0

Site 2, Network 2

Site 1, Network 1

Site 3, Network 3

 

Use the recommended Routers only. 

Notes: 
• One TRBOnet Server computer is for one LCP System. 
• It is possible to connect two or more LCP systems (System Bridging). 
• TRBOnet System Bridging supports Group and Individual Calls. 
• It is possible to use a Virtual machine as a Server. 

TRBOnet
Server

for System 1

LCP/Cap+ System 1

LCP/Cap+ System 2

Swift.Agent 
for System 2

Dispatcher
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Limitations 
• Logging of Radio-to-Radio TEXT is NOT SUPPORTED. 
• Phone Connect is available with some limitations. 
• Local Talk Group IDs must be unique per system. 

Radio Subscriber Configuration 

Network Settings 
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Personality Settings – 1 

 

Personality Settings – 2 
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MNIS and DDMS Settings 

General Settings 

 

Talk Group Settings 
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Master Repeater Settings 

 

LCP Sites Settings 

 

Advanced Settings 
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Network Settings 

 

DDMS Settings 
The DeviceRefreshTime parameter defines how often radios should send ARS 
to TRBOnet Dispatch Software. The value depends on the number of radios and 
channels. 
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ARS TRBOnet Settings 

 

• Auto request presence timeout 
Set this parameter to the value of the DeviceRefreshTime parameter in 
MOTOTRBO DDMS. 

• ARS refresh interval 
Set this parameter to the value of the PersistenceTO parameter in 
MOTOTRBO DDMS. 

LCP Repeater Settings 

 

Special settings: 
• TRBOnet Peer ID – any unique value. 
• TRBOnet Radio ID – the default TRBOnet ID. 
• TRBOnet Local Port – any free port on the PC. 
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Audio Paths 

 

Special settings 
• Load Groups from Master Repeater; 
• Add Local Groups manually. 
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Appendix G: Redundant Server 
TRBOnet Server supports a redundant (secondary/backup) configuration which 
allows automatic switching from the primary to the redundant 
(secondary/backup) server in case of failure of the primary server. 
There are two modes of running the Redundant server: Passive mode and 
Active mode. 

Overview 
• The radio system's master repeater supports up to 4 simultaneously 

connected Software Peers (for example, MNIS, RDAC, TRBOnet 
Enterprise/PLUS or TRBOnet Watch). 

• The databases on both servers are not synchronized. Before making a 
copy of the primary server's database and deploying it on the redundant 
server, make sure that all the appropriate information, such as radios, 
radio groups, map objects, etc., have been entered into the primary 
server's configuration. 

• The dispatch console will connect to the redundant server when one of 
the following happens: 
 The primary server is unavailable. 
 All radio systems are unavailable for the primary server (except for 

Phone Connect or POC systems). 
• Connection to the redundant server takes up to 2 minutes. 
• The dispatch console will reconnect to the primary server when the 

primary server is available again and the radio system is available for it. 
• It's a good practice to configure an Alarm Management rule to send 

emails to desired addresses whenever the primary server gets 
disconnected/reconnected, and/or the radio system gets 
disconnected/reconnected. 

License Notes 
• The Hardware ID of a redundant server must be specified in the License. 

The License ID of both primary and redundant servers must match. 
• When the primary server becomes unavailable (or all radio systems are 

unavailable for the primary server), the redundant server will start and 
run for a period of 7 days. Information that the Dispatch Console is 
connected to the redundant server is displayed in red in the status bar. In 
addition, a pop-up window with the remaining operating time is displayed 
every time the administrator is connected to the redundant sever, or once 
a day when a dispatcher is connected to the redundant sever. 
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Passive Mode 
The scheme below shows how the Redundant server is used in Passive mode. 
In the scheme, a red solid line means a connection to the primary server. A 
blue dash line means a connection to the redundant server that will be 
established once the primary server fails. A black dotted line means a heartbeat 
connection between the redundant and primary servers. 

Radio System

TRBOnet
Dispatch Console

Primary TRBOnet Server

Active MNIS

Redundant TRBOnet Server

Passive MNIS

Passive Mode

 

• The primary and redundant servers are configured identically. Note that 
both servers may have equal TRBOnet Peer ID because the redundant 
server is not connected to the radio system until the primary server fails. 
The redundant server is constantly monitoring the primary server's 
status. 

Note: In the case of Capacity Max, TRBOnet Peer ID is not 
used and some special settings are required in 
MOTOTRBO Radio Management for the secondary 
MNIS Data Gateway. For information on how to 
configure the secondary MNIS Data Gateway, refer to 
MOTOROLA Capacity Max Installation and 
Configuration Guide. 
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• When the primary server fails, the redundant server gets activated, starts 
its MNIS service, and connects to the radio system. 
The dispatch console will connect to the redundant server automatically. 

• Once the failed primary server is back online, the dispatch console will 
automatically reconnect to the primary server. 

• Note that the databases on both servers are not synchronized. The 
redundant server's database will have data only for the time period the 
primary server is down. Once the primary server is restored, the 
redundant server will stop adding data to its database. Thus, there will be 
no data in the primary server's database for the time period the primary 
server is down. 

Active Mode 
The scheme below shows how the Redundant server is used in the Active 
mode. 
In the scheme, a red solid line means a connection to the primary server. A 
blue dash line means a connection to the redundant server that will be 
established once the primary server fails. A black dotted line means a heartbeat 
connection between the redundant and primary servers. 

Radio System

TRBOnet
Dispatch Console

Primary TRBOnet Server

Active MNIS

Redundant TRBOnet Server

Active MNIS

Active Mode

Passive DDMS
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• The primary and redundant servers are configured identically, except for 
TRBOnet Peer ID which must be unique for each server. 
The redundant server is constantly monitoring the primary server's 
status. 

• When the primary server fails, the dispatch console will connect to the 
redundant server. 

• When the dispatch console connects to the redundant server, the DDMS 
service running for the redundant server must be manually set to the 
active mode (MOTOTRBO DDMS > ARS Settings > PassiveMode set to 
OFF). To prevent channel collisions when multiple ARS packets are 
transmitted at the same time, it is recommended that the 
ARS Initialization Delay (min) parameter be set to 30 min for each radio 
subscriber (see MOTOTRBO CPS\RM reference guide). 
When the dispatch console is reconnected to the primary server, the 
DDMS service running for the redundant server must be manually set to 
the passive mode (MOTOTRBO DDMS > ARS Settings > PassiveMode set 
to ON). 

• Note that two TRBOnet Servers and two MNIS services are connected to 
the radio system's master repeater, thus occupying all four available peer 
connections. As a result, no additional software, such as TRBOnet Watch 
or RDAC application, can be connected in such a scheme. 

• Note that the databases on both servers are not synchronized when the 
redundant server is active and the primary server is inactive. The 
redundant server's database will always have the full set of data. The 
primary server's database won't have data for the time period it was 
down. 

Active mode and TRBOnet Agents 
The scheme below shows how the Redundant Server is used when running in 
the Active mode and being connected to Radio Systems via Primary and 
Redundant TRBOnet Agents. 
In such a scheme, one TRBOnet Server and one MNIS service are 
simultaneously connected to the radio system's master repeater, thus 
occupying only two of the four available peer connections, and consequently 
you can additionally connect TRBOnet Watch or an RDAC application, or an 
additional TRBOnet Server. 
Note that in the scheme, a red solid line means a connection to the primary 
server. A blue dash line means a connection to the redundant server that will 
be established once the primary server fails. A black dotted line means a 
heartbeat connection between the redundant and primary servers (agents). 
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Radio System

TRBOnet
Dispatch Console

Active MNIS

Redundant TRBOnet Agent

Passive MNIS

Primary TRBOnet Server

Primary TRBOnet Agent

Redundant TRBOnet Server
Active Mode

Passive Mode

 

 
• Note that this is the only feasible solution for running the redundant 

server in the Active mode when a Capacity Max system is used. 

Redundant Server Configuration 
• In the Configuration pane, select Redundancy. 



 

Redundant Server Configuration 433 

TRBOnet Enterprise — User Manual 

 

• In the Redundancy pane, specify the following parameters: 
 Server mode 

Select Secondary. As a result, the server will be operating as the 
standby server in a redundant system. 

 Switch to redundant server if all connections to radio systems are 
lost 
If this option is selected, the dispatch console will be switched to the 
redundant sever (the one that is the backup server for this server) 
when all connections to the radio systems are lost. 

 Redundancy Mode 
Select the mode for a redundant server from the drop-down list. 

 To add a primary server, click Add. 

 

• IP Address 
Type the IP address of the primary server. 

• Port 
Enter the same port number as specified for the Command port. 

• Password 
Enter the password that will be used to connect to this server. 

Synchronizing server configurations 
To copy the configuration of the primary server to the redundant server, do the 
following: 
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• In the Redundancy pane, click Test. 
• In the Primary Server dialog box that opens, click the Copy 

configuration link. 

 

• Verify that the settings in the Network, Redundancy, and Database tabs 
are correct. 

Dispatch Console Configuration 
To add a server to the list of servers: 

• Launch TRBOnet Dispatch Console to open the Connect to TRBOnet 
Server dialog box, or on the File menu, click Connect to TRBOnet 
Server. 

 

• Click Configure to register the new primary server: 
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 Click Add to add a new TRBOnet Server: 
• Label – enter a name for the new primary server. 
• Address – enter the primary server's IP Address. 
• Port – specify the command port of the primary server. 
• Add – click and specify the IP address and port of the redundant 

(backup) server for the primary server being registered. 
• Click OK to save settings and close the dialog box. 

Connecting Dispatch Console to Servers 
• Go to File > Connect to TRBOnet Server, and from the drop-down list 

select the primary server you created: 

 

• Click OK to connect to the primary server. 
Now you are connected to the primary server. In case of a lost connection 
to the primary server, the Console will try to restore the connection within 
30 seconds. After 30 seconds have passed, the console will change 
connection to the redundant server automatically. When the primary 
server is restored, the Dispatch Console will reconnect to the primary 
server automatically. 
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